1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Kamikazeflyer, 02.07.2010 #1
    Kamikazeflyer

    Kamikazeflyer Threadstarter Neuer Benutzer

    Hallo,

    was war die Freude groß, als ich das Update auf Android 2.1 runtergeladen habe. Hat ja lange gedauert. Allerdings funktioniert seit dem Update die Bluethooth verbindung meines Pioneer DEH-BT65 mit meinem Hero nicht mehr.
    Die Verbindung ist kurz da, ist auch gepairt, aber bricht sofort wieder ab. Habe auch schon eine Mail an den Kundendienst von Htc geschrieben.
    Hat da jemand eine Idee ?

    Gruß Kamikazeflyer :(
     
  2. gado, 02.07.2010 #2
    gado

    gado Ehrenmitglied

    Wie so oft, wenn man ein Problem hat. Hardreset probieren und gucken, ob es dann geht. :)
     
  3. Kamikazeflyer, 02.07.2010 #3
    Kamikazeflyer

    Kamikazeflyer Threadstarter Neuer Benutzer

    Habe das Hero auf Werkseinstellung zurückgesetzt. Ohne Erfolg.
    Mir ist aufgefallen, das bei eingeschaltetem Bluetooth keine Meldung kam, das ein Gerät Verbindung
    aufnehmen will.
     
  4. Dunkelziffer, 03.07.2010 #4
    Dunkelziffer

    Dunkelziffer Erfahrener Benutzer

    Hab das selbe Problem...das Handy und Radio wird gepaart aber nicht verbunden...das Problem besteht bei villain und modaco, hardreset ebenfalls durchgeführt
     
  5. slak3r, 03.07.2010 #5
    slak3r

    slak3r Junior Mitglied

    also ich musste nur neu paaren, danach funzt alles. Original 2.1
     
  6. Kamikazeflyer, 03.07.2010 #6
    Kamikazeflyer

    Kamikazeflyer Threadstarter Neuer Benutzer

    Bei mir klappt es leider nicht. Neu paaren nützt nichts.
     
  7. Kamikazeflyer, 05.07.2010 #7
    Kamikazeflyer

    Kamikazeflyer Threadstarter Neuer Benutzer

    Gestern habe ich noch einen Hard Reset gemacht und heute noch einmal getestet. Die Verbindung besteht kurz, bricht aber sofort wieder ab.
    Das Radio findet das Handy nicht, suchen kann ich nur mit dem HTC.
    Hat niemand das Problem lösen können ?

    Habe auch noch ein 2. Mal an HTC geschrieben.

    Werde mir wohl ein Bluetooth Headset holen müssen. :eek::mad:


    PS. Habe auch versucht, das alte 1.5 Rom wieder draufzuspielen, hat aber auch nicht funktioniert.
     
  8. Snooker, 06.07.2010 #8
    Snooker

    Snooker Junior Mitglied

    Ich weiß nun nicht obs wirklich an 2.1 liegt weil ich es davor nie so genutzt hab, aber am WE wollt ich den Hero mit meinem Navi verbinden, hat auch alles geklappt. Allerdings hat er während der Fahrt immer wieder die Verbindung verloren und nach 1-2 Minuten wieder aufgebaut, das ging so die ganze Fahrt über.
     
  9. DroidEater, 07.07.2010 #9
    DroidEater

    DroidEater Fortgeschrittenes Mitglied

    Ich kann da nicht direkt etwas dazu sagen, nur das mein BT-Headset mit allen auf dem offziellen 2.1er Update basierenden ROMs ohne Probleme funktioniert hat.
    D.h. es kann kein prinzipielles BT Problem mit den 2.1er ROMs sein...
     
  10. Boergi, 09.07.2010 #10
    Boergi

    Boergi Android-Hilfe.de Mitglied

    Hallo,

    also spinn ich doch nicht. Mein BT Headset (Sennheiser) funktioniert nach dem Update auch nicht mehr, Reset, Neu Paaren, etc. hilft alles nichts.
    Ist für mich ein ziemliches Problem da ich viel im Auto unterwegs bin.
     
  11. Boergi, 17.07.2010 #11
    Boergi

    Boergi Android-Hilfe.de Mitglied

    Gibt es inzwischen eine Lösung für dieses Problem?
     
  12. kjbauer, 17.01.2011 #12
    kjbauer

    kjbauer Neuer Benutzer

    Hallo,
    ich habe das gleiche Problem mit dem Galaxy Tab ind Sennheiser Kopfhörer.
    Hat keiner eine Lösung?
     
  13. Fabio, 07.02.2011 #13
    Fabio

    Fabio Erfahrener Benutzer

    gleiches problem
     

Diese Seite empfehlen