1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Update auf 4.0.4. - Nexus S muckt nicht mehr, was tun? :(

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von derjensen, 10.04.2012.

  1. derjensen, 10.04.2012 #1
    derjensen

    derjensen Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    17.07.2011
    Hallo Android Fans,

    gibt hier schon einen ähnlichen Thread, wollte aber nochmal meinen speziellen Fall schildern. Nach dem OTA auf 4.0.4. fragt mein Nexus noch brav, ob es jetzt runterfahren darf für die Insallation. Klar doch. Hätte ich gewusst, dass danach nix mehr passiert, hätte ich es gelassen.

    Nach Anschalten: Google Logo erscheint, dann kurz der Android mit drehendem "Irgendwas" im Bauch, that's it. Nur noch die Tasten bleiben hell, der Rest schwarz. Nur Akku raus hilft um es wieder auszuschalten. Ich komme ins Bootmenü, aber egal ob Recovery oder andere Boot-Optionen, immer wieder das gleiche Spiel. Auch Akku über nacht raus brachte nichts. Habe nichts am Nexus gemacht, alles Original Stock-Programme. Wie gehts weiter? Erstmal via USB anschließen...und dann?

    Ich bin dankbar für jeden Hinweis!! :smile:
    Jens
     
  2. Advokat, 10.04.2012 #2
    Advokat

    Advokat Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    12
    Registriert seit:
    12.02.2011
    fährt dein Nexus nach Akku raus wieder normal hoch? also startet es wieder mit der alten Version?
     
  3. derjensen, 10.04.2012 #3
    derjensen

    derjensen Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    17.07.2011
    Nein, leider passiert immer wieder das gleiche - nämlich nichts. Google Logo kommt, kurz blinkt der Android auf, mehr nicht. Die Tasten bleiben beleuchtet, ansonsten ist das Display aus. Egal ob Reboot oder Recoverey Modus, es tut sich nichts.

    Der Bootloader ist übrigens nicht entsperrt (davon gehe ich mal aus, weil ich Erstbesitzer bin & es nicht gemacht habe :) Bin leider auch nicht all zu bewandert auf dem Gebiet...). Würde gerne erstmal alles versuchen, bevor ich es einschicke. Bin auch offen für Flash/Unlock Lösungen).
     
  4. coolfranz, 10.04.2012 #4
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
  5. derjensen, 10.04.2012 #5
    derjensen

    derjensen Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    17.07.2011
    Hi coolfranz,

    danke schon mal. Habe tatsächlich noch drei letzte Fragen dazu (ich bin echt ein Noob auf dem Gebiet...).


    (1) Ich brauche eigentlich keine Daten weiter. Gibt es aber an irgendeiner Stelle dieses Vorgangs die Möglichkeit, noch meine Bilder auf der Karte zu retten?

    (2) Offiziell gibts nach diesem Prozedere keine Grantie mehr, oder?

    (3) Bekomme ich danach noch OTA Updates oder muss ich das manuell machen?
     
  6. DrFlabes, 10.04.2012 #6
    DrFlabes

    DrFlabes Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    1
    Registriert seit:
    30.09.2011
    Ein wenig Geduld hätte Dir evtl geholfen, denn ich hatte das zwar genauso - aber nach ein paar Minuten Wartezeit bootete das Telefon mit der üblichen Animation und optimiert soeben die Apps...
     
    derjensen bedankt sich.
  7. derjensen, 10.04.2012 #7
    derjensen

    derjensen Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    17.07.2011
    ...noch habe ich es nicht angerührt. Werde es also vorher in jedem Fall erstmal noch liegenlassen und abwarten was passiert. Nur nach 3,4 Minuten habe ich etwas Panik bekommen. Wäre mir natürlich die liebste Lösung. Danke...
     
  8. journey, 10.04.2012 #8
    journey

    journey Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    40
    Registriert seit:
    28.12.2009
    Phone:
    Nexus 6P, Nexus 5
    Tablet:
    Samsung Galaxy Tab 2
    Wearable:
    Asus Zenwatch 2
    Kann DrFlabes nur beipflichten. Auch bei mir kam kurz das Android-Männchen, danach schwarzes Display mit leuchtenden Sensortasten. Ein paar Minuten später lief das Nexus rund auf 4.0.4
     
  9. derjensen, 10.04.2012 #9
    derjensen

    derjensen Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    17.07.2011
    :blink: So, tatsächlich hat Dr. Flabes recht. Etwas Geduld hätte geholfen. Es startet ganz normal nach ein wenig Zeit. Sorry für den Aufruhr und danke an alle anderen bemühten Helfer! Beim nächsten mal warte ich länger bevor ich poste!
     
  10. 20meister06, 10.04.2012 #10
    20meister06

    20meister06 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    21.02.2012
    Exakt das gleiche Spiel wie auch bei mir...
    Ich bin auf dem Gebiet genau wie du auch ein "Noob" und habe lange überlegt, ob ich es rooten soll. Ich habe mich dann aber entschlossen, dass Handy zum W-Support zu schicken, weil ich keine Lust habe die Garantie zu verlieren und ich mich einfach in diesem Gebiet zu wenig auskenne.
    Es ist sehr ärgerlich! Vor allem weil die ganzen Daten weg sind. Aber ich kann dir echt nur empfehlen, dass Handy zur Reparatur zu senden ;-)
     
  11. journey, 10.04.2012 #11
    journey

    journey Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    40
    Registriert seit:
    28.12.2009
    Phone:
    Nexus 6P, Nexus 5
    Tablet:
    Samsung Galaxy Tab 2
    Wearable:
    Asus Zenwatch 2
    Das Problem hat sich gelöst. Lesen hilft!
     
  12. coolfranz, 10.04.2012 #12
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Auch wenn sichs schon erledigt hat, noch schnell die Antworten auf deine Fragen (evtl. gehts ja mal nicht so glimpflich aus)...

    Wenn das Gerät nur noch bis zum Google Logo bootet und aktuell der Bootloader geschlossen ist gibt es KEINE Möglichkeit an die Daten auf der SD zu kommen. Das ist auch durchaus so gewollt, da sonst z.B. ein Passwort zum Schutz des Geräts sinnlos wäre!

    Jein, du hast danach ein vollkommen cleanes stock 4.0.4 auf dem Gerät (mit offenen Bootloader, der sich innerhalb einer Minute wieder schließen lässt). ABER: keinen "Root" - hier wird nämlich sowieso gerne ein offener Bootloader mit "Root" gleichgesetzt...
    Sogar mit offenen Bootloader (und 100% Original Google Firmware, die du mit den Factory Images hättest) gehe ich sehr stark davon aus, dass W-Support dein Gerät noch repariert - wie schon öfters erwähnt kam mein Nexus (eingeschickt mit geschlossenem Bootloader) mit offenen zu mir zurück; es gibt noch mehr Fälle hier siehe Thread "Schloss Symbol nach Raparatur" (oder so ähnlich...)

    Da dein Gerät dann eine komplett originale Firmware drauf hat, bekommst du natürlich ohne Probleme weitere Updates OTA!
     
    derjensen bedankt sich.
  13. Bodo, 10.04.2012 #13
    Bodo

    Bodo Android-Lexikon

    Beiträge:
    1,490
    Erhaltene Danke:
    264
    Registriert seit:
    12.09.2010
    Warum soll er es einschicken? Es funktioniert doch alle wie es soll!
     

Diese Seite empfehlen