1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. W8173, 08.09.2010 #1
    W8173

    W8173 Threadstarter Android-Hilfe.de Mitglied

    Hallo liebe Android fans/liebhaber :razz:

    Ich bin echt super zufrieden mit meinen SGS da es mir aber schon langsam langeweilig geworden ist habe ich es mal gerootet und Geflasht auf froyo nach dieser anleitung http://www.android-hilfe.de/root-ha...94-froyo-i9000xxjpc-mit-odin-root-lagfix.html

    Jetzt habe ich zeit dem nur noch Prob mit Mobilen internet und zwar findet er fast nie ein 3G Netz meistens nur ein HSDPA wenn er überhaubt inetnet aufbaut Mein Netz ist O2 bzw Tchibo

    dann habe ich noch ein prob und zwar erkennt mein Handy nicht wenn ich es auf die seite kippe wie zb im Internet Browser wenn ich dann das handy auf die seite drehe blebt das bild stehen und dreht sich nicht mit !


    Jetzt meine Frage ist das Normal was soll ich machen und Kann ich wieder auf Standart zurück ohne root usw ?
     
  2. Duffy003, 08.09.2010 #2
    Duffy003

    Duffy003 Android-Lexikon

    Hallo,

    ich hatte auch kurzzeitig die JPC drauf.... Aber das ist halt noch keine offizielle Firmware...

    Ich warte jetzt auf die offizielle Version und gehe davon aus, dass dann die Probleme zum Großteil beseitigt sind ... und ein bisschen frickeln muss man ja immer ;-)
     
  3. djmarques, 08.09.2010 #3
    djmarques

    djmarques Ehrenmitglied

    Zu 99% offiziell....

    Den fehler hab ich nicht...
     
  4. scheichuwe, 08.09.2010 #4
    scheichuwe

    scheichuwe Android-Ikone

    W8173 bedankt sich.
  5. fighting4fun, 08.09.2010 #5
    fighting4fun

    fighting4fun Android-Guru

    ... die Probleme waren bei mir nach dem Re-flash von jm6 und dann JPC weg ;)
     
  6. W8173, 08.09.2010 #6
    W8173

    W8173 Threadstarter Android-Hilfe.de Mitglied

    Mein problem ist das ich auf mein Handy kein 3G Gefunden wird aber mit Android 2.1 Hatte ich dauernt 3G
    Ja Auto-Rotation ist an!!

    Kann ich wieder auf Android 2.1 kommen?
     
  7. djmarques, 08.09.2010 #7
    djmarques

    djmarques Ehrenmitglied

    H ist ein 3G netz, H ist das schnellste...

    Hast du Apn zugangspunkte eingetragen?
     
  8. W8173, 08.09.2010 #8
    W8173

    W8173 Threadstarter Android-Hilfe.de Mitglied

    3G dachte ich immer das ist das schnellste :blushing:

    Also ist Hsdpa das schnellste?

    Ja apn Webmobil1
     
  9. djmarques, 08.09.2010 #9
    djmarques

    djmarques Ehrenmitglied


    Richtig, also sei froh wenn du da ein H stehen hast ;)
     
  10. W8173, 08.09.2010 #10
    W8173

    W8173 Threadstarter Android-Hilfe.de Mitglied

    Ja dann bin ich ja froh bloss die rotation is mein G Sensor evtl Kaputt?
     
  11. djmarques, 08.09.2010 #11
    djmarques

    djmarques Ehrenmitglied

    Vielleicht deaktiviert?

    Zieh mal die Statuszeile nach unten, rechts steht "Auto Rotation" das muss grün sein

    Edit: ah ist eh an...hmm
     
  12. W8173, 08.09.2010 #12
    W8173

    W8173 Threadstarter Android-Hilfe.de Mitglied

    Ja genau das is ja das Prob es ist an

    Gestern ging erst wo ich 2 Neustarts gemacht habe aber heute funzt es Garnicht :bored:

    Ich glaube ich Mach ma alles neu Flashen

    EDIT: Achja aber spiele wie zb Hyper Jump gehen ohne Probs mit den G Sensor
     
    Zuletzt bearbeitet: 08.09.2010
  13. Kev

    Kev Android-Ikone

    Schau Dir mal die Links von scheichuwe an, HSDPA ist 3,5G :thumbup:
     
  14. W8173, 08.09.2010 #14
    W8173

    W8173 Threadstarter Android-Hilfe.de Mitglied

    Ja danke habe ich mitbekommen bloss ich hatte immer bei Android 2.1 3G und jetzt bei 2.2 HSDPA

    Und ich dachte immer 3G Ist das beste aber jetzt bin ich schlauer :thumbsup: