1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Update auf ICS kein kompletter Boot mehr

Dieses Thema im Forum "Samsung Galaxy Note (N7000) Forum" wurde erstellt von MojoManagement, 03.06.2012.

  1. MojoManagement, 03.06.2012 #1
    MojoManagement

    MojoManagement Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    03.06.2012
    Hallo,

    da der letzte Thread schon geschlossen ist:

    http://www.android-hilfe.de/samsung...-update-auf-ics-wie-vorgehen.html#post3394005

    Bin nach der Anleitung von cheezusweezel vorgegangen.
    Ich hör jetzt noch den Startsound, danach bleibt es schwarz und muss lange Power drücken, damit es wieder aus und in den Ladezustand geht.
    In den CWM Recovery(5.5.0.4) komm ich noch... nur da kann ich nicht nochmal so flashen wie bei Odin Pro?!

    Soweit ich das Gelesene verstanden habe, würde ich jetzt in CWM Wipe Data, Wipe Cache und nochmals Wipe Dalvik Cache machen..?
    Oder ist Wipe Data der FullWipe vor dem gewarnt wird, weil man sich sonst das Note bricken könnte?

    Gruß
     
    Zuletzt bearbeitet: 03.06.2012
  2. cheezusweezel, 03.06.2012 #2
    cheezusweezel

    cheezusweezel Android-Ikone

    Beiträge:
    4,252
    Erhaltene Danke:
    4,552
    Registriert seit:
    06.02.2009
    Bin selbst mehrmals nach der Anleitung von GB aus vorgegangen, andere auch, da gab es nie Probleme. Also unterstelle ich mal, irgendetwas ging schief ... ;)

    In CWM-R könntest Du Cache+Dalvik wipen und danach ein CustomROM installieren. Versuch ist es wert.
    Der Full-Wipe ist bereits durch MobileOdinPro geschehen, also bitte nicht nochmal machen.
     
    MojoManagement bedankt sich.
  3. MojoManagement, 03.06.2012 #3
    MojoManagement

    MojoManagement Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    03.06.2012
    Also Mobile Odin Pro hat alles normal geflasht und überall mit OK abgeschlossen.
    Also ich weiß nicht, woran es hängt.
    Ich hatte damals durch LiveLogcat, etc. schon kein Bootanimation mehr, der Sound kommt weiterhin, aber danach bleibt es schwarz.

    Ich habe KEIN WIPE DATA ausgewählt bei Odin eben, nur Dalvik Cache.
     
  4. cheezusweezel, 03.06.2012 #4
    cheezusweezel

    cheezusweezel Android-Ikone

    Beiträge:
    4,252
    Erhaltene Danke:
    4,552
    Registriert seit:
    06.02.2009

    Warum kein Wipe-Data, Du hattest doch die GB-Basis und wolltest eh alles sauber ? :confused2: Da muss der Full-Wipe schon sein.
    Jetzt machst Du ihn bitte erst, nachdem Du in CWM-R den Abyss 4.2 Final RedPill-Recovery geflasht hast !!!
     
    MojoManagement bedankt sich.
  5. MojoManagement, 03.06.2012 #5
    MojoManagement

    MojoManagement Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    03.06.2012
    Gut, deswegen fragte ich, welchen anderen Kernel anstatt dem CF-ROot... melde mich dann. und danke schon mal

    achja: wegen dem FullWipe, hätte die überflüssigen Apps doch manuell löschen wollen, nachdem der Haken optional gewesen war..



    edit:
    Habe nun 4.2 Abyss geflasht, bootet jetzt gerade nur noch bis zum Galaxy Note Logo (kein Startsound mehr, keine Animation), weiter kommts nicht.
    Hab irgendwie nun Angst Wipe Data zu machen.
    Heute Nachmittag hatte ich per CWM noch ein Backup gemacht, vielleicht hilft das weiter?
     
    Zuletzt bearbeitet: 03.06.2012
  6. cheezusweezel, 04.06.2012 #6
    cheezusweezel

    cheezusweezel Android-Ikone

    Beiträge:
    4,252
    Erhaltene Danke:
    4,552
    Registriert seit:
    06.02.2009
    Dann stell jetzt mit/über den Abyss im CWM-R dein Backup wieder her. Später sieht man weiter ...

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  7. MojoManagement, 04.06.2012 #7
    MojoManagement

    MojoManagement Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    03.06.2012
    Habe erst noch einmal Wipe Data und Dalvik Cache versucht, bleibt immer noch jetzt direkt beim Samsung Galaxy Note Logo hängen.. Brauche ich erst wieder den CF 5.6 Kernel?

    Ansonsten muss ich wohl das Backup einspielen...
     
  8. MojoManagement, 04.06.2012 #8
    MojoManagement

    MojoManagement Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    03.06.2012
    Hab das Backup drin, im Ladezustand ist auch wieder NoMoarPowah! am Laufen...

    Leider bootet das Note auch nicht weiter.. nach dem Galaxy Note Logo wird der Bildschirm schwarz, kein Startsound etc.
    CWM funktioniert immer noch (ist aber wieder CWM vom SpeedMod Kernel)
     
  9. cheezusweezel, 04.06.2012 #9
    cheezusweezel

    cheezusweezel Android-Ikone

    Beiträge:
    4,252
    Erhaltene Danke:
    4,552
    Registriert seit:
    06.02.2009
    So wie sich das liest, solltest Du wohl über OdinPC nochmal die Pre-rooted LC1 Firmware + PIT-File flashen. Wenn es danach noch immer nicht geht, scheinst Du einen Defekt zu haben ...
     
  10. MojoManagement, 04.06.2012 #10
    MojoManagement

    MojoManagement Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    03.06.2012
    edit:


    das Teil bootet wieder mit dem Backup nach dem 5. Reboot oder so...
    Hab jetzt wie gesagt das Backup drin.... also so bevor ich gestern angefangen hatte..
     
    Zuletzt bearbeitet: 04.06.2012

Diese Seite empfehlen