1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

nach update auf neues cyanogen startet g1 nicht mehr.

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von 1ceman, 17.12.2009.

  1. 1ceman, 17.12.2009 #1
    1ceman

    1ceman Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2009
    als erstes mussich zugeben, dass ich nicht gewiped hatte (hab ich vorher aber auch noch nie)

    nun kommt nur der t-mobile splashscreen- und das wars.

    nachträgliches wipen brachte mich auch nicht weiter- dafür sind halt alle sms etc. weg.

    was kann ich denn sonst noch tun?

    ich muss zugeben, dass ich mittlerweile echt genervt bin von dem gerät: extrem hoher batterieverbrauch, relativ instabil, was den betrieb angeht, keine gescheite sync-funktion mit outlook-daten (zuordung vieler felder stimm nicht bzw. nicht vorhanden), kann keine .vcf-dateien öffnen usw.

    ich mag mich nicht auf die suche nach nem neuen handy machen :(
     
  2. j_d_, 17.12.2009 #2
    j_d_

    j_d_ Android-Experte

    Beiträge:
    590
    Erhaltene Danke:
    100
    Registriert seit:
    17.06.2009
    Phone:
    OnePlus One
    update von welcher version auf welche?

    synchronisation mit outlook müsste irgendwie inzwischen sicher gehn, im zweifel über umwege.

    und ich muss sagen, mein g1 läuft mit der neusten cm eigentlich ziemlich stabil.
     
  3. 1ceman, 17.12.2009 #3
    1ceman

    1ceman Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2009
    ich tät ja gerne nachschauen... :(

    ich meine 4.2.8.1 (oder so) die letzte jedenfalls.

    und umwege beim synchronisieren sind ja genau das, was ich eig. nicht will :(
     
  4. j_d_, 17.12.2009 #4
    j_d_

    j_d_ Android-Experte

    Beiträge:
    590
    Erhaltene Danke:
    100
    Registriert seit:
    17.06.2009
    Phone:
    OnePlus One
    kommst du noch ins recovery menü?
     
  5. 1ceman, 17.12.2009 #5
    1ceman

    1ceman Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2009
    ja, komm ich noch.
    aber ich hab die verschiedenen menüpunkte ausprobiert ohne erfolg.

    er sagte mir z. bsp. dass er erfolgreich gewiped hat, aber beim anschließenden reboot bleibt mir dennoch nur der splashscreen stehen.

    oder hast du ne andere theorie/idee?

    bin da doch ein "depp", was das angeht :(
     
  6. Mr.Krut, 17.12.2009 #6
    Mr.Krut

    Mr.Krut Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2009
  7. winne, 17.12.2009 #7
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Erstmal : falsches Unterforum. :rolleyes:

    Manchmal hilft ein wipe, oder alle wipes alleine nicht. ;)
    Dann mußt du nach dem wipe das ROM nochmal flashen. :D

    Diese Erfahrung habe ich bei diversen G1 schon machen dürfen. :rolleyes:
     
  8. 1ceman, 17.12.2009 #8
    1ceman

    1ceman Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2009
    wenn falsches unterforum, dann bitte verschieben.

    rom flashen? hää?

    hoffe es ist was, was ich ohne fremdhilfe hinbekomm. wollt den armen kinojoe nicht erneut behelligen :D
     
  9. winne, 17.12.2009 #9
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Oh man, danke Kino Joe. :D

    Du ziehst dir Krankis Fullupdate auf die SD
    http://www.android-hilfe.de/root-ha.../8791-cyanogenmod-full-updates-4-2-8-1-a.html
    das bootest du ins recovery und gehst zu Flash zip from sdcard .
    Da wählst du das ROM aus und bestätigst mit der Home-Taste.
    Warten bis Fertig und reboot.

    Wenn es nicht funktioniert, im recovery Wipe Dalvik-cache und Wipe data/factory reset durchführen und nochmal starten, bzw bei Problemen dann das ROM nochmal rüber.
    Wenn das alles nicht hilft, versuche mal eins (ROM) aus dem Archiv. ;)
     
    Zuletzt bearbeitet: 17.12.2009
    1ceman bedankt sich.
  10. 1ceman, 17.12.2009 #10
    1ceman

    1ceman Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2009
    das klingt echt fast do, als könne ich das selbst durchführen!

    thx so far!
    ich meld mich wieder und berichte!

    1ce
     
  11. 1ceman, 17.12.2009 #11
    1ceman

    1ceman Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2009
    klappt nicht, weil ich komischerweise nicht auf die speicherkarte zugreifen kann. scheitert somit schon an den anfängen
    liegts an der formatierung? :confused:

    edith meint, es könnte an einer defekten karte liegen. andere karten liest mein kartenleser ein...
    f*ck!
     
    Zuletzt bearbeitet: 17.12.2009
  12. G1sickboy, 18.12.2009 #12
    G1sickboy

    G1sickboy Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    02.12.2009
    Phone:
    T-Mobile G1
    Im Recovery kannst ja auch die Partitionierung automatisch machen. hast das schon versucht?
     
  13. CMcRae, 18.12.2009 #13
    CMcRae

    CMcRae Android-Lexikon

    Beiträge:
    1,028
    Erhaltene Danke:
    70
    Registriert seit:
    07.05.2009
    Phone:
    Samsung Galaxy S3
    ja das g1 ist ziemlich zickig bei manchen karten....warum auch immer
     
  14. 1ceman, 18.12.2009 #14
    1ceman

    1ceman Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2009
    hm.
    das mit der partitionierung habe ich nicht gemacht.
    auch, weil cihs nicht weiß/wusste bzw. diese option nicht in meinem menü gesehen hab.

    interessant: hab die karte bei in mein nokia n95 reingesteckt- der dateimanager erkennt die karte samt der aufgespielten dateien.

    verwirrt ich bin...
     
  15. G1sickboy, 18.12.2009 #15
    G1sickboy

    G1sickboy Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    02.12.2009
    Phone:
    T-Mobile G1
    Versuch das mal:

    Im Recovery Menu Alt+P, dann den ersten Punkt auswählen.

    Danach kannst die Größen der Partitionen eintragen:

    Swap 32-96 (wenn du es nutzt, sonst 0), ext 500 MB, Rest Fat32. Danach noch Ext 2 in Ext 3 umwandeln (3. Menupunkt unter Alt+P) -> fertig.

    Danach die Schritte meiner Vorredner.

    Hoff das passt so, bessert mich auch, wenn was nicht stimmt
     
  16. 1ceman, 18.12.2009 #16
    1ceman

    1ceman Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2009
    eine alt-p option gibt es gar nicht.
    hab mal ein bild (mit dem handy geschossen) angehängt von dem sich mir vorliegenden menü.

    was anderes: wenn ich die karte (sandisk, 8GB) partitioniere, lösche ich doch automatisch den bisherigen inhalt dieser karte, oder?
    [​IMG]

    und weils bild so klein ist: http://images2.bilder-speicher.de/show-image_100b-09121803299066.jpg
     
  17. 1ceman, 18.12.2009 #17
    1ceman

    1ceman Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2009
    eine alt-p option gibt es gar nicht.
    hab mal ein bild (mit dem handy geschossen) angehängt von dem sich mir vorliegenden menü.

    was anderes: wenn ich die karte (sandisk, 8GB) partitioniere, lösche ich doch automatisch den bisherigen inhalt dieser karte, oder?
    [​IMG]

    unten steht noch: Build: CyanogenMod v1.4 + JF
     
  18. Kranki, 18.12.2009 #18
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    G1sickboy bezieht sich wohl auf ein neueres Recovery. das da sieht mir nach dem alten Cyanogen 1.4 aus, das hat das noch nicht.
     
  19. 1ceman, 18.12.2009 #19
    1ceman

    1ceman Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2009
    kranki: hast recht. hab die info über 1.4 eben nachgereicht- und ein größeres bild.
    und was kann ich tun?
     
  20. G1sickboy, 18.12.2009 #20
    G1sickboy

    G1sickboy Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    02.12.2009
    Phone:
    T-Mobile G1

Diese Seite empfehlen