1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Update geht Touchscreen nicht mehr ...

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von Sc0rPio, 19.03.2011.

  1. Sc0rPio, 19.03.2011 #1
    Sc0rPio

    Sc0rPio Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.03.2011
    hi@all

    ich habe heute das BASE lutea bekommen und wollte sofort ein neues ROM drauf packen. Naja es ging auch alles gut nur das Touchscreen funktioniert bei egal welcher custom ROM net.

    Habe diese ROMs probiert:
    (Swedish_Spring_RLS2 ;r0.2_update_de-crossed_blade_signed ;blade_DL_Customer_P729TV1_00_00 ; cm_blade_full-25 ; flb-froyo-blade-r10b; Japanese_Jellyfish_RLS9)

    ABER immer wenn ich die original rom wieder drauf packe geht alles. Daher kann das ja kein Hardwarefehler sein oder ?

    Daher weiß ich net was ich machen soll :p

    Naja kann etwas programmieren aber kenne mich mit linux nur etwas aus. (also hab noch nie einen eigenen Kernel gemacht)

    Daher dachte ich mir, dass man ja einfach das entsprechende Modul fürs Touchscreen aus der original rom für ein neues kernel build nehmen kann oder ? Wie würde das gehen ?

    Wie kann ich gucken welche treiber/module auf dem handy installiert sind, da ich ja root rechte habe, müsste es doch gehen ?

    und ich habe google schon benutzt ^^ aber nix gefunden also keine lösung für mein problem ..... daher wollte ich gucken ob ich ein neuen kernel erstellen kann ... *träum*

    ok das war mein erster post hier also net sofort töten ^^

    mfg
    Sc0rPio
     
  2. bhf, 19.03.2011 #2
    bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,257
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Da bist du nicht der einzige. Flash das StockROM zurück und gib alle Angaben ab Modellnummer unter Einstellungen - Telefoninfo an. Insbesondere sind Basebandversion, Kernelversion und Buildnummer von Interesse.
     
  3. Sc0rPio, 19.03.2011 #3
    Sc0rPio

    Sc0rPio Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.03.2011
    Firmware-Version: 2.1-update1
    Baseband-Version: P729KB01
    Kernel-Version: 2.6.29 zte-kernel@Zdroid-SMT
    Build-Nummer: P729KV1.0.0B03

    hmm joa das wären meine daten ....
     
  4. FelixL, 19.03.2011 #4
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
  5. thebrainkafka, 20.03.2011 #5
    thebrainkafka

    thebrainkafka Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    10
    Registriert seit:
    10.10.2010
    Zuletzt bearbeitet: 20.03.2011
  6. Sc0rPio, 21.03.2011 #6
    Sc0rPio

    Sc0rPio Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.03.2011
    hmm hab auch verschiedene Versionen von Clockwork getestet immer das gleiche.
    naja hab dann mal versucht net 2.2 drauf zu packen sondern 2.1 (Swedish_Snow_RLS1). Und oh wunder es geht auch net !! hab dann darauf nur die original boot.img drauf gepackt und es geht wieder ...

    wie bekomme ich den treiber aus dem kernel raus ? (aus dem original boot.img)

    achja hab dann noch mit dem befehl "cat /dev/input/event1" abgefragt ob der neue kernel überhaupt was anzeigt und nö er zeigt nix an .... (beim original kernel kommen dann halt komische zeichen wenn ich das display berühre... )

    aber mit "cat /proc/bus/input/devices" und "cat /proc/bus/input/handlers" kommt bei beiden kernel das gleiche raus also muss er den touchscreen erkannt haben oder ??
     
  7. FelixL, 21.03.2011 #7
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Ich hab den Post mal (grob :D) übersetzt und bei Modaco gepostet. Das mit dem boot.img war ne Top Idee!
     
    thebrainkafka bedankt sich.
  8. thebrainkafka, 21.03.2011 #8
    thebrainkafka

    thebrainkafka Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    10
    Registriert seit:
    10.10.2010
    Gibt es schon eine Lösung wie man erkennt ob sein Blade flashbar ist oder ob man eines der ominösen Neuen hat?
    Ich mein ohne try and error :blink:
     
  9. matthes77, 21.03.2011 #9
    matthes77

    matthes77 Fortgeschrittenes Mitglied

    Beiträge:
    381
    Erhaltene Danke:
    45
    Registriert seit:
    09.11.2010
    Phone:
    Motorola Moto G
  10. Quirin, 21.03.2011 #10
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Ich glaube, da tust Du ihm Unrecht.
    Das von mir erläuterte Verfahren dient (bisher) lediglich dazu, die Blades mit der verschiedenen Kernel-Adressierung zu unterscheiden.

    Das Touchscreen-Problem ist aber wohl ein weiteres mit dem die Entwickler derzeit kämpfen, siehe hier und hier.

    Wie man dort lesen kann haben die User mit Display-Lock ja ein 2.1-Stock-ROM; die Blades mit anderer Kernel-Adressierung werden hingegen mit 2.2-Stock-ROM ausgeliefert.
     
  11. thebrainkafka, 22.03.2011 #11
    thebrainkafka

    thebrainkafka Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    10
    Registriert seit:
    10.10.2010
    Was hast Du für ne IMEI?

    Loss of touch interface on bootUp - Android @ MoDaCo
     
  12. HeckTiger, 23.03.2011 #12
    HeckTiger

    HeckTiger Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    23.03.2011
    Hi,

    Ich bin neu hier und hatte nach dem flashen mit verschiedenen ROMs Anfangs das gleiche Problem.
    Lösung dafür war bei mir der mehrfache "Hard Reset", also Akku raus und neu starten. Dauert teilweise 5-6 Versuche bis der Screen wieder richtig arbeitet :)

    Leider waren aber bisher alle 2.2 ROMS nicht das gelbe vom Ei.
    Klingeltöne lassen sich nicht ändern, Jellyfish ist GANZ schlimm beim Akkuverbrauch. Ich denke ich werde auch erstmal aufs Originalrom von BASE zurückflashen müssen :(
     
  13. email.filtering, 23.03.2011 #13
    email.filtering

    email.filtering Gast

    Ich weiß ja nicht was Du alles in welchen Versionen ausprobiert hast, aber Deine Beschwerden kann ich nun wirklich nicht nachvollziehen. Und sollte eine Betriebssystemvariante tatsächlich zu wenige Änderungsmöglichkeiten bei den Klingeltönen bieten, was eher ein grundsätzliches Android-Problem ist und in der Stock-Betriebssystemvariante daher keinesfalls besser (ab)läuft, greift man zur kostenlosen kleinen App "Rings Extended".
     
  14. FelixL, 23.03.2011 #14
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    @HeckTiger:Willkommen im Forum, zwischen den Roms alles gewiped? (Ich gehe mal davon aus, sonst bootet es meistens erst gar nicht...) Das Problem mit den Klingeltönen hatte bisher glaube ich noch niemand. Wenn es dir nur zu wenige Optionen waren hilft wie email.filtering schon sagt Rings Extended.

    Das ist übrigens ein Soft Reset. Hard Reset ist ein Wipe, bei dem auch die Daten in den Speichern gelöscht werden die auch ohne Strom funktionieren, nicht nur im RAM ;)
    War das Problem danach dauerhaft beseitigt?
     
  15. HeckTiger, 24.03.2011 #15
    HeckTiger

    HeckTiger Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    23.03.2011
    Hallihallo,

    Ohje da hab ich mich falsch ausgedrückt mit dem Reset....sorry :-(
    Also das Jellyfish rls9 (glaub ich wars) hat auch den Screen "verloren" wenn man es neu gestartet hat. Hat also jeweils immer ca. 3-4 Restarts gebraucht.
    Das decrossed Rom von Sebastian hat dieses Problem nicht.
    Da gibts keine Probs mehr wenn der Screen einmal arbeitet.
    Vielen Dank für den Tipp mit den Ringtones.....werd ich gleich mal testen ;-)

    EDIT: Habe jetzt mal Rings Extended ausprobiert. Bringt leider nicht den gewünschten Erfolg.
    Es funktionieren nur die Android System Ringtones. Zedge oder MP3 Ringtones kann ich anwählen, es bleibt jedoch immer beim Android-Ton :(

    Habe vorhin auch noch mal einen Neustart gemacht. Touchscreen springt an, wenn man mit der "Lauter"-Taste gedrückt startet, sonst nicht.

    Könnte das Problem in einer veralteten Clockwork Recovery Mod Version beheimatet sein?

    Wie laufen eigentlich die Cyanogen-Nightly-Roms? Stable-ROMS hab ich keine gefunden auf deren HP :(
     
    Zuletzt bearbeitet: 24.03.2011
  16. Quirin, 24.03.2011 #16
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Es gibt seit einigen Tagen User, die nach dem Aufspielen eines Custom-ROMs Schwierigkeiten mit dem Touchscreen haben; vielleicht hast Du ja unbewusst einen "Workaround" gefunden?!

    Welche Clockwork-Version hast Du denn benutzt?
    Die aktuellsten sind 3.0.0.6 bzw. 3.0.1.4.

    Cyanogen läuft schon ganz gut, hier ist auf MoDaCO ein Thread mit Links und Hinweisen (der Vorgängerthread ist hier).
    Jeweils die ersten Posts sollten regelmäßig gelesen werden, da hier der Stand aktualisiert wird!
    Das Problem ist dabei, daß noch nicht alles ganz rund läuft und manchmal etwas verbessert, dafür was anderes verschlechtert wird.
    Die aktuellste "Nightly"-Version ist derzeit für das ZTE Blade Nightly 28, da haben einige User den Effekt, daß mit eingeschaltetem WiFi das Handy nicht in den "StandBy"-Modus geht.
    Die letzte vorher funktionierende Version müßte die 25 oder 26 gewesen sein.
    Hier kann man sich die Änderungen der Nightly-Versionen ansehen:
    CyanogenMod nightlies changelog for Blade

    Die Cyanogen-Software findet sich (unter anderem) auch in meiner Mediafire-Signatur.
     
  17. HeckTiger, 24.03.2011 #17
    HeckTiger

    HeckTiger Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    23.03.2011
    Hallo Quirin,

    ich habe mit der 3.0.0.6 geflashed.
    Ganz blöde Frage:
    Wie kann ich Clockwork denn updaten? :glare:

    Die Clockwork Installation war das Einzige wovor ich beim flashen Angst hatte :ohmy:

    Hab mein Lutea gerade gerebootet und hab diesmal gleich die Lautstärke+ Taste gedrückt...und siehe da: Touchscreen ist sofort da :)

    Das bei Dir in der Signatur verlinkte ROM hab ich übrigens am WE zuerst getestet....leider ohne Funktionierenden Touchscreen.....
     
  18. Quirin, 24.03.2011 #18
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Clockwork updaten geht ganz einfach:

    - gezipte Clockwork-Datei auf die Speicherkarte

    - Handy mit "Vol-Minus" + "Power" starten

    - in Clockwork "install zip from sdcard" wählen, direkt danach "choose zip from sdcard"

    - zip-Datei (s.o.) markieren und bestätigen

    >> nach reboot hat man die aktuelle Clockwork-Version


    Welches ROM meinst Du, ich habe ja etliche in der Signatur...

    Hast Du mal versucht, ohne "Vol-Plus" zu booten?
     
    HeckTiger bedankt sich.
  19. HeckTiger, 24.03.2011 #19
    HeckTiger

    HeckTiger Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    23.03.2011
    So gerade nochmal ohne VOL+ Taste gebootet und nix tut sich am Screen.
    ...Akku raus...Akku rein...mit VOL+ gebootet und voila....geht :thumbsup:
    Ich weiss nicht ob das wirklich 100% reproduzierbar ist...aber vielleicht hilft es ja jemandem :)

    Hab die FLB10b probiert aber wie gesagt nur zum Homescreen gelangt und es dann mit ner anderen ROM probiert :)
    Werd ich aber nachholen, sobald ich Clockwork geupdatet habe :)

    Vielleicht kann ich mich ja dann endlich mal auf einer ROM heimisch einrichten.
     
  20. thebrainkafka, 24.03.2011 #20
    thebrainkafka

    thebrainkafka Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    10
    Registriert seit:
    10.10.2010
    Welches Rom hast du installiert. Ich mein das bei dem der Touch mit +taste gebooted anspricht
     

Diese Seite empfehlen