1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nach update kein cwm mehr !?

Dieses Thema im Forum "Root / Hacking / Modding für Sony Xperia Neo" wurde erstellt von nOOby, 24.07.2012.

  1. nOOby, 24.07.2012 #1
    nOOby

    nOOby Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    23
    Registriert seit:
    25.10.2010
    Phone:
    ZTE Axon mini
    hallo,
    habe gerade mit flashtool eine offizielle 4.0.3 auf mein neoV (root/ open BL / cwm) gespielt.
    Funktioniert alles, komme jetzt aber nicht mehr ins recovery (power und vol+/-)
    Vol. halten oder mehrfach drücken bringt beides nichts
    Muss USB-debugging dafür an oder aus sein?
    Ich denke mal "an", geht allerdings beides nicht.
    Sonst irgendeine besondere Einstellung im System?
    Oder ist das CWM durch das flashen der orig. Rom etwa verloren gegangen???

    Dank im Voraus...
     
  2. Marando, 25.07.2012 #2
    Marando

    Marando Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    4
    Registriert seit:
    11.06.2011
    Phone:
    Sony Ericsson Xperia Neo
    Also mit USB-Debugging hat das nichts zu tun, da CWM ja vollkommen unabhängig vom installierten System ist.
    Ich hatte aber das gleiche Problem wie Du, allerdings nicht nach dem aufspielen von ICS sondern einer anderen Rom auf Basis GB 2.3.4.
    Ich habe dann zunächst über den CWM-Autoinstaller aus dem Play-Store neu installiert und als es danach immer noch nicht funktionierte habe ich es noch mit dem FreeXperia CWM Recovery von XDA probiert. Danach ging dann gar nichts mehr. Das Neo ist beim Starten mit einer ständig blau leuchtenden LED hängen geblieben. Nun gut, diese Vorgeschichte nur als Warnung für Dich nicht den gleichen Fehler zu machen.
    Inzwischen habe ich eine andere Möglichkeit gefunden CWM zu starten. Du benötigst dazu fastboot, das Du entweder über das Android Developer Kit mit- installierst oder es gibt glaube ich auch ein kleines Downloadpaket bei XDA, und das "recoveryNeo.img". Letzteres findest Du bei Hotfile. Einfach mal in Google nach "recoveryNeo.img" suchen dannsolltest Du den entsprechenden Link bekommen.
    Das Image dann in den gleichen Ordner kopieren, in dem auch fastboot liegt, das Neo im Fastboot-Modus starten und in eine geöffnete Kommandozeile folgendes eingeben: fastboot boot recoveryneo.img
    Wenn alles geklappt hat, sollte die seitliche LED am Neo ausgehen und nach ca. 30 sek oder auch etwas mehr siehst Du dann das Hauptmenue von CWM.
     

Diese Seite empfehlen