Nach Update Probleme mit dem mobilen Netzwerk

Dieses Thema im Forum "Root / Hacking / Modding für HTC Wildfire" wurde erstellt von mmo, 28.12.2010.

  1. mmo, 28.12.2010 #1
    mmo

    mmo Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2010
    Hey leute, habe vor 4 tagen oder so das handy von meiner Freundin updaten lassen (htc wildfire tmobile software branding) auf 2.2 und nun funktioniert das mobile internet nicht mehr.
    Sie hat aldi talk und dort auch die 30 tage internet flat gebucht, bisher hat das mobile internet einwandfrei funktioniert.
    Als sie mir das gesagt hat ist mir aufgefallen, dass die APN einstellungen nach dem update verworfen wurden, sprich alle einträge wurden gelöscht. Alle anderen einstellungen (wifi, telefonbuch, etc.) waren jedoch noch vorhanden.

    APN einstellungen bei ihr:
    Name: E-Plus Internet
    APN: internet.eplus.de
    Poxy: nicht festgelegt
    Port: nicht festgelegt
    Nutzername: eplus
    Passwort: gprs (hab ich von einer Servicekraft von alditalk)
    Server: nicht festgelegt
    MMSC: nicht festgelegt
    MMS-Proxy: nicht festgelegt
    MMS-Port: nicht festgelegt
    MMS-Protokoll: WAP 2.0
    MCC: 262
    MNC: 03
    Authentifizierungstyp: PAP (die einstellung habe ich von der E-plus website)
    APN-Typ: nicht festgelegt

    Wäre net wenn mir wer erklären könnte woran das problem liegt und wie ich es eventuel beseitigen könnte.

    Danke schon mal im vorraus
     
  2. traster, 28.12.2010 #2
    traster

    traster Fortgeschrittenes Mitglied

    Beiträge:
    302
    Erhaltene Danke:
    44
    Registriert seit:
    26.12.2010
    HI
    schau mal unter Mobile Netzwerke --> Zugangspunkt
    da muss der punkt GPRS makiert sein ! nicht WAP
    dann noch unter Netzbetreiber schauen ob da was angewaehlt ist !!
    mfg traster
     
  3. Handymeister, 28.12.2010 #3
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,032
    Erhaltene Danke:
    23,498
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
  4. Michi123456, 28.12.2010 #4
    Michi123456

    Michi123456 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2010
    Versuch mal
    >Name: MEDION mobile
    >APN: internet.eplus.de
    >Nutzername: eplus
    >Passwort: internet
     
  5. mmo, 29.12.2010 #5
    mmo

    mmo Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2010
    @traster:
    mit dem wildfire kann ich in "Netzwerke --> Zugangspunkt" nur apn hinzufügen und einstellen, keinerlei gprs markieren oder so. aber trotzdem danke

    @handymeister:
    nach den einstellungen habe ich es ebenfalls probiert, wie gesagt hat es mit den einstellungen vor dem update funktioniert, aber leider jetzt nicht mehr. Und die Servicekraft am anderen ende der aldi-talk service hotline hat mir als passwort "gprs" genannt. ebenfalls danke

    @michi123456:
    habs versucht aber keinerlei erfolg. aber ebenfalls danke

    wäre cool wenn ihr noch ein paar alternativen hierfür nennen könntet
     
  6. traster, 29.12.2010 #6
    traster

    traster Fortgeschrittenes Mitglied

    Beiträge:
    302
    Erhaltene Danke:
    44
    Registriert seit:
    26.12.2010
    Einstellungen===> Drahtlos und Netzwerke ===> Mobile Netzwerke ==> Zugangspunkt / Was steht da bei dir ?????
    ok und unter APN-Typ steht default,supl
    mfg traster
     
    Zuletzt bearbeitet: 29.12.2010
  7. blind88, 29.12.2010 #7
    blind88

    blind88 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    29.12.2010
    Hi!
    Also, ich habe genau das gleiche Problem nach dem update.
    ICQ und Co. funktioniert alles nur der webbrowser bringt die meldeung, dass die seite nicht angezeigt werden kann.

    Bei: Einstellungen===> Drahtlos und Netzwerke ===> Mobile Netzwerke ==> Zugangspunkt steht der APN drin.
    In meinem Fall: VFD2 WEB


    Gruß blind88
     
  8. mmo, 29.12.2010 #8
    mmo

    mmo Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2010
    @traster also unter zugangspunkt kann ich nur apn hinzufügen und einstellen. Bei der apn kann ich nicht zwischen wap und gprs umschalten. Also entweder ich bin schwer von Begriff oder diese Einstellung gibt's bei ihr nicht.
     
  9. blind88, 31.12.2010 #9
    blind88

    blind88 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    29.12.2010
    also ich hab mir jetzt den opera runtergeladen und mit dem geht alles wie es soll!
     
  10. failocat, 02.01.2011 #10
    failocat

    failocat Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2011
    Phone:
    HTC Wildfire
    Hey.
    Ich weiß daß ihr das Thema schon zig mal hattet und ich hab auch jeden eurer Tipps durchprobiert, ABER ES TUT NICHT!!! Ich hab mir das HTC Wildfire im November gekauft (ebay) und es dann mit den Zugangsdaten von Vodafone eingerichtet. Hat auch ales gut funktioniert, ALLES hat funktioniert. Jetzt hab ich vor Weihnachten ein Update runtergeladen und seither GEHT NIX MEHR!!! Weder Internet, noch MMS, es geht einfach nichts mehr!!! Hab alle eintellungen schon durchprobiert, APN´s gelöscht und neu eingerichtet usw usw... Hab die InternetFlat von Vodafone...
    WAS kann ich denn noch tun??? -bin echt kein technik-Freak-
     

Diese Seite empfehlen