1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. pctelco, 06.06.2011 #1
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Seit gestern habe ich mein TABby (P-1000) auf Overcome 2.0 geflasht, und muss sagen sauschnell und stabil läuft es.

    Ein Problem habe ich jedoch, welches dazu führen würde, dass ich zur Not wieder auf ein Froyo-ROM zurück flashen müsste, wenn ich keine Lösung finde.

    Ich bin darauf angewiesen, das WiFi-Tethering regelmässig zu nutzen, da ich häufiger kreuz und quer durch die Republick unterwegs bin, und dann via Notebook das Tethering des TABbys nutzen muss.

    Leider bricht das Tethering immer wieder nach kurzer Zeit (vielleicht 1 bis 2 Minuten) ab, bzw. wird ohne mein zu tun einfach abgeschaltet.

    Ich habe es schon mit Modem JPZ und KM2 versucht, aber das Resultat bleibt identisch.

    Unter Overcome 1.x mit Modem JMF gab es keinen Probleme in der Richtung, aber es dürfte doch eigentlich nicht sein, dass ich auf so ein altres Modem zurück muss, um WiFi-Tethering nutzen zu können!

    Vielleicht teste ich es einfach noch mal mit der JMF, hoffe aber zuvor, dass vielleicht jemand von Euch den passenden Tipp zu Lösung meines Problems hat?
     
  2. frank_m, 06.06.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Erst mal ist das Modem ja unabhängig von der Firmware. Von daher kannst du bedenkenlos eine ältere Version testen.

    Ich denke allerdings, dass das Modem nichts damit zu tun hat. Ich vermute die Ursache eher in dem modifizierten wpa_supplicant, die im Overcome zum Einsatz kommt.
     
    pctelco bedankt sich.
  3. pctelco, 06.06.2011 #3
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Ich habe inzwischen neben der sowieso schon getesteten Modemversionen JPZ und KM2, auch noch mal die alte JMF probiert, aber das Ergebnis ist leider wie gehabt.

    Ich habe die ganze Geschichte auch schon - wenn auch in meinem sehr dünnen Englisch - bei den XDA-Devs im entsprechenden Overcome 2.0-Thread gepostet, und hoffe von dort Tipps, oder Hilfe zu erhalten.
     
  4. rolituba, 06.06.2011 #4
    rolituba

    rolituba Ehrenmitglied

  5. pctelco, 06.06.2011 #5
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Falls Du das mit dem Löschen der "bcm_supp_conf" meinst, das bringt leider, wie ich versucht habe, nichts in meinem Fall.

    Kann es aber leider auch nicht wirklich, denn wenn man sich den Inhalt der Datei ansieht, stellt man schnell fest, dass in ihr lediglich die gespeicherten Zugangsdaten zu WiFi-Apps abgelegt sind, mit denen man schon einmal verbunden war.

    Trotzdem danke für den Hinweis.
     
  6. pctelco, 07.06.2011 #6
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Wie ich inzwischen bei den XDA-Devs heraus gelesen habe wird WiFi incl. Tethering wohl im Kernel gehandelt, so dass ich für eine Lösung meines Problems auf ein baldiges heraus bringen eines neuen Kernels hoffen muß.

    --
    *Mobil mit SGT*
     
  7. frank_m, 07.06.2011 #7
    frank_m

    frank_m Ehrenmitglied

    Neben dem eigentlichen Kerneltreiber ist aber auch noch die Firmware des WLAN Chips und der AP Daemon involviert. Ein neuer Kernel ist also möglicherweise die falsche Spur.
    Wenn es aber wirklich der Kernel ist, dann solltest du unbedingt den Stock Kernel ausprobieren.
     
    pctelco bedankt sich.
  8. pctelco, 07.06.2011 #8
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Kann es eventuell sein, dass es beim WiFi-HotSpot des TAB eine Art Timeout gibt, welcher den HotSpot abschaltet, wenn eine Zeit lang keine Daten mehr übertragen wurden?

    Vorhin habe ich nämlich einen Versuch mit aktiver WLAN-Verbindung gemacht, und da hielt er länger. Ich habe dann allerdings das ganze eine Zeit lang nicht mehr beachtet, aber als ich nach etwa 30 Minuten nochmals nachgesehen habe, war die WLAN-Verbindung abgebrochen, und der HotSpot im TAb war aus geschaltet.

    BTW: Habe inzwischen den "Koxudaxi's Kernel" drauf geflasht und das TAB dynamisch auf 1,4MHz getaktet (also Speed on demand), allerdings ohne merklichen Unterschied beim HotSpot-Problem, jedoch fliegt mein TABby jetzt fömlich, was die Speed angeht.
     
    Zuletzt bearbeitet: 07.06.2011

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. ap_daemon android