1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Upgrate-Versuch: Kann nicht mehr Handy richtig starten

Dieses Thema im Forum "Root / Hacking / Modding für Acer Liquid" wurde erstellt von LeMacabre, 22.05.2010.

  1. LeMacabre, 22.05.2010 #1
    LeMacabre

    LeMacabre Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    26.02.2010
    Hallo zusammen.

    Ich hab jetzt angst einen teuren Briefbeschwerer bekommen zu haben.

    Ich wollte mein Handy auf den neuesten Leak upzugraten.
    Hat sogar angeblich funktioniert. Danach wollte ich den recovery über fastboot installieren.

    Ab da fuhr mein Handy nicht mehr richtig hoch
    Nach dem der ersten versuch wurde mein Bildschirm immer schwarz nach dem das "Acer" Logo und danach das "Android" Logo aufgepoppt sind.

    Nach versuch der mondaco-image zu bespielen bekam ich statt des android-logos einen Modifizierten bei dem unten in der ecke was von app2sd (?) steht.

    Mein problem ich komm auch nicht richtig in den recovery-modus. wenn ich es über windows (win7 pro 64-bit) versuche (adb reboot recovery) meint er nur "device not found"). Ich komme jedoch immernoch in den Flash-Modus (Kamera + "<" + Power) und kann auch noch flashen.

    Kann mir da jemand weiterhelfen?

    Danke im vorraus

    edit: neben windows7 hab ich auch auf meinem rechner linux laufen .... sollte ich das auch mal damit versuchen? (ubuntu 10.4) Ist es darüber auch so einfach das Handy über USB-Port softwaretechnisch mit dem BS sich zu verbinden?
     
    Zuletzt bearbeitet: 22.05.2010
  2. VooDoo7mx, 22.05.2010 #2
    VooDoo7mx

    VooDoo7mx Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    58
    Registriert seit:
    17.03.2010
    Wenn du mit den "Flashmodus" den Fastboot meinst (schwarzer Bildschirm mit weißer Schrift im oberen Teil) dann würde ich:

    Szenario 1 Fehler beim flashen der Firmware::
    Ins Recovery Menu (mit der Tastenkombibnation Lautstärke runter + Kamera gedrückt halten und dann Power drücken--> Gerät vibriert 2mal, danach alle tasten los lassen und nochmal power drücken) dann "USB Mass Storage toggle" aktivieren. Dann wird das Liquid wieder vom AcerTool erkannnt und man kann nochmal das 1.100.05.bin flashen.

    Szenario 2 Fehler beim flashen der Recovery
    Wenn du nicht ins Recovery kommst, im Fastboot Modus Malez Recovery flashen und danach schauen ob das das Gerät normal startet. Wenn nicht, dann das obengenannte unter Szenario 1 machen.

    Und solange du noch den Fastboot siehst ist dein Gerät noch kein Briefbeschwerer.
     
  3. Ayur, 22.05.2010 #3
    Ayur

    Ayur Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    149
    Registriert seit:
    18.12.2009
    Schon mal versucht nochmal mit dem Acer Tool die Firmware neu zu installieren?

    Ja, die ändern das Logo, das ist aber normal.

    Wenn du dir den Thread bzw die google-code Seite von der Recovery ansiehst wirst du auch eine Tastenkombination finden, mit der du in die Recovery kommst - versuch das doch mal (und "adb reboot bootloader" geht?).

    ? Was willst du damit machen? Die Firmware kannst du nur über Windows flashen - den Rest wie die Recovery & Roms kannst du natürlich genauso gut über Linux bzw. den Mac machen (ich hab die How-Tos eigentlich auch so geschrieben, dass sie für alle Systeme gehen müssten).
     
  4. LeMacabre, 23.05.2010 #4
    LeMacabre

    LeMacabre Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    26.02.2010
    wie gesagt leider funktioniert adb bei mir nicht, da ich immer information bekomme, dass gerät nicht angeschlossen sei. wenn ich jedoch das fastboot-script ausführe lädt er und rebootet er.

    bezüglich recovery (sound up + kamera + on) benn ich es zum ersten mal drück vibriert es 2 mal (normal) jedoch wenn ich noch mal power drück passiert nix.

    damit ich ins recovery kommen kann wollte ich das jetzt auch unter linux probieren (ohne erfolg) ... gibt es irgendwo linuxtreiber dafür? kann nämlich nicht mal das fastboot-script ausführen. ("waiting for device" o.ä. die ganze zeit) Naja morgen versuch ich es weiter.
     
  5. Ayur, 23.05.2010 #5
    Ayur

    Ayur Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    149
    Registriert seit:
    18.12.2009
    Und neu flashen mit dem Acer Tool geht auch nicht?

    Hast du zufällig hierbei: "fastboot -i 0x0502 flash recovery malezRecovery_XX.img" vergessen recovery einzugeben? Irgendwie hört sich das so an, als ob du da auf irgendeine falsche Partition geflasht hast

    Und neu flashen mit dem Acer Tool geht auch nicht?

    Du brauchst unter Linux keinen Treiber dafür - adb und fastboot sollten da auch so gehen.
     
  6. LeMacabre, 23.05.2010 #6
    LeMacabre

    LeMacabre Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    26.02.2010
    also wenn ich in fastboot - modus geh wird mein handy nicht erkannt vom acer download tool.

    das fastbootscript is momentan:
    Code:
    fastboot-windows.exe -i 0x0502 flash recovery malezRecovery_0.5.3.img
    fastboot-windows.exe -i 0x0502 reboot
    jedoch weiss ich nicht ob ich schon beim ersten mal das "recovery" statt "boot" gesetzt habe.
     
  7. Ayur, 23.05.2010 #7
    Ayur

    Ayur Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    149
    Registriert seit:
    18.12.2009
    Für das Acer Tool musst du doch auch nicht in den Fastboot. Mach es doch mal aus und starte dann das Tool.
     
  8. LeMacabre, 23.05.2010 #8
    LeMacabre

    LeMacabre Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    26.02.2010
    also ich habs aus und hab android download tool gestartet und bei device 01 steht "Not connected..."

    edit:
    so ich hab jetzt mal noch mal versucht recovery zu machen, ohne erfolg. Jedoch wurde mein gerät wieder vom acer download tool erkannt. jetzt konnte ich das bs neu draufhaun. Jedoch kam, nachdem es fertig war eine maldung, ich solle eine "Qcn.xml" datei auswählen. Was sollte ich da machen? Habe auch eine Errormeldung bekommen dadurch. Insgesammt konnte ich jedoch das BS wieder starten (puuuuuh muss ich mir doch einen normalen briefbeschwerer kaufen)

    jetzt machd mir nur noch dieses "Qcn" zu schaffen und recovery muss noch mal drauf machen. Zudem kann ich immer noch nicht "adb reboot recovery" oder anderes ausführen, da adb unter win7 mein gerät nicht richtig erkennt .........
     
    Zuletzt bearbeitet: 23.05.2010
  9. Ayur, 23.05.2010 #9
    Ayur

    Ayur Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    149
    Registriert seit:
    18.12.2009
    Die Fehlermeldung bringt dir das Acer Tool?

    Ansonsten: Hast du das debugging wieder angeschalten? Wenn nicht ist klar warum das adb nicht tut.
     
  10. LeMacabre, 23.05.2010 #10
    LeMacabre

    LeMacabre Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    26.02.2010
    jopp die fehlermeldung kommt beim acer download tool.

    ou stimmt! debug war nicht mehr eingeschaltet nach dem neu bespielt wurde. jetzt funzt auch das adb ^^

    edit:
    HAHA -.-'
    Ich habe grad wieder versucht malezRecovery_0.5.3.img zu bespielen. beim writing kommt ein fail.
    bei einer älteren version die ich mir vorm systemwechsel von winxp zu win7 kopiert habe funktioniert das flashen.
     
    Zuletzt bearbeitet: 23.05.2010

Diese Seite empfehlen