1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Werkseinstellungen alles nur noch schlimmer...

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von CapSub, 11.03.2011.

  1. CapSub, 11.03.2011 #1
    CapSub

    CapSub Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    27.12.2010
    So, ich nochmal :rolleyes2:


    ... und diesmal schauts ganz blöde aus.


    Nachdem ich damals im Dezember im Übereifer die gtalk.apk gelöscht hatte, reagierten der market und meines Wissen gmail auch nicht mehr.
    Also hatte ich im Anschluss dieses Posting befolgt und alles wieder reibungslos zum Laufen gebracht.

    Doch warum auch immer fing letzte Woche die gmail.apk an zu zicken. Mails abrufen war von jetzt auf gleich nicht mehr möglich. Stattdessen die noch von damals bekannte Meldung, dass com.google.process.gapps nicht gefunden werden konnte - obwohl ich nichts runtergeladen, verschoben, gelöscht oder sonst was gefummelt hatte! Nur per Laptop mp3s rauf und runter, das war alles.

    Also schaute ich mittels root.explorer nach, fand die App und installierte sie durch überschreiben einfach nochmal neu.

    Nur es wurde nicht besser. Die Fehlermeldung kam und ging, mal tat es der market, mal tat er es nicht,... und gmail blieb immer noch stumm.
    also entschloss ich mich zur Rücksetzung auf Werkseinstellung.

    Das lief alles reibungslos, nach ca. 5Min wollte mein Defy dann meine Registrierung, die über den Punkt „bestehendes Konto“ mit meinen alten Daten abschloss.

    Jetzt verfolgt mich die Meldung „com.google.process.gapps“ aber immer noch, hinzugekommen war auf dem Weg zum Market auch eine mit dem Begriff „wizard“.

    Da mir durch den hard-reset natürlich alle Programme fehlten, dachte ich, wärs ganz klug einfach eine damals mit Titanium.Backup erstellte (und auch auf dem Lap gespeicherte) Kopie via USB in das entsprechende Verzeichnis zu kopieren. Sämtliche „com.(...)“ aus einem funktionstüchtigen Zustand habe ich ja.

    Aber das Defy wird via USB zwar noch als Laufwerk erkannt, ich kann es aber nicht öffnen. Nach einem Doppelklick passiert absolut nichts.
    Der market führt mich immer nur in die „com.google.process.gapps“-Falle und gmail endet in einer endlosen Synchronisation...

    Wenn ich wenigstens wüsste was ich mir da zerschossen habe, dann wäre das ja alles kein Ding und ich würde auch weit weniger rumheulen.
    Aber ich fühl mich diesmal wirklich unschuldig... - aus meinen Lösch-Fehlern damals hatte ich gelernt und seit Ende Dezember auf weiteres verzichtet. Und urplötzlich kommt dann die Fehlermeldung zurück, weitet sich aus und die Rücksetzung auf Werkseinstellung hat mich jetzt völlig in die Falle geführt.

    Irgendwelche Ideen? Ich nämlich nicht!

    *edit: und um mein Schmollen mit diesem Beitrag enden zu lassen, möchte ich natürlich noch explizit das Wörtchen "Danke" (für alle folgenden Antworten und Hilfestellungen) ins Spiel bringen. So viel Zeit sollte immer sein ;)

    *edit 2: könnte mir vielleicht jemand netterweise hier die freie titanium backup .apk zum download verlinken? In den market komm ich ja leider nicht, aber ich würd zumindest gerne mal schauen ob ich nicht einfach eine alte Sicherung zur Wiederherstellung nutzen könnt. Nen z4-DL konnte hier per Suche bereits finden, somit sollte es ja eigentlich machbar sein, die Daten auf meiner SD-Karte dazu zu verwenden. Schlimmer als jetzt kanns ja nicht werden ;) Danke im Voraus!
     
    Zuletzt bearbeitet: 11.03.2011
  2. Erwin-M., 11.03.2011 #2
    Erwin-M.

    Erwin-M. Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    32
    Registriert seit:
    01.03.2011
    Phone:
    Motorola Defy
    Hallo
    Hast du mal versucht die Sachen, im Computer, also mit Kartenleser,auf die SD Karte zu Kopieren?

    Oder habe ich da was überlesen?
    Erwin
     
  3. songonic, 11.03.2011 #3
    songonic

    songonic Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    17
    Registriert seit:
    23.12.2010
    DA Hilft nur eins.....
    Komplett neu machen...
    Hardreset alles löschen... (System,chache recovery)
    Dann mit RSD neues system draufbügeln..
     
  4. Daban, 11.03.2011 #4
    Daban

    Daban Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    93
    Registriert seit:
    07.10.2010
    Würde ich auch so machen und dann bei der Google-Anmeldung nicht Deine Dateien wiederherstellen lassen, falls Du dort am Anfang das Häckchen zur Sicherung gesetzt hattest.

    Ist glaube ich der schnellste und leichteste Weg :biggrin:.
     
  5. CapSub, 12.03.2011 #5
    CapSub

    CapSub Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    27.12.2010
    Rücksetzen auf Werkseinstellung samt Löschen des Chache hatte ich ja schon hinter mir, nur ein ganz neues Aufspielen des Systems wollte ich erst noch umgehen und es mit "flicken" versuchen.

    Mittlerweile habe ich mein Defy wenigstens auch wieder soweit, dass alles fast ohne Fehlermeldung läuft.
    Einfach die erforderlichen Programme wie z4root, root.explorer und titanium.backup in einen Ordner auf die SD-Karte geschmissen, installiert, ... - fertig.

    Ich schrieb leider "fast" ohne Fehlermeldung, weil mir die Meldung "process com.android.setupwizard" nach wie vor erhalten bleibt. Die Abschlusshürde einer Anmeldung beim market kann ich also nicht nehmen.
    Sogar mein XYZ.googlemail.com-Passwort habe ich geändert, weil in einem anderen Forum stand das habe in einem Fall geholfen. Bei mir jedoch null Wirkung.

    Was mich allerdings wundert ist, dass mein Defy mich zwar behandelt, als hätte ich noch nie ein Konto auf ihm eingerichtet, aber trotzdem weiss, wo ich welche Widgets etc. platziert hatte.
    Also muss doch trotzdem irgendwas Chache-ähnliches einfach nicht wegzubekommen sein. Liegt vielleicht hier der Knochen begraben?

    market und google.mail sind die beiden Apps, die mir jetzt noch als einzige Probleme bereiten - und das, weil ich schon an der Einrichtung scheiter.
    Und dabei habe ich jetzt von "es muss @gmail und nicht @googlemail heissen" über lösch dein Chache bishin zum letzten Eintrag im englischsprachigen alles durch :(

    Und wo ich mir gerade irgendwie ziemlich planlos vorkomme, möcht ich lieber nicht auch noch komplette Betriebssysteme aufspielen ;)
     
  6. songonic, 13.03.2011 #6
    songonic

    songonic Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    17
    Registriert seit:
    23.12.2010
    Jede menge stress nur weill es irgendwie hinbiegen willst^^....

    Mach nen wipe dann neues OS drauf... ist nee sache von 5mins.

    Danach geht auch alles wieder Market Gmail Blur...(das letzte kannman streichen) ^^

    Du hättest direinige graue haare ersparen können^^
     

Diese Seite empfehlen