1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nachlassende Touchscrenn-Sensitivität?

Dieses Thema im Forum "Cat Nova Forum" wurde erstellt von Callamon, 20.12.2011.

  1. Callamon, 20.12.2011 #1
    Callamon

    Callamon Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    16
    Registriert seit:
    31.10.2011
    Hi zusammen,

    bei meinem NOVA kann ich ein merkwürdiges Verhalten feststellen: Nach dem Update auf Build 28 war der Touchscreen und die 4 Android-Tasten superempfindlich und reagierte schon auch leichteste Berührung. Die Android-Tasten schliefen nie ein.

    So nach und nach scheint die Sensitivität des Screens aber nachzulassen? Vor allem die Tasten machen wieder Ärger, wie schon vor dem Update reagieren sie nun manchmal nicht, sondern man muss erst irgendeine Stelle am Bildschirm antippen und dann die Tasten - genau wie im Build 26.

    Testweise habe ich das Update auf Build 28 dann nochmal aufgespielt: Wieder Super-Sensitiv, nach ein paar Tagen wieder nachlassend. :cursing:

    Hat das noch jemand? Kann es sein, dass mit dem Build 28 nicht die Sensitivität an sich erhöht wird, sondern nur irgendeine Systemvariable auf "0" gesetzt, die dann wieder "voll läuft" und für die Verzögerungen und das einschlafen der Tasten sorgt? :confused2:
     
  2. weilian, 20.12.2011 #2
    weilian

    weilian Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    1
    Registriert seit:
    20.12.2011
    Phone:
    Huawei Vision
    Tablet:
    Cat Nova
    bei mir habe ich das problem das meine tab nicht mehr aus dem sleep mode kommt. bildshirm aus und denach hat er auch keine reaktion mehr.
    jetz befor jemanden blode fragt.. ich habe die shirm aktiviert. es lasst sich einfach nicht mehr ansteuern. bleibt mir also nur das soft reset.

    Any ideas?
     
  3. Biekat, 20.12.2011 #3
    Biekat

    Biekat Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    21
    Registriert seit:
    16.11.2011
    Kann es sein das du das Gerät mit angeschlossenem Netzteil nutzt oder mehr waagrecht als senkrecht hältst? Beides führt zu trägem oder nicht funktionierendem Screen.



    @weilian: RESET, alles andere hilft nicht
     
    Murdock Mad bedankt sich.
  4. Callamon, 20.12.2011 #4
    Callamon

    Callamon Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    16
    Registriert seit:
    31.10.2011
    Weder das eine noch das andere. Wie gesagt: Nach dem Update alles perfekt, dann nachlassende Leistung. Neues Update = wieder alles perfekt, dann wieder nachlassende Leistung. Neues Update = wieder perfekt... usw. usw.

    Der Leistungsabfall fängt nach ca. 1 Woche an und wird dann scheinbar "logarythmisch" schlimmer.
     
  5. Cat(a)Nova001, 20.12.2011 #5
    Cat(a)Nova001

    Cat(a)Nova001 Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    29
    Registriert seit:
    19.11.2011
  6. dickenseck, 20.12.2011 #6
    dickenseck

    dickenseck Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    342
    Registriert seit:
    28.10.2011
    Wird wohl mal Zeit, dass der mod paar stickies macht.
    Hier noch etwas zu finden, ist sehr schwer.

    Das tool funktioniert super, behebt aber sich nicht das Problem.
    So ist mir z.B. aufgefallen das bei einem restart der mod erneut ausgeführt werden muss.
     
  7. xminister, 20.12.2011 #7
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Hm,... klar, es kommt ja ohne root aus, also kann es nur zur Laufzeit irgend welche Variabeln ändern.
    Müsste man mal schauen, ob man das nicht automatisieren kann.
     
  8. dickenseck, 20.12.2011 #8
    dickenseck

    dickenseck Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    342
    Registriert seit:
    28.10.2011
    Irgendwie logisch.:huh:

    Deshalb hat der developer auch einen shortcut(verknüpfung) eingebaut um das service zu starten und zu beenden.

    Es gibt doch autostart apps, wenn man da diesen shortcut hinzufügt, müsste es klappen.
     
  9. Callamon, 21.12.2011 #9
    Callamon

    Callamon Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    16
    Registriert seit:
    31.10.2011
    Das Problem mit der App anzugehen ist ja ganz interessant, bekämpft aber nur das Symptom, nicht die Ursache.

    Das merkwürdige ist ja, dass der Touchscreen unmittelbar nach aufspielen des Build 28 JEDESMAL perfekt und hypersensibel funktioniert und erst nach ein paar Tagen anfängt, in der Sensibilität nachzulassen. Das muss ja einen Grund haben...
     
  10. dickenseck, 21.12.2011 #10
    dickenseck

    dickenseck Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    342
    Registriert seit:
    28.10.2011
    Wie gesagt, das app nützt nicht viel, wenn wir für jedes Problem ein app installieren müssten!? dann...:unsure:

    Das Problem könnte/sollte von cat behoben werden, es ist wahrscheinlich so tief in der fw verwurzelt das wir da nichts dran ändern können.

    und genau an dieser Stelle würde ich mir wünschen das sich von cat jemand meldet und uns bestätigt das der bug auf die todo-list kommt.
    B.z. uns ein Techniker einen Hinweis geben könnte woran es liegt.
     
    nonoeofit bedankt sich.
  11. Hajooo, 27.12.2011 #11
    Hajooo

    Hajooo Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    20.11.2011
    Hallo,

    ich will mich hier anschließen.

    Mein Display reagiert auch immer träger.
    Das ist echt nervig :mad2:

    Irgendwann haue/steche ich das Tablet mit meinem Finger durch ;) :)

    Dazu toll finde ich, das es wohl für jedes Wehwechen eine App gibt. Nur muß ich dann zum Schluß das Tablet entsorgen, da es vor lauter Apps überlastet ist !!:mad:

    Gruß Hajooo
     

Diese Seite empfehlen