Nachrichten schreiben: Jedes x löscht es mir den Anfangsbuchstabe

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von nix-los-ohne-moos, 27.09.2011.

  1. nix-los-ohne-moos, 27.09.2011 #1
    nix-los-ohne-moos

    nix-los-ohne-moos Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    27.09.2011
    Hallo liebe Gemeinde,

    hatte jemand von Euch schon obiges Problem? :cursing:

    Ich habe schon absichtlich nur den 1.Buchstabe eines Wortes geschrieben,
    abgewartet ob es angezeigt wird, könnte ja sein, ich bin dem zu schnell.
    um dann das Wort zu ende zuschreiben; und jedes mal wird es gelöscht.

    Das nervt ungemein.

    Habt ihr dafür ne Lösung? Oder einen link wem das schon passiert ist?

    Ach ja, folgendes Problem habe ich auch noch:

    es lässt sich manchmal nicht mehr einschalten ohne dass das Akku ein mal rausgenommen und wieder eingesetzt werden muss......was soll das denn?? :confused2:

    Herzlichen Dank vorab für Eure Antworten. :winki:
     
  2. wemsinho, 27.09.2011 #2
    wemsinho

    wemsinho Android-Guru

    Beiträge:
    2,438
    Erhaltene Danke:
    620
    Registriert seit:
    10.05.2010
    Welche Firmware nutzt du?
    Welche Tastatur nutzt du?
    Schon mal eine alternative Tastatur ausprobiert?
     
  3. nix-los-ohne-moos, 28.09.2011 #3
    nix-los-ohne-moos

    nix-los-ohne-moos Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    27.09.2011
    Hi,
    ich benutze 2.3.3 Firmware und die Samsung-Tastatur (mit swype komme ich nicht zurecht).
    ciao
     
  4. roadrunner79, 08.11.2011 #4
    roadrunner79

    roadrunner79 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2011
    Das Problem habe ich auch. Bei mir verschwindet beim Email-Schreiben einfach der erste Buchstabe. Komischerweise funktioniert das SMS-Schreiben problemlos, obwohl es die gleiche Tastatur ist. Ich benutze auch die 2.3.3 Firmware und die Samsung-Tastatur.

    Gibt es mittlerweile eine Lösung oder kann jemand helfen? :)
     
  5. Donald Nice, 08.11.2011 #5
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Hmm nicht direkt Lösung aber Workaround. Gingerbread Keyboard aus dem Market nutzen. Läuft sowieso viel besser als die alte 2.2. Tastatur.
     
    roadrunner79 bedankt sich.
  6. nix-los-ohne-moos, 15.11.2011 #6
    nix-los-ohne-moos

    nix-los-ohne-moos Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    27.09.2011
    @roadrunner, genau das selbe Problem! Bei sms funktioniert es einwandfrei.

    Das mit dem gingerbread keyboard habe ich ausprobiert, funktioniert bei mir nicht.
    Habe es wieder gelöscht.

    Aber Danke trotzdem!
     
  7. Lesender, 25.01.2012 #7
    Lesender

    Lesender Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    25.01.2012
    Habe das gleiche Problem. Firmware V 2.3.3. Original-Samsung-Tastatur. Auch auf dem S+ meiner Frau ist das so. Und bei einem Kollegen auch.
    Das ist total nervig.

    Wenn man als erstes Zeichen in einer E-Mail einen Punkt setzt, funktioniert das Schreiben danach. Dann verschwinden die ersten Buchstaben eines Worts nicht mehr.

    Wenn man keinen Betreff eingegeben hat, funktioniert es auch.

    Gruß
    Lesender
     
    nix-los-ohne-moos bedankt sich.
  8. RGH, 25.01.2012 #8
    RGH

    RGH Erfahrener Benutzer

    Beiträge:
    162
    Erhaltene Danke:
    20
    Registriert seit:
    16.12.2010
    Phone:
    Samsung Galaxy K ZOOM 16GB
    Ich kam mit der Samsung-Tastatur auch nicht zurecht.

    Ich habe mir aus dem Market die kostenlose MultiLing-Tastatur geholt und eingerichtet. Dazu auch das passende Wörterbuch. Die ist einfach perfekt!

    Gruß
    Roland
     
  9. Infostudent, 26.01.2012 #9
    Infostudent

    Infostudent Erfahrener Benutzer

    Beiträge:
    246
    Erhaltene Danke:
    6
    Registriert seit:
    20.10.2010
    Phone:
    Samsung Galaxy S4 Active
    Scheint mir ja eher ein Problem des Mailprogramms zu sein...
     
  10. Lesender, 27.01.2012 #10
    Lesender

    Lesender Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    25.01.2012
    Ja. Mit der Tastatur hat das wohl nichts zu tun.
    Gibt es denn andere eMail-Programm, die was taugen?
     
  11. Infostudent, 27.01.2012 #11
    Infostudent

    Infostudent Erfahrener Benutzer

    Beiträge:
    246
    Erhaltene Danke:
    6
    Registriert seit:
    20.10.2010
    Phone:
    Samsung Galaxy S4 Active
    Ich nutze Gmail (geht halt nur mit Google-Adresse). K9 soll auch sehr gut sein, hat allerdings sehr viele Optionen, die Einsteiger leicht überfordern.
     
  12. DefenderDeLuXe, 27.01.2012 #12
    DefenderDeLuXe

    DefenderDeLuXe Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    18
    Registriert seit:
    14.01.2011
    Tablet:
    Samsung Galaxy Tab 3 7.0
    Ich benutz seit ich mein smartphone erhalten habe K9 und kann es mit gutem Gewissen weiterempfehlen. Die Standartapp fand ich komisch irgendwie.
    K9 bietet zwar rel. viele Optionen, aber solange man weiß wie man pop3 konten einrichtet, müsste das Wissen ausreichen.. Falls nicht, einfach nachfragen.. ;-)
     
  13. Infostudent, 27.01.2012 #13
    Infostudent

    Infostudent Erfahrener Benutzer

    Beiträge:
    246
    Erhaltene Danke:
    6
    Registriert seit:
    20.10.2010
    Phone:
    Samsung Galaxy S4 Active
    Genau da gehts ja schon los. POP3 ist ziemlich ungeeignet für Smartphones, da die Nachrichten entweder vom Server gelöscht werden, oder zumindest an einem anderen PC dann wieder als ungelesen markiert sind. Besser geeignet ist IMAP. IMAP synct auch die anderen Ordner, nicht nur den Posteingang. Und Push funzt eh nur mit IMAP.
     
  14. DefenderDeLuXe, 27.01.2012 #14
    DefenderDeLuXe

    DefenderDeLuXe Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    18
    Registriert seit:
    14.01.2011
    Tablet:
    Samsung Galaxy Tab 3 7.0
    Hab nicht wirklich gesagt, dass ich empfehle pop3 zu nutzen.
    Bleibt jedem selbst überlassen.
    Wenn man es ganz ausführlich will:
    IMAP- und POP-Mail Unterschiede und Konzepte

    Aber ähm warum sollte push bei pop3 mit k9 nicht gehen?
     
    nix-los-ohne-moos bedankt sich.
  15. nix-los-ohne-moos, 29.01.2012 #15
    nix-los-ohne-moos

    nix-los-ohne-moos Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    27.09.2011
    @Lesender:

    das war ein guter Tip.Es hilft!!!! Vielen Dank!
    nix-los-ohne-moos
     
  16. nix-los-ohne-moos, 29.01.2012 #16
    nix-los-ohne-moos

    nix-los-ohne-moos Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    27.09.2011
    @defenderdeluxe

    werde das mit imap mal ausprobieren, habe nämlich pop3 Einstellung.
    -danke
    nix-los-ohne-moos
     

Diese Seite empfehlen