Näherungssensor (Proximity)

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Typfrage, 19.06.2011.

  1. Typfrage, 19.06.2011 #1
    Typfrage

    Typfrage Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2011
    Hallo,

    habe Probleme mit dem Näherungssensor (Proximity-sensor).
    Wenn ich telefonieren und diesen abdecke, wird (und bleibt) mein Display schwarz. Ich muss jedes mal neu starten. Der Sensor leuchtet dann rot.

    Meine Vermutung: Sobald der Sensor einmal aktiviert ist, bleibt er auf "an".
    An der Display-Folie liegt es nicht, hab auch schon geflasht.

    Frage: Kann ich den Sensor irgendwie kalibrieren oder ausstellen?

    Vielen Dank.
     
  2. nexxus, 19.06.2011 #2
    nexxus

    nexxus Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    107
    Registriert seit:
    23.05.2011
    Geh mal in deinen Dialer und gib *#0*# und dann in die Mitte auf "Sensor"
    Dort kannst du dann beobachten ob dei nSensor wirklich kaputt ist.
    Einfach den Sensor bedecken -> Bildschirm wird grün und Handy vibriert.
    Sensor Licht geben -> Bildschirm wieder normal weiß.
    So müssste es normal sein.
     
    Typfrage bedankt sich.
  3. Typfrage, 20.06.2011 #3
    Typfrage

    Typfrage Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2011
    Schonmal vielen Dank.
    Also bei mir löst der Sonsor aus = grünes Display und Vibration, hört aber nicht mehr auf.
    Wie gesagt ist der Sensor einmal ausgelöst bleibt er an. Kann man die "Refreshing rate" irgendwie einstellen oder das Vieh kallibrieren?
     
    Zuletzt bearbeitet: 20.06.2011
  4. idealforyou, 20.06.2011 #4
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
    Nein, selber kalibrieren geht nicht.

    Hast du das mal getestet mit dem was der Vorposter geschrieben hat. Wenn man da auf Sensor geht und den Sensor abdekt vibriert das Handy und die Anzeige wird grün und wenn du die hand vom Sensor wegnimmst wirds der Bildschirm wieder weiß.

    Sollte dann der Sensor nicht richtig reagieren mußt du dein Gerät wieder in Origiginalzustand versetzen mit der Original-Firmware und dir einen Jig besorgen um den Zähler des Gerätes wider auf null zu setzen, der jeden Flash registriert.
     
    Typfrage bedankt sich.
  5. Typfrage, 20.06.2011 #5
    Typfrage

    Typfrage Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2011
    Habe jetzt erstmal das Dimmen des Displays ausgestellt, Einstellung --> Anruf --> Umgebungssensor.
    Mal schauen wir sehr mich das nervt.
    Nur zum Verständnis:
    Dieser Jig ist so ein selbsgebauter Stecker? Wann benutze ich den denn, beim flashen oder einfach ins angeschaltete Phone?

    Danke ;-)
     
  6. nOi!, 20.06.2011 #6
    nOi!

    nOi! Fortgeschrittenes Mitglied

    Beiträge:
    368
    Erhaltene Danke:
    77
    Registriert seit:
    04.04.2011
    Zuletzt bearbeitet: 20.06.2011
  7. idealforyou, 20.06.2011 #7
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
    Hier ist sogar ein Video und eine Beschreibung bei dem E-Bay Angebot.

    Ein Stecker halt auch für den Notfall.

    Download Mode jig reset Stecker Samsung Galaxy S2 i9100 | eBay

    Jetzt wäre eigentlich noch die Sache ob der Jig Adapter des i9000 auch für das i9100 funktioniert. Den gibt es nämlich bei E-Bay preisgünstiger
     
  8. boshot, 20.06.2011 #8
    boshot

    boshot Android-Guru

    Beiträge:
    3,462
    Erhaltene Danke:
    997
    Registriert seit:
    22.12.2010
    Hab hier im Forum schon mal gelesen das der Jig vom Galaxy s auch beim Galaxy s2 funktioniert.

    In der Ebay Beschreibung steht ja auch drin das er fürs Galaxy s, Galaxy s2, Omnia 7, etc. ist.

    Wobei 8€ für nen Stecker + nen Widerstand scho recht happig sind..
     
  9. idealforyou, 20.06.2011 #9
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
    Nur in der Anleitung zum Jig stimmt der Widerstandswert nicht. Es gibt keine Festwiderstände die ob Kohle oder Metallschicht die einen Wert von 301kOhm haben (siehe E-Reihen Tabellen der Widerstände).
     
    Zuletzt bearbeitet: 20.06.2011
  10. Senti06, 20.06.2011 #10
    Senti06

    Senti06 Android-Experte

    Beiträge:
    567
    Erhaltene Danke:
    306
    Registriert seit:
    15.05.2010
    Ich hab mir den hier bestellt (wurde auch hier schon positiv bewertet) und zum einen haben die nen super Service, hatte angefragt ob ich den JIG auch ohne Ebay beziehen kann, ja kann man und einen Tag später war er bei mir im Briefkasten :blink: außerdem ist hier auch ein Mitarbeiter von Mobishare im Forum unterwegs ... also ich kann nicht klagen, außer das ich den JIG noch nicht genutzt hab :D

    Edith sagt: *narf* Link vergessen ... http://cgi.ebay.de/Downloadmode-I9000-I9003-I9100-Download-Mode-USB-JIG-/150620917001?pt=Handy_Zubeh%C3%B6r&hash=item2311b4cd09
     
  11. boshot, 20.06.2011 #11
    boshot

    boshot Android-Guru

    Beiträge:
    3,462
    Erhaltene Danke:
    997
    Registriert seit:
    22.12.2010
    Dann nimmt mer ein 300k und ein 1K Widerstand, so hab ichs au gemacht.
    Oder nur ein 300k, soll genau so gehn. So 1000%ig genau muss es net 301K sein.

    Es gibt aber 301K Widerstände, is halt ne Sonderform. Außerhalb der E-Reihen.
     
  12. MercuryLE, 02.07.2011 #12
    MercuryLE

    MercuryLE Gesperrt

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.10.2010
    @ idealforyou

    Warum soll der Widerstandswert nicht stimmen? 301kOhm Metallschichtwiderstand mit 1% Toleranz, vergleiche dazu E96.

    @ boshot

    Recht happig, sind die Preise für die Semiprofesionellen JIG`s, da gebe ich dir recht, denn diese bestehen ja nur aus einem Micro-USB Stecker OHNE Gehäuse, einem Widerstand und Schrumpfschlauch.
    Der JIG (Adapter Mini-USB zu Micro-USB) von Mobishare, spielt hier in einer ganz anderen Liga. Das ist nicht in Heimarbeit zusammengelötetes Billigzeug, sondern ein richtig professioneller Adapter incl. Downloadfunktion. Schau dir mal die Bewertungen an, daran kann man schnell erkennen, das zig hunderte zufriedene Kunden wohl am Preis nichts auszusetzen haben. Man darf auch nicht vergessen, das die Firma an eBay, an PayPal, an die Post und an das Finanzamt gewisse Beträge zu zahlen hat, vom Einkauf der Teile und die eigentliche Arbeit mal ganz zu schweigen.

    Für alle interessierten und nicht so begabten Lötprofis/Hobbyflasher, gibts hier den Adapter in professioneller Qualität.

    Ist im übrigen keine Werbung, ich wollte das nur mal am Rande klarstellen, weil auch hier unter uns sind einige, die den JIG dort gekauft haben und rundum zufrieden sind.
     
    Zuletzt bearbeitet: 02.07.2011
  13. jaykob, 22.11.2012 #13
    jaykob

    jaykob Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2012
    Hallo,

    Ich habe genau das selbe Problem mit dem sensor allerdings erst nach einem wechsel meines lcd Bildschirms da meiner gebrochen ist.

    Seit dem bildschirmwechsel habe ich die selben probleme. Ich dachte das ich den Sensor irgendwie beim einbau beschädigt habe, also hab ich einen neuen eingebaut.

    Leider bleibt das problem bestehen, ich habe auch wieder eine stock rom geflashed, leider kein unterschied.

    weiß irgendwer was der Grund sein könnte?
     

Diese Seite empfehlen