1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nationales Roaming wird nicht (mehr) angezeigt

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von UrbanCee, 25.12.2010.

  1. UrbanCee, 25.12.2010 #1
    UrbanCee

    UrbanCee Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2010
    Originaltitel: Custom-ROM: Roaming im eigenen Netz


    Hi all!

    ich habe ein kleines problem ... wann immer ich ein custom rom einspiele, dann steht bei der verbindungsstärke dieses kleine R für roaming und ich muss datenroaming aktivieren, um eine datenverbindung zu erhalten.

    woran kann das liegen?

    aja und gibt es programm, mit dem man eine STOCK firmware rooten kann. ich habs mit superboot probiert, aber da hat man ja den farbfehler!
     
    Zuletzt von einem Moderator bearbeitet: 06.04.2011
  2. natenjo, 25.12.2010 #2
    natenjo

    natenjo Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    5
    Registriert seit:
    20.11.2010
  3. UrbanCee, 25.12.2010 #3
    UrbanCee

    UrbanCee Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2010
    yep funkt, danke^!
     
  4. email.filtering, 25.12.2010 #4
    email.filtering

    email.filtering Gast

    Vielleicht daran, dass Dein Netzbetreiber kein eigenes Mobilfunknetz betreibt sondern alles über Inlandsroaming läuft!?
     
  5. UrbanCee, 25.12.2010 #5
    UrbanCee

    UrbanCee Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2010
    nein, dann würde auch beim stock ROM das R dastehen .... das ist aber nur der fall, wenn ich ein custom ROM flash
     
  6. email.filtering, 25.12.2010 #6
    email.filtering

    email.filtering Gast

    Ob das Symbol angezeigt wird, hängt ja von der Konfiguration der Software ab, auf die man ja - ohne Insiderwissen - auch bei einem Custom-ROM keinen Einfluss hat. ;-)

    Wäre also nett wenn Du uns sagen könntest, ob Du so einen "Netzbetreiber" nutzt und bei welchem / welchen Custom-ROM(s) das auftritt.


    P.s.: Eventuell hülfe es, wenn Du vor dem Flashen das (Inlands)Roaming deaktivierst. Vielleicht überlebt diese Einstellung ja irgendwo im Gerätespeicher und ...
     
  7. UrbanCee, 25.12.2010 #7
    UrbanCee

    UrbanCee Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2010
  8. email.filtering, 26.12.2010 #8
    email.filtering

    email.filtering Gast

    Ich habe gestern ein finnisches ROM aufgespielt und seitdem ebenfalls das R fürs (Inlands)Roaming dort stehen. So ganz schlau ist das wirklich nicht, aber ich kann damit leben.

    Die Ursache dürfte in jener Datei liegen, die Zwecks Verbesserung der Usability (Stichwort: APN-Settings) von so gut wie allen alternativen ROM-"Bastlern" eingebaut wird.
     
  9. Inquisitor, 26.12.2010 #9
    Inquisitor

    Inquisitor Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    137
    Registriert seit:
    26.11.2010
    Die Ursache für das R liegt ganz einfach darin, daß die IMSI, die mit dem MCC/MNC des Mobilfunkanbieters beginnt, vom MCC/MNC des verwendeten Mobilfunknetzes abweicht. Dasselbe Problem haben Kunden des deutschen Anbieters vistream, die im eplus Netz roamen.
    Daß die originale österreichische Firmware kein R anzeigt, kann zwei Gründe haben: Entweder man kann das R bereits dadurch abstellen, daß man in der APN-Konfiguration (am Seitenende) den MCC/MNC des verwendeten Netzes eingibt und dies war in der originalen Firmware bereits voreingestellt oder aber die Firmware war getweaked.
    Falls erstere Theorie zutrifft, dann solltet Ihr einfach in der APN-Konfiguration an folgend abgebildeter Stelle mal den MNC ändern:
    [​IMG]
    Bob-Kunden sollten probieren hier einmal MCC 232 und MNC 01 statt 232/11 eingeben und yesss Kunden 232-05 statt 232-12.
     
    Zuletzt bearbeitet: 26.12.2010
  10. email.filtering, 27.12.2010 #10
    email.filtering

    email.filtering Gast

    Zumindest bei den in meinem Telefon voreingestellten Zugangspunkten konnte ich die MNC NICHT ändern.

    Als Kunde des virtuellen bob.at-Netzes roamt man ja im realen A1-Netz, was am Startscreen (des finnischen ROMs) auch genau so angezeigt wird.
     
  11. Inquisitor, 27.12.2010 #11
    Inquisitor

    Inquisitor Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    137
    Registriert seit:
    26.11.2010
    Dann lösch mal den bestehenden APN und lege das Profil neu an.
     
  12. UrbanCee, 29.12.2010 #12
    UrbanCee

    UrbanCee Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2010
    das hat auch nix gebracht. ich komm wohl ums inlandsroaming nicht herum, und muss demnach leider vorsichtig sein im grenzgebiet.
     
  13. noobiedoobie, 31.03.2011 #13
    noobiedoobie

    noobiedoobie Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    1
    Registriert seit:
    24.03.2011
    Hallo, ich hab heut mein Blade auf 2.2 upgedated (Swedish Spring Srl3) nach der Methode die hier im Forum steht.

    Leider wird mir nun beim Netzempfang immer ein kleines "R" angezeigt und ich komme nicht ins 3G Netz.
    Anscheinend ist mein Handy dauernd im Roaming und das 3G will sich auch nicht aktivieren.

    Hab schon autoamtische Netzsuche und manuelle Zugangseingabe für 3G eingegeben aber kein Erfolg.

    Kann mir jemand weiterhelfen?

    Vielen Dank!
     
  14. bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 6
    Tablet:
    Google Pixel C
    War das vorher auch so? Falls nicht, kann das eine mögliche Nebenwirkung des overclockings sein. Stell mal auf 600/245 MHz zurück und probiers erneut. Falls das immer noch fehlschlägt, leih dir bei Freunden oder Verwandten eine andere Sim aus und probiers erneut.
     
  15. noobiedoobie, 01.04.2011 #15
    noobiedoobie

    noobiedoobie Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    1
    Registriert seit:
    24.03.2011
    Hey, Danke für deine Hilfe!

    Hab mich gerade in einem österreichischen Forum schlau gemacht. Und zwar liegt es an meinem Netzbetreiber "BOB". Der roamt automatisch im Netz von A1 (größter Netzbetreiber Österreichs, BOB ist dessen Billigmarke).

    Lediglich wenn ich in grenznahes Gebiet komme muss ich das Datenroaming deaktivieren sonst wirds teuer.
     
  16. NuMen, 28.04.2011 #16
    NuMen

    NuMen Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    29
    Registriert seit:
    27.04.2011
    Phone:
    Galaxy J5
    Tablet:
    ipad 3
    Jedesmal wenn ich das Handy einschalte kommt die Hinweismeldung "Internationals Daten-Roaming Die Datenverbindung wurde unterbrochen und die Uhrzeit".

    Datenroamin ist bei mir deaktiviert. Wie kann das Handy zuhause (wohne nicht an der Gränze) Daten Roaming aufbauen?

    Gibt es einen Weg, den Hinweis zu deaktivieren?

    ZTE Blade Gen.1
    Android 2.3.3C
    CyanogenMod-7.0.0-RC4
     
  17. FelixL, 29.04.2011 #17
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Ich würde mal wetten das du einen der Provider nutzt die auch im Inland in einem fremden Netz unterwegs sind. Forensuche sollte helfen, ich hab das Problem nicht und daher keine Ahnung was hilft. Aber andere hier im Blade-Forum hatten es, und hatten glaube ich auch Lösungen--->Forensuche.

    P.S.: Grenze ;)
     
  18. Kranki, 29.04.2011 #18
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    Laut deinem Profil hast du bob. Die hatten immer Roaming im eigenen Netz. (Verrückte Österreicher.)
    Ich finde aber so spontan direkt auch einen Thread, der besagt, dass das eigentlich nicht mehr nötig sein sollte.
     
  19. email.filtering, 30.04.2011 #19
    email.filtering

    email.filtering Gast

    Naja Kranki, da brauchen sich die Deutschlandbewohner aber nicht vorzudrängeln. Bei Euch gibt's ja mehr als doppelt so viele virtuelle als reale Netzbetreiber ... Dass gerade die Mobilkom Austria AG mit ihren verschiedenen (Schein)Firmen (A1, bob, redbull, ...) ein ganz besonders schlaues Exemplar ist, braucht ja nicht weiter zu verwundern ...
     
  20. reboot, 09.07.2011 #20
    reboot

    reboot Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2011
    Hallo,

    habe mir am 7. Juli das ZTE-Blade (mein erstes Smartphone) vom Hofer geholt und - dank der sehr guten Howtos hier im Forum - auf Gen2 konvertiert.

    Davor wurde als Netzbetreiber "Mobilcom Austria" angezeigt. Jetzt, nach dem upgrade, wird nur noch A1 als Netzbetreiber gefunden. Unter Zugangspunkte/APNs wird auch richtig data.bob angezeigt, was, nach einigen Anpassungen, die ich hier aus dem Forum habe, auch geklappt hat.

    Mit der Version 2.3 gibt es auch die Option "Nationales Daten-Roaming", das, soviel ich weiß, aktiviert sein muss, da bob das A1 Netz verwendet.

    Um Überraschungen zu vermeiden, würde ich gerne wissen, ob die Einstellung so richtig sind bzw. ob es egal ist, dass A1 als Netzbetreiber angezeigt wird.

    Danke & Gruss
    Erich
     

Diese Seite empfehlen