1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nav Launcher-Problem

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von this, 03.12.2009.

  1. this, 03.12.2009 #1
    this

    this Threadstarter Android-Experte

    Beiträge:
    503
    Erhaltene Danke:
    39
    Registriert seit:
    28.10.2009
    Hi

    Hab ein Problem mit Nav Launcher auf dem Milestone. Ich installiere es, gebe eine Adresse ein und sage "Navigiere dahin". (also nur metaphorisch, bevor wer fragt...) Dann werde ich gebeten, die TTS-Software zu installieren. Das tue ich und versuche es erneut mit der Navigation. Ich sehe dann für einen Moment einen Splashscreen von Google Maps mit Navi Beta, gefolgt von der Meldung, dass die Navigation nicht funktioniert.

    Müsste Nav Launcher nicht, falls notwendig, eigenständig eine andere Maps-Version downloaden? Das tat es nämlich auf meinem gerooteten Magic und hat sogar das vorinstallierte Maps gegen das navifähige Maps getauscht!

    Wenn ihr wisst, was ich falsch mache, bitte schreiben.

    Danke!
     
  2. webmichl, 03.12.2009 #2
    webmichl

    webmichl Android-Experte

    Beiträge:
    857
    Erhaltene Danke:
    139
    Registriert seit:
    20.11.2009
    Phone:
    Vernee Thor
    Ich klink mich mal mit ner ähnlichen Sachlage ein:

    • das Mikro ist ausgegraut - Spracheingabe ist nicht möglich, obwohl die aktuellsten Versionen installiert sind (irgendwas hatte er zum Launcher dazuheruntergeladen/installiert - hab mir den Namen nicht gemerkt, klang aber irgendwie stimmerkennungsbezogen...)
    • definiere ich ein Ziel, wird MapsNavigation zwar gestartet, aber sofort mit der Meldung "Keine Route gefunden - Es sind keine Navigationshinweise zu Ihrem Ziel verfügbar." wieder beendet.
    Launcher-Version ist 2.0.2
     
  3. webmichl, 03.12.2009 #3
    webmichl

    webmichl Android-Experte

    Beiträge:
    857
    Erhaltene Danke:
    139
    Registriert seit:
    20.11.2009
    Phone:
    Vernee Thor
    Ich hab mal auf der Website gestöbert - ich denke mal, daß der Launcher die offizielle Maps-Version nicht kennt und deshalb ins schleudern kommt. Aber V2.1 ist ja in Arbeit...
     

Diese Seite empfehlen