1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Navi funktioniert nicht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Metalhead71, 13.01.2011.

  1. Metalhead71, 13.01.2011 #1
    Metalhead71

    Metalhead71 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    Moin,

    mein Navi auf dem Galaxy 9000i will nicht.

    Anfangs lief gar nichts. Das Programm wurde geöffnet, lud hoch und nichts weiter.
    Ein Bekannter meinte dann, dass meine web´n walk-flat von debitel nicht ausreichend ist. Bin dann zum Complet Mobile S von Telekom gewechselt.

    Jetzt kann ich immerhin ne Adresse eingeben. Aber bis auf "Google Maps Navigation" erscheint nichts.

    Nach einiger Zeit kommt dann "Tut uns leid...bla bla bla beenden erzwingen / weiter"
    Egal was ich dann drücke, es führt nicht zum Ziel.

    Vielen Dank für Eure Hilfe

    Als Hinweis : das Handy hat ein VodafoneBranding. Liegt es vielleicht daran ?
    Vielen Dank
    Metalhead
     
  2. DrMole, 13.01.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Hallo

    Was für eine Android Version hast du?
    Ist Google Maps und Google Maps Navigation upgedatet?
     
  3. Metalhead71, 14.01.2011 #3
    Metalhead71

    Metalhead71 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    Moin,

    soweit ich weiß Version 2.1.
    Wo kann ich das nochgleich nachschauen ?

    Upgedatet hab ich noch nichts. Bin blutiger Anfänger und hab wenig Zeit.
    Wie stößt man die Updates an ?

    Vielen Dank
    Liebe Grüße
    Metalhead
     
  4. MrBusiness, 14.01.2011 #4
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,862
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Menü > Telefoninfo > Firmware Version und Basisbandversion

    Updates von Apps:
    Market öffnen > Meine Apps > ... falls Updates vorhanden sind, zeigt der das dann an. geht natürlich nur wenn man ne Internetverbindung hat, was übrigens auch für die Navigation gilt.
     
  5. Metalhead71, 14.01.2011 #5
    Metalhead71

    Metalhead71 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    Danke !

    Version 2.2.

    Internetverbindung hab ich.
    Google Maps hab ich.
    Navigation2GO hab ich gerade installiert.

    Aber navigieren will es immer noch nicht !

    LG
    Metalhead

    Ich glaub ich weiß woran es liegt.

    Grad geforscht : web´n walk-Tarif bei Debitel läuft noch und ist noch nicht umgestellt auf Mobile S. Hab denen grad mal ne Mail geschrieben.

    Sobald umgestellt ist melde ich mich wieder !

    LG, schönes WE und vielen Dank für alle Antworten !

    Metalhead
     
    Zuletzt von einem Moderator bearbeitet: 14.01.2011

Diese Seite empfehlen