1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Navigation, Akku leer

Dieses Thema im Forum "HTC One X Forum" wurde erstellt von Mannes57, 13.05.2012.

  1. Mannes57, 13.05.2012 #1
    Mannes57

    Mannes57 Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2012
    wenn ich mit Navigon oder Google Maps navigiere ist so nach einer Stunde Fahrt der Akku fast leer obwohl ich ein KFZ-Ladekabel von HTC mit 1000maH Ladestrom angeschlossen habe.
    Das sollte doch eigentlich nicht sein. Mit meine EVO 3D ging das vorher ohne Probleme.
     
  2. bflex2010, 13.05.2012 #2
    bflex2010

    bflex2010 Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    57
    Registriert seit:
    01.09.2010
    Nein, das sollte nicht sein und ist bei mir auch nicht so. Was für ein Ladegerät benutzt du denn? (Marke etc)
     
  3. starbase64, 13.05.2012 #3
    starbase64

    starbase64 Android-Ikone

    Beiträge:
    6,996
    Erhaltene Danke:
    3,714
    Registriert seit:
    15.02.2009
    Phone:
    HTC 10
    Wearable:
    LG G Watch R
    HTC 1000mA :D
     
    Zuletzt bearbeitet: 13.05.2012
  4. bflex2010, 13.05.2012 #4
    bflex2010

    bflex2010 Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    57
    Registriert seit:
    01.09.2010
    haha =D

    Ja, dann sollte es wohl erst recht nicht passieren. Ich benutze im Auto das original Ladegerät vom Galaxy Tab und das funktioniert perfekt. Das Handy wäre auch ohne Ladegerät nicht schon nach einer Stunde leer.
     
  5. thedoginthewok, 27.05.2012 #5
    thedoginthewok

    thedoginthewok Android-Experte

    Beiträge:
    575
    Erhaltene Danke:
    94
    Registriert seit:
    14.12.2009
    Phone:
    LG G3
    Tablet:
    Sony Xperia Tablet Z
    Ich habe das selbe Problem.

    Habe mir schon zwei andere Ladegeräte fürs Auto gekauft, aber das hat nichts gebracht.

    Wenn Navigon nicht am laufen ist, lädt das Handy. Mit Navigon entlädt es sich aber.
     
  6. Schussi, 27.05.2012 #6
    Schussi

    Schussi Android-Experte

    Beiträge:
    828
    Erhaltene Danke:
    173
    Registriert seit:
    23.06.2011
    Phone:
    HTC 10
    Tablet:
    iPad Air
    Wearable:
    Sony Smartwatch 3
    Wenn Du bei angeschlossenem Ladegerät unter Einstellungen - Power nachschaust sollte da in Klammern AC stehen.
    Ich nutze ein CC C200 mit dem laut HTC Support auch bei Navigation geladen wird. Das funktioniert aber auch nur solange ich BT aus habe...
     
    thedoginthewok bedankt sich.
  7. thedoginthewok, 27.05.2012 #7
    thedoginthewok

    thedoginthewok Android-Experte

    Beiträge:
    575
    Erhaltene Danke:
    94
    Registriert seit:
    14.12.2009
    Phone:
    LG G3
    Tablet:
    Sony Xperia Tablet Z
    Ja, das hab ich bereits in einem Thread gelesen, in dem Galaxy S2 User sich über das selbe Problem beschweren. Werde da später mal nachschauen.

    Ich überleg mir grad, ein Ladegerät das fürs iPad geeignet ist, zu kaufen:
    Artwizz Carplug für iPod/iPhone/iPad schwarz: Amazon.de: Elektronik

    2,1 Ampere bei 5 Volt sollten vollkommen ausreichend sein, für das was das OneX so an Strom verschwendet :D

    Allerdings weiß ich nicht, ob das OneX überhaupt genügend Strom "reinlässt", da das ja durch die Ladeelektronik geregelt wird.
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  8. Schussi, 27.05.2012 #8
    Schussi

    Schussi Android-Experte

    Beiträge:
    828
    Erhaltene Danke:
    173
    Registriert seit:
    23.06.2011
    Phone:
    HTC 10
    Tablet:
    iPad Air
    Wearable:
    Sony Smartwatch 3
    Eben das weiß ich auch nicht wirklich ob es damit auch unter den Bedingungen Navi, BT, Datendienste An auch noch nachlädt oder wenigstens die Ladung hält.

    Und ich habe keine Lust noch ein KFZ-Lader anzuschaffen - kann bald selbst damit handeln :).
     
  9. Mannes57, 27.05.2012 #9
    Mannes57

    Mannes57 Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2012
    Genau den hab ich auch gefunden und wegen dem höheren Ladestrom gekauft, sitze direkt an der Quelle :rolleyes2:. Bin allerdings noch keine größere Strecke gefahren, erst in 2 Wochen steht das an, gefühlt meine ich das es etwas besser ist, bin gestern ne knappe Stunde gefahren Gerät war vorher voll und die ersten 20 minuten leuchtete weiterhin die grüne Ladelampe, dann fing sie auf einmal an zu flackern und dann kam die rote Lampe. Bei Ankunft stand der Batteriebalken leicht über 3/4 voll. Ich bin mit eingeschaltetem BT gefahren. Ausserdem wird Gerät sehr warm, war aber mit dem HTC Ladegerät auch so.
     
  10. thedoginthewok, 27.05.2012 #10
    thedoginthewok

    thedoginthewok Android-Experte

    Beiträge:
    575
    Erhaltene Danke:
    94
    Registriert seit:
    14.12.2009
    Phone:
    LG G3
    Tablet:
    Sony Xperia Tablet Z
    Das heißt aber klar und deutlich das das Gerät immer noch stark entladen wird.
    Ich bin gestern 30 Minuten mit Navigon ohne Ladegerät gefahren und hatte danach noch 72 Prozent Akkuladung.

    Wenn bei dir bereits nach ca 20 Minuten der Akku weniger hat, als am Anfang, dann bringt das ja auch überhaupt nichts -.-
     
  11. Cap.T, 27.05.2012 #11
    Cap.T

    Cap.T Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    05.04.2012
    Nachdem das Ladegerät vom Galaxy Tab auch in einem anderen Forum erwähnt wurde, habe ich mir das jetzt mal bestellt. Mit dem Original HTC-KFZ-Adapter funktioniert es bei mir auch nicht, wenn Navigon und Mobile Datenverbindung aktiv sind.
     
  12. thedoginthewok, 27.05.2012 #12
    thedoginthewok

    thedoginthewok Android-Experte

    Beiträge:
    575
    Erhaltene Danke:
    94
    Registriert seit:
    14.12.2009
    Phone:
    LG G3
    Tablet:
    Sony Xperia Tablet Z
    Bitte berichten, ob es funktioniert.

    Und wenn die Forenregeln es erlauben, wäre ein Link zum Artikel (da wo du es gekauft hast) auch nicht schlecht.
     
  13. Cap.T, 27.05.2012 #13
    Cap.T

    Cap.T Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    05.04.2012
    Gib bei amazon.de einfach im Suchfeld "Samsung ECA-P10C" ein. Das ist hoffentlich der richtige Adapter.

    Als Kabel habe ich mir bei htcpedia.com ein HTC-Kabel gekauft, das wohl extra für die Verwendung im KFZ von den Pins her konfiguriert ist. Wenn man es ins HTC steckt geht z. B. gleich die Car-App an. Das Kabel ist dicker als das normale HTC-Ladekabel. In einem anderen Forum wurde mir gesagt, dass das Laden schon mit dem Kabel und dem normalen HTC-Adapter funktionieren sollte, tut es aber leider nicht. Das Kabel ist wegen der beschränkten Versandoptionen von HTCpedia leider sündhaft teuer (umgerechnet knapp 27 Euro). Wer es sich bei dem Shop trotzdem mal ansehen will, im Suchfeld einfach "HTC USB Cable (Activates Car Dock App)" eingeben.

    Ich werde den Samsung-Adapter und das Kabel am Dienstag mal im Zusammenspiel testen und gebe dann bescheid.
     
    Zuletzt bearbeitet: 27.05.2012
  14. starbase64, 27.05.2012 #14
    starbase64

    starbase64 Android-Ikone

    Beiträge:
    6,996
    Erhaltene Danke:
    3,714
    Registriert seit:
    15.02.2009
    Phone:
    HTC 10
    Wearable:
    LG G Watch R
  15. Schussi, 27.05.2012 #15
    Schussi

    Schussi Android-Experte

    Beiträge:
    828
    Erhaltene Danke:
    173
    Registriert seit:
    23.06.2011
    Phone:
    HTC 10
    Tablet:
    iPad Air
    Wearable:
    Sony Smartwatch 3
    Auch wenn BT und Datendienste aktiviert sind? Weil ein echtes HTC 1000mAh Dingens habe ich auch (CC C200) und das tut es unter diesen Bedingungen nicht wirklich...
     
  16. thedoginthewok, 28.05.2012 #16
    thedoginthewok

    thedoginthewok Android-Experte

    Beiträge:
    575
    Erhaltene Danke:
    94
    Registriert seit:
    14.12.2009
    Phone:
    LG G3
    Tablet:
    Sony Xperia Tablet Z
    Ich habe jetzt bei meinem Billigstadapter die Datenpins überbrückt (Ladegerät aufgeknackt, Pins mit Lötklecks überbrückt und wieder zugemacht) und nun steht bei mir im Menü unter Power das das Handy mit "AC" geladen wird.

    Vorher stand USB da.
    Morgen früh werde ich testen, ob es was gebracht hat. Das Teil sollte 1 Ampere leisten können, das habe ich anhand einer Glühbirne und einem Messgerät schon überprüft.

    Ich werde berichten.
     
  17. XploD, 28.05.2012 #17
    XploD

    XploD Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    40
    Registriert seit:
    04.05.2010
    Die Ladung wird übrigens deaktiviert, wenn der Akku zu warm wird (zu Lesen auf Seite 8 des Handbuchs)
    Solltet ihr also ein schwarzes OneX an die Frontscheibe pappen, dann dürfte die Übertemperatur schnell eintreten.

    Und zu dem Thema: "Stärkeres Ladegerät":
    Die Angabe "1A" bedeutet nur, dass das Ladegerät einem Ampere dauerhaft abgeben kann. Man könnte auch 5A rausziehen, aber dann wird es mit Sicherheit durchbrennen.
    Es gibt Begrenzerschaltungen, aber die regeln dann einfach nur die Spannung herunter, so dass der maximale Strom nicht überschritten wird.

    Viel wichtiger ist da eher der Innenwiederstand von Ladegerät und Kabel:
    Wenn ihr ein 10m Kabel an das Ladegerät hängt, dann wird das OneX nicht den maximalen Ladestrom ziehen können. Ein original HTC Autoladegerät wird aber genau passend ausgelegt sein, und ihr könnt nichts an der Anordnung verbessern, ohne euer Smartphone Risiken auszusetzen...

    @thedoginthewok
    Probier das aber lieber vorher auf der Werkbank für ein paar Stunden aus. Sonst brennt dir das Netzteil während der Fahr einfach ab. Und bei nicht sachgemäß verwendetem Ladegerät wird dir die Versicherung die Freundschaft kündigen. Da bleibst du auf dem Schaden sitzen... So lange nicht auf dem Ladegerät expliziz ein Ladestrom von 1A angegeben ist, würde ich es niemals verwenden...
     
    Zuletzt bearbeitet: 28.05.2012
    thedoginthewok bedankt sich.
  18. Schussi, 28.05.2012 #18
    Schussi

    Schussi Android-Experte

    Beiträge:
    828
    Erhaltene Danke:
    173
    Registriert seit:
    23.06.2011
    Phone:
    HTC 10
    Tablet:
    iPad Air
    Wearable:
    Sony Smartwatch 3
    Das vom Support empfohlene CC C200 ist es augenscheinlich nicht.
     
  19. proph, 28.05.2012 #19
    proph

    proph Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    43
    Registriert seit:
    16.05.2011
    Hallo,

    ich habe das jetzt mal mit dem CC C200 probiert. Ich hatte Bluetooth für die FSB aktiviert und CoPilot laufen. Das Handy lag dabei auf dem Beifahrersitz, weil meine Halterung noch nicht da ist. Nach 15 Min auf der Hinfahrt hatte das Handy 1% mehr drauf, also der Lader lädt definitiv. Auf der Rückfahrt hatte ich dann das erste mal die rot/grün blinkende LED leuchten gesehen, also Gerät überhitzt.

    Man gut, dass meine Halterung direkt über der Lüftung sitzen wird.

    Aber es darf doch eigentlich nicht sein, dass das Gerät beim Laden und bisschen Prgramm laufen überhitzt.:mad:
     
  20. XploD, 28.05.2012 #20
    XploD

    XploD Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    40
    Registriert seit:
    04.05.2010
    Navigation braucht mehr als nur ein bischen Rechenpower. Aber der tötliche Faktor ist die Displaybeleuchtung.

    Versuch mal, die Helligkeit herunter zu drehen, das wird helfen...

    Gesendet von meinem HTC One X
     

Diese Seite empfehlen