1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Navigation, wieso keine aktuelle Karte

Dieses Thema im Forum "Karten und Navigation" wurde erstellt von DaniSGS, 15.04.2011.

  1. DaniSGS, 15.04.2011 #1
    DaniSGS

    DaniSGS Threadstarter Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    14
    Registriert seit:
    07.03.2011
    Hallo, bin gerade in und um Berlin unterwegs. Jedoch kennt die Navigation einige Autobahn abschnitte nicht. Finde es schwach bei So einem neuen Telefon. Oder kommt man irgendwie an Updates ran. ?

    Gesendet mit der Android-Hilfe.de-App
     
  2. Wild Bill Kelso, 15.04.2011 #2
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    199
    Registriert seit:
    22.07.2010
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Samsung Galaxy Tab
    verate bloss nicht, welches navi-programm du meinst, das wäre ja zu einfach ...
     
  3. DaniSGS, 15.04.2011 #3
    DaniSGS

    DaniSGS Threadstarter Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    14
    Registriert seit:
    07.03.2011
    Asso, sorry. Das Navigation was auf dem sgs drauf ist. Glaube von google

    Gesendet mit der Android-Hilfe.de-App
     
  4. jna, 18.04.2011 #4
    jna

    jna Ehrenmitglied

    Beiträge:
    7,398
    Erhaltene Danke:
    1,299
    Registriert seit:
    28.01.2011
    Das verwendet Google Maps als Grundlage. Du kannst also mal aufzeigen, welche Autobahnabschnitte dort fehlen?
     
  5. TeaAge, 20.04.2011 #5
    TeaAge

    TeaAge Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    63
    Registriert seit:
    29.12.2010
    Phone:
    Motorola Defy
    Hmm, war erst vergangene Woche in Berlin mit dem Google Navi unterwegs und hatte keine Probleme. Die neuste Autobahn sollte doch eigentlich auch die A100 sein und die ist schon enthalten.

    Gruß
     
  6. DaniSGS, 20.04.2011 #6
    DaniSGS

    DaniSGS Threadstarter Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    14
    Registriert seit:
    07.03.2011
    war sie bei mir halt nicht. es wollte mich immer umdrehen lassen.

    Gesendet mit der Android-Hilfe.de-App
     
  7. TeaAge, 21.04.2011 #7
    TeaAge

    TeaAge Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    63
    Registriert seit:
    29.12.2010
    Phone:
    Motorola Defy
    Wurde Google Maps bei dir schon aktualisiert? Und ist es vielleicht doch ein anderes Navi, was durch das Branding mitgeliefert wurde (Navigon Select oder so?)?

    Gruß
     
  8. DaniSGS, 26.04.2011 #8
    DaniSGS

    DaniSGS Threadstarter Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    14
    Registriert seit:
    07.03.2011
    wüsste nicht das es schon aktualisiert ist.

    Gesendet mit der Android-Hilfe.de-App
     
  9. DaniSGS, 26.04.2011 #9
    DaniSGS

    DaniSGS Threadstarter Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    14
    Registriert seit:
    07.03.2011
    da steht was von Version 5.3.1

    Gesendet mit der Android-Hilfe.de-App
     
  10. TeaAge, 27.04.2011 #10
    TeaAge

    TeaAge Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    63
    Registriert seit:
    29.12.2010
    Phone:
    Motorola Defy
    Das ist die aktuelle Version.
    Kannst du mal mit Maps die Stelle suchen, wo dir die Autobahn fehlt, ein Bild/Foto davon machen und hier posten?

    TeaAge
     
  11. DaniSGS, 27.04.2011 #11
    DaniSGS

    DaniSGS Threadstarter Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    14
    Registriert seit:
    07.03.2011
    Suche mal wenn ich paar Minuten Zeit habe.

    Gesendet mit der Android-Hilfe.de-App
     
  12. mimitoto, 18.06.2011 #12
    mimitoto

    mimitoto Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    3
    Registriert seit:
    18.02.2011
    haste immer noch keine zeit gefunden :lol:?
     
  13. DaniSGS, 19.06.2011 #13
    DaniSGS

    DaniSGS Threadstarter Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    14
    Registriert seit:
    07.03.2011
    habe mal ein Bild gemacht, hoffe es konnte jetzt hochgezogen werden. sonst versuche ich es am we mal.

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen