1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. kal10bach, 25.06.2012 #1
    kal10bach

    kal10bach Threadstarter Android-Hilfe.de Mitglied

    hallo,

    wollte 2 programme einsetzen, die ich auch schon auf anderen android geräten benutze
    - navfree -> installation und karten laden kein problem, beim ersten aufruf stimmt auch die position, danach bleibt es statisch (keine positionsänderung, kein nachführen der karte, immer anzeige -> "gps schwach")
    - mapfactor / navigator -> installation über zuweisung im google-account gelungen (über play nicht möglich), beim versuch über das menü von mabfactor karten zu laden, beendet sich die app beim anklicken des punktes karten

    jemand tipps?
    kann das mit android 4 zu tun haben? hatte bisher nur 2.x

    danke
    georg
     
  2. Hinterhofnarr, 26.06.2012 #2
    Hinterhofnarr

    Hinterhofnarr Neuer Benutzer

    Hi,
    Deine Programme kenne ich nicht, ich benutze Locus (meines Wissens das einzige Programm, dass offline vorher downgeloadete, vektorisierte OSM-Karten benutzen kann, die entsprechend wenig Speicherplatz benötigen) und hab's nur kurz getestet: die laufende Ortsaktualisierung per GPS funktionierte, nur die Sprachausgabe war etwas leise.

    Hth.
     
  3. kal10bach, 27.06.2012 #3
    kal10bach

    kal10bach Threadstarter Android-Hilfe.de Mitglied

    google maps dasselbe problem mit gps
    gerät geht zurück
     
  4. DeeJay80, 23.07.2012 #4
    DeeJay80

    DeeJay80 Neuer Benutzer

    Bin ja auch auf der suche nach ner guten Navi Software. Sie muß jedoch komplett offline (auch die adressensuche muß offline geschehen) benutzbar sein. Navfree z.B. braucht zur Adresssuche eine Onlineverbindung.
    Weiß jemand ein gutes Programm?

    Achja, Locus startet auf meinem Tablet garnicht. Starte das Programm, haut mich aber wieder gleich danach raus. Ebenso Sygic GPS Navigation.
     
  5. kal10bach, 31.07.2012 #5
    kal10bach

    kal10bach Threadstarter Android-Hilfe.de Mitglied

    so, neues gerät
    gps hinkt nach wie vor hinterher / ansagen kommen teilweise sauknapp
    die geschwindigskeitsanzeige hat teilweise 50% zu hohe werte, was die verwendung einer warnfunktion zur nervenbelastung macht

    ONLINE / OFFBOARD
    - google maps -> geht
    - alk co pilot live -> geht
    OFFLINE / ONBOARD
    - navfree -> am anfang kurz fix, dann bleibt die anzeige stehen ("GPS schwach")
    - mapfactor / navigator -> geht mal und mal nicht (braucht KEINE internetverbindung)

    georg
     
  6. peter_jupiter, 10.08.2012 #6
    peter_jupiter

    peter_jupiter Erfahrener Benutzer

    Hallo Android Freunde,
    ich habe den Navigator, bin damit ganz zufrieden. Jetzt wollte ich noch eine zusätzlich Karte installieren, aber ich finde nicht mehr wie das funktioniert.
    Vielleicht kann mir von Euch jemand kurz helfen.
    Danke und LG
    Peter
     
  7. kal10bach, 11.08.2012 #7
    kal10bach

    kal10bach Threadstarter Android-Hilfe.de Mitglied

    hab auch lange gesucht, schau mal in deinen apps, da muß es eine zusätzliche geben -> Navigator Downloader

    georg
     
  8. peter_jupiter, 11.08.2012 #8
    peter_jupiter

    peter_jupiter Erfahrener Benutzer

    Danke Georg
    Genau das wäre
    Schönes WE
    Peter
     
  9. master2011, 07.10.2012 #9
    master2011

    master2011 Erfahrener Benutzer

    Moinsen hab Navigon am laufen funktioniert ganz gut allerdings nur im freien oder im Auto halt, in der Wohnung geht's gar nicht wo ich mit meinem SGS 2 immer GPS habe., Der chip im x7gs scheint wirklich nicht der bringer, zu sein aber für das Geld kann ich nicht unbedingt viel erwarten finde ich.
    MfG Sven

    Gesendet von meinem X7GS mit Tapatalk 2
     
  10. Easy70, 03.01.2013 #10
    Easy70

    Easy70 Neuer Benutzer

    Servus beinander,

    mein Name ist Wolfgang, bin 43 Jahre alt und komme aus Freising bei München.
    Ich hab schon viel in diesem Forum über den Androiden gelernt und hab mein Samsung Xcover erfolgreich gerootet. Damit gibts eigentlich überhaupt keine Schwierigkeiten.
    Was mich schon zum eigentlichen Problem bringt.
    Nachdem ich mein erstes X7gs zurückgegeben hab (Displayfehler) und mir ein neues bestellt hab möchte ich dieses im Auto als Navi verwenden. Schliesslich funktioniert das mit dem Samsung super, ich möchte nur ein grösseres Display haben und andere Funktionen (OBD2 Schnittstelle über BT) nutzen.
    Das Problem ist daß es zwar den Satelitenfix recht schnell macht, auch im Auto, aber die Karten auf der Route nicht weiter geschoben werden.
    Das heisst der Pfeil oder Kartenmittelpunkt, je nach App die läuft, bleibt eingefrohren da wo das Routing gestartet wird.

    Ich hoffe das war soweit verständlich. Ich hab auch schon hier im Forum gesucht aber nur einen Thread gefunden der sich um das zu lange Satelitenfix dreht.

    Also hat einer eine Idee wie man das verbessern könnte? Ach ja mit Treckbuddy sieht man das auch Koordinaten erfasst werden weil sich die ändernde Geschwindigkeit und Koordinaten angezeigt wird. Nur die Karten werden nicht weiter geschoben.
    Wie gesagt, mit dem Samsung funktionieren beide Apps (Treckbuddy und Navfree) perfekt.

    Gruss Wolfgang
     
  11. Easy70, 06.01.2013 #11
    Easy70

    Easy70 Neuer Benutzer

    Na, keiner eine Idee?
     
  12. hävksitol, 06.01.2013 #12
    hävksitol

    hävksitol Ehrenmitglied

    Hallo Wolfgang, da Dein Problem das gleiche wie das des TS dieses Threads hier ist, habe ich Deine Frage hierher verschoben.
    Soweit ich das sehe, ist dafür aber keine echte Lösung gefunden worden (außer eine andere Navi-SW zu nutzen). Denkbar wäre noch, die FW zu aktualisieren, weil das beim früheren GPS-Geschwindigkeitsproblem geholfen hat, aber ob das bei Deinem Problem auch nützt (& ob Du nicht sowieso die neueste schon ab Werk drauf hast), weiß ich nicht.
     
  13. Easy70, 06.01.2013 #13
    Easy70

    Easy70 Neuer Benutzer

    Hi,

    ah vielen Dank :thumbup:, ich hab bei meiner Suche nur nach Titeln gesucht die auf ein Problem mit der Navigation hindeuten.

    Unter dem Menüpunkt "Über das Tablet" steht:
    Android Version: 4.0.4
    Kernelversion: 3.0.8-tcc watt@watt#174
    Build Nummer: 20120820_ver5.1

    Das heisst doch das ich FW Version 5.1 drauf hab. Ne neuere gibts bei Pearl nicht.

    Schön langsam ärgert mich das Teil schon ein wenig :cursing:
     
  14. Easy70, 27.01.2013 #14
    Easy70

    Easy70 Neuer Benutzer

    Servus Leute,

    so ich hab doch die Firmware von Pearl heruntergeladen und installiert.
    Scheinbar ist diese doch etwas aktueller als die die auf dem Gerät war.
    Jedenfalls gings zu installieren was wohl nicht funktioniert hätte wenn die nicht neuer gewesen wäre.

    Jetzt funktioniert der Track Buddy was aber eigentlich kein Naviprogramm ist und seit ein paar Tagen hab ich Locus Pro und das funktioniert auch.

    Nur Nav Free geht immer noch nicht aber egal, Locus hilft mir auch schon weiter. Das hat scheinbar nichts mit dem GPS Empfänger im Gerät bzw. der Firmware zu tun sondern eher daß Nav Free auf dem Touchlet einfach nicht richtig läuft.

    Gruss Wolfgang
     
  15. kal10bach, 12.02.2013 #15
    kal10bach

    kal10bach Threadstarter Android-Hilfe.de Mitglied

    hallo wolfgang (ich bin noch älter und hab das gleiche problem)

    hast du schon mal

    NAVIGATOR (mit osm karten, zuerst über dsl runterladen)

    probiert?

    navfree hat bei mir auf dem X7GS nie das gps-signal zeitnah umsetzen können. der erste fix stimmt und dann hängt es.

    georg
     
  16. Easy70, 12.02.2013 #16
    Easy70

    Easy70 Neuer Benutzer

    Hallo Georg,

    genauso hat das Navfree sich auf meinem X7Gs auch benommen.
    Was schade ist weils auf meinem Xcover super funktioniert, Route eingeben und dann nur noch über Bluetooth die Anweisungen im Helm hören.
    Ja den Navigator hab ich ausprobiert und funktioniert. Nur das Program selbst hakt manchmal etwas wenn man sich durchs Menue bewegt und tippt.
    Der bleibt auch auf dem Touchlet.

    Wie gesagt mittlerweile bin ich mit dem Locus Pro ganz zufrieden auch wenn man sich da etwas weiter einarbeiten muss. Es kann aber auch mehr.

    Gruss Wolfgang

    Ps.: was hat das mit dem Alter zu tun:laugh:?
    Ich hab jüngere Kollegen die kommen mit ihren Windowsproblemen immer zu mir:rolleyes2:.
     
  17. M4RCJO, 22.05.2014 #17
    M4RCJO

    M4RCJO Neuer Benutzer

    Also ich hatte Navigon Europe drauf mit Offline Karten und es funktionierte ohne Probleme ... zum Thema GPS - es ist bekannt, das im Touchlet ein A-GPS verbaut ist, was zudem noch extrem Schwach ist (auch im Auto) ... von daher nutze ich hier einen Bluetooth GPS Empfänger als Ersatz ... und es FUNZT! ...

    LG M4RCJO
     
    Zuletzt bearbeitet: 22.05.2014
  18. Simbian, 22.05.2014 #18
    Simbian

    Simbian Android-Hilfe.de Mitglied

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. stmme bei navfree hakt

    ,
  2. samsung xcover 3 schöne grüße wolfgang

    ,
  3. navfree stimme hackt

    ,
  4. mapfactor navigator karten nachführen