1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Navigon Mobile Navigator - Ansage zu leise!

Dieses Thema im Forum "Navigon" wurde erstellt von Cassius, 23.05.2010.

  1. Cassius, 23.05.2010 #1
    Cassius

    Cassius Threadstarter Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    7
    Registriert seit:
    22.12.2009
    Moin, hab seit ein paar Tagen die Mobile Navigator Software auf meinem Milestone (Version 2.6, also die ganz neue).
    Leider ist die Stimme der Ansage sehr leise.
    Wenn ich die Lautstärke des Programms auf maximal setze, kann ich auf der Autobahn nix hören. In der Stadt gehts noch, aber sobald es lauter wird, ne Katastrophe.
    Gibt es dafür viell. nen Trick, wie ich die Lautstärke insgesamt erhöhen kann?
     
  2. gokpog, 24.05.2010 #2
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    "Notification volume/Benachrichtigungslautstärke" hochdrehen.
     
  3. Cassius, 25.05.2010 #3
    Cassius

    Cassius Threadstarter Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    7
    Registriert seit:
    22.12.2009
    Bringt bei mir keinen spürbaren Effekt. Schade...
     
  4. gokpog, 25.05.2010 #4
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Dann haben sie vielleicht mit der neuen Version was verändert. Dreh mal mit Quick Settings oä. alles auf Anschlag. Navigon v2.5.2 hatte sehr laute Ansagen als ich es in den 30 Tagen Testzeit verwendet habe. Damals war die Lautstärke an die Benachrichtigungslautstärke gekoppelt.
     
  5. Cassius, 26.05.2010 #5
    Cassius

    Cassius Threadstarter Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    7
    Registriert seit:
    22.12.2009
    Hatte ich auch schon in mehreren Foren gelesen, dass es so sein soll.
    Ich hab bei mir den Profile Manager installiert und anschließend ein Profil angelegt, bei dem die Benachrichtigungslautstärke auf max. war.
    Hab dann während der Navigation immer hin und her geschaltet, hat aber nix gebracht.
    Den Tipp werd ich nachher mal ausprobieren und dann posten, obs was gebracht hat. Quick Settings ist ne App, nehm ich an?
    Gruß
     
  6. Andy01, 27.05.2010 #6
    Andy01

    Andy01 Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2010
    Hm, ist eigendlich nicht so umständlich, einfach den Klingelton lauter stellen, dann werden auch die Ansagen lauter.
    Andy
     
  7. Cassius, 27.05.2010 #7
    Cassius

    Cassius Threadstarter Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    7
    Registriert seit:
    22.12.2009
    Habe ich wohl verstanden, aber es bringt bei mir wie gesagt keinen spürbaren Effekt. Kann aber auch sein, dass die Navihalterung (Brodit) den Lautsprecher zu stark verdeckt, hab gestern mal nachgeguckt.
    Da es aber scheinbar keine anderen Einstellungen mehr gibt, kann dieser Thread wegen mir auch geschlossen werden.
    Danke an alle mitwirkenden...
     
  8. DerWeise, 06.06.2010 #8
    DerWeise

    DerWeise Android-Experte

    Beiträge:
    714
    Erhaltene Danke:
    210
    Registriert seit:
    19.10.2009
    Naja, ich würde den Thread nicht schließen... Ich denke mal alle beteiligten haben das hier nicht ausprobiert!
    Ich hatte Version 2.5.x im Gebrauch und die lief super. Seitdem ich 2.6 benutze höre ich fast gar nichts mehr. Im Programm ist die Lautstärke auf max gezogen und der Klingelton steht auch auf Max (das hat aber keine Auswirkung)
    Werde jetzt mal auf 2.6.1 updaten und dann wieder testen.
     
  9. DerWeise, 06.06.2010 #9
    DerWeise

    DerWeise Android-Experte

    Beiträge:
    714
    Erhaltene Danke:
    210
    Registriert seit:
    19.10.2009
    Ok, gelöst.
    Alsoo -das scheint mir aber doch nen bisschen buggy zu sein. Navigon orientiert sich an der Lautstärke der SMS (eigentlich unlogisch aber naja)
    Einstellungen -> Sound und Display -> Klingeltonlautstärke
    Hier war bei mir der Haken "Lautstärke für eingehende Anrufe für Benachrichtigunen verwenden) raus und daher hat das Lauterstellen in der App auch keine Auswirkung gehabt. Diese bezieht sich nämlich auf die Klingellautstärke.
    Also entweder den Haken rein oder SMS lauter stellen. Dann klappts auch wieder :rolleyes:
     
    rsrsrs und volkerme haben sich bedankt.
  10. DeHub, 13.07.2010 #10
    DeHub

    DeHub Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Hallo, ich habe das Problem mit dem SGS auch. Aber bei mir gibts unter Klingeltonlautstärke keinen Haken. Und ich will die Benachrichtigungen nicht auf max drehen. Da platzt mir ja das Ohr wenn das Ding vor mir liegt und ne SMS kommt!?
     
  11. Cassius, 13.07.2010 #11
    Cassius

    Cassius Threadstarter Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    7
    Registriert seit:
    22.12.2009
    Richtig. Ich hab mir jetzt "Quick Profiles" installiert.
    Hier kann man alle verschiedenen Lautstärken einzeln einstellen (Anrufe, SMS, Alarm, Medien, etc.) und verschiedenen Profilen zuordnen.
    Die App läuft bis jetzt bei mir problemlos und löst nebenbei noch das Problem mit dem ständig startenden Musikplayer (im Standard- Profil ist der Mediensound jetzt auf 0). Aber das nur nebenbei.
    Ich habe mir jetzt einfach ein Profil angelegt, was ich Navigation genannt habe und dort die Benachrichtigungslautstärke auf 100% gestellt.
    Ist ein Knopfdruck vor dem Start des Navis, was keine große Überbelastung darstellt für mich.
    Könnte trotzdem lauter sein, aber das liegt bei mir am Telefon bzw. an der Halterung.
     
  12. Andro_ID, 05.12.2010 #12
    Andro_ID

    Andro_ID Gesperrt

    Beiträge:
    1,530
    Erhaltene Danke:
    330
    Registriert seit:
    07.11.2009
    Hallo,
    wenn man den Haken drinlässt, kann man die Lautstärke in Navigon auch über die Lautstärketasten am Gerät regeln. Und nach dem Navigieren wieder runterregeln. Finde ich persönlich komfortabler.
     
  13. sid6.8, 19.01.2011 #13
    sid6.8

    sid6.8 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    Jap. Benachrichtigungslautstaerke hochdrehen. Dann ists lauter. Danke.
    Die option kann von firmware zu firmware unterschiedlich heissen.
     
  14. xSattlerx, 27.05.2011 #14
    xSattlerx

    xSattlerx Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    7
    Registriert seit:
    13.01.2011
    Hallo, benutze auch seit ein paar tagen navigon auf meinem defy.

    Habe aber das umgekehrte problem, die naviansagen sind mir zu laut, da ich beim autofahren das defy als mp3 player über aux in nutze. Anscheinend ist die ansage an die medienlautstärke gekoppelt, so dass ich immer nur beides gleichzeitig laut oder leise stellen kann.

    Hat einer ne idee wie ich das navi leiser bekomme ohne die mp3 lautstärke zu reduzieren?
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. navigon Ansage zu leise