1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Navigon - Nach letztem Update geht die Stimme nach einiger Zeit weg

Dieses Thema im Forum "Navigon" wurde erstellt von MaxMad, 15.09.2010.

  1. MaxMad, 15.09.2010 #1
    MaxMad

    MaxMad Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    35
    Registriert seit:
    16.08.2010
    Hi,

    War leider so doof und hab am Wochenende ein Navigon Update über den Market gemacht und habe nun das Problem, dass die Ansage/Stimme nach einiger Zeit (gefühlt ca. 15-30Minuten) weg geht und erst nach einem Neustart wieder kommt.

    Hat noch jemand das Problem? Gibts da Lösungen?

    Danke und Gruss
    Max
     
  2. Trininja, 15.09.2010 #2
    Trininja

    Trininja Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    9
    Registriert seit:
    17.03.2010
    Versuch mal die Stimme umzustellen. Bei mir war TTS Engine aktiv, erst nach umstellen ging es.
     
  3. MaxMad, 15.09.2010 #3
    MaxMad

    MaxMad Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    35
    Registriert seit:
    16.08.2010
    Ne, hab alle Stimmen ausprobiert. Von TTS über die Standardstimme bis Gerd.
    Hab gegoogelt und zumindest einen Kommentar von einem User bei androidpit zu Navigon gefunden, der das gleiche Problem hat.
    Vor dem Update vom Wochenende ging ja auch alles problemlos (Version 3.5 Vollversion übrigends. Also vor und nach dem update)
     
  4. Induaigen, 16.09.2010 #4
    Induaigen

    Induaigen Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    4
    Registriert seit:
    22.04.2010
    Hi Mad Max,

    habe seit dem Update das gleiche Problem. Leider konnte ich auch noch keine Lösung finden. Benutze deshalb ALK Copilot....zwar mit Stimme aber ohne die Original Poi´s....sind bei mir nicht drauf...und ich weiß auch nicht warum. Ist aber immer noch besser als ohne Stimme. Die Poi´s muss ich mir halt aus dem Netz laden.

    Mit den besten Grüßen aus München
    Michael
     
  5. Carsten70, 17.09.2010 #5
    Carsten70

    Carsten70 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2010
    Phone:
    Asus Padfone 2
    Hi zusammen,

    ich habe das gleiche Problem.

    Mir ist noch was aufgefallen: Wenn ich ein Ziel angebe, daß in einer Anliegerstrasse liegt, höre ich nach dem Start der Navigation noch ein abgehacktes:"Achtung.....", dann nichts mehr. Keine Stimme während der gesamten Navigation.

    Ich habe dann unter Einstellungen --> Routenprofil den Haken "Anliegerstraßen" rausgenommen und dann gehts. Die Stimme bleibt dann auch.

    Nach meinem Verständnis ist der Haken aber doch genau dafür da, damit ich auch in Anliegerstrassen geführt werde, oder liege ich da falsch?

    Gruß
    Carsten
     
  6. Borsti99, 17.09.2010 #6
    Borsti99

    Borsti99 Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    10
    Registriert seit:
    31.01.2010
    Phone:
    Motorola Milestone
    ein wenig....

    d.h. das routenprofil darf auch so kleine anliegerstrassen berücksichtigen! wenn das ziel in einer anliegerstr. liegt, wirst du mit jedem profil dahin geführt
     
  7. stefan230561, 19.09.2010 #7
    stefan230561

    stefan230561 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    19.09.2010
    Das "ACHTUNG" Problem mit der Anliegerstrasse ist nicht das einzigste Problem mit der Sprachausgabe.
    Wenn man auf seiner Route an einen Blitzer vorbeikommt, dann kommt ab dem Blitzer keine Sprachausgabe mehr. Die Navigationssoftware muss beendet und neu gestartet werden.
    Nimmt man das Häckchen in den Einstellungen (Radar info) raus, dann funktioniert das Routing mit Sprachausgabe. Häckchen rein und bis zum nächsten Blitzer gehen die Ansagen und ab dem Blitzer nicht mehr.

    Gruss
    Stefan
     
  8. MaxMad, 19.09.2010 #8
    MaxMad

    MaxMad Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    35
    Registriert seit:
    16.08.2010
    Das kann natürlich wirklich sein, dass es nichts mit 'einiger Zeit' zu tun hat, sondern mit einem Ereignis.
    Danke für die HInweise.
    Aber ich bin mir sehr sicher (da ich Blitzer auch vorher aktiviert hatte), dass es erst seit dem letzten Update ist, davor bin ich eine 4 Stunde Strecke mit Blitzerwarnung usw. gefahren über 3 Länder und die Sprachausgabe hat immer funktioniert.
    Hab mittlerweile einen 'Call' bei Navigon offen...halte euch auf dem Laufenden was daraus wird...
     
  9. Beppo Boppel, 21.09.2010 #9
    Beppo Boppel

    Beppo Boppel Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    12
    Registriert seit:
    03.05.2010
    Die Antwort kenne ich schon:
    "Das Problem wurde an unsere Entwicklerabteilung weiter gegeben!"

    Oder bitte schippen sie erstmal 3 m³ Sand und machen Sie eine Probefahrt nach Wladiwostok.
    Wenn das Problem dort immer noch auftritt, melden Sie sich nochmal.:blink:
     
  10. MaxMad, 21.09.2010 #10
    MaxMad

    MaxMad Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    35
    Registriert seit:
    16.08.2010
    Hehe...aber da unterschätzt du und Navigon dann meine Hartnäckigkeit...immherin hat das Teil keine 2,95€ im Market gekostet.
    Die befeuer ich von allen Seiten..Twitter, Facebook, Mail, .....

    Entweder gibts ne Aussicht auf nen Fix oder ich will mein Geld zurück...

    Habs mittlerweile nochmal verifiziert, dass es nicht mit der Zeit, sondern von einem Event wie dem Blitzermelder abhängt, dass die Stimme weg bleibt.

    Ich mein damit sollte ja wohl nen halbwegs begabter Programmierer genug anfangen können, dass das Problem gefixt wird..

    Ma schaun..werde mich melden wenns was neues gibt.
     
  11. stefan230561, 21.09.2010 #11
    stefan230561

    stefan230561 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    19.09.2010
    @MaxMad

    ich weiß zwar nicht wie du auf den Preis von "keine 2,95 € im Market" kommst aber das Problem mit der Sprachausgabe habe ich ja schon geschrieben.

    Du kannst das sogar im Demo-Modus prüfen. Einfach eine Route wählen auf der ein Blitzer steht. Auch das Problem mit der Anliegerstraße ist im Demo-Modus überprüfbar.

    Das was Navigon da abgeliefert hat ist meiner Meinung nach weit von eine Beta-Version entfernt.

    Ich habe gestern am mehrere Navigon-Mail-Adressen und auch ein Fax nach Hamburg geschickt. Als Inhalt eine Mängelrüge mit 14 tägiger Fristsetzung.

    Sollten die sich in den nächsten Tagen nicht melden bin ich beim Verbraucherschutz.
     
  12. MaxMad, 21.09.2010 #12
    MaxMad

    MaxMad Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    35
    Registriert seit:
    16.08.2010
    Das war eine Umschreibung dafür, dass die Software teuer war..und nicht so ein Euro App aus dem Market wo man darüber hinweg sehen kann, dass diese nicht funktioniert.

    Was du mit Demo meinst weiss ich nicht..ich bin erst Navigon Kunde seit 3.5...und da gabs nur die Select (die ich eh hatte als T-Mobile Kunde) und die Kaufversion..nachdem ich die Select hatte und nicht die teuren Zusatzpakete für Sprache, Staumelder, ... über T-Mobile kaufen wollte, habe ich das Angebot für die Vollversion genutzt

    Und die funktionierte auch! 100Pro..bin von D nach I damit gefahren, mehrere Blitzermeldungen auf der Strecke gehabt....bis ich dann vorletztes Wochenende ein Update im Market angeboten bekam.
    Danach fiel mich halt auf, dass die Sprache wegging..ich hatte das erst garnicht mit einem 'Event' wie dem Blitzer in Verbindung gebracht sondern hatte einfach gedacht, dass es 'nach einiger Zeit' weg geht.
    Erst die Meldung hier hat mich auf den 'Eventbasierten' Fehler gebracht..heute nochmal verifiziert und ja..Blitzer machen Sprache tot nun.

    Damit ist die Software unbrauchbar, da ich mich ohne die Ansagetexte nicht voll auf den Verkehr konzentrieren kann und immer auf den Bildschirm schauen müsste.

    Ich denke wir sind einer Meinung, dass dies gefixt gehört, oder ein Recht auf Wandlung bis Rückgabe besteht.
    Lass uns am Ball bleiben, damit sich da was tut.

    Bei Recherchen im INternet bin ich zumindest drauf gestossen, dass es bei der IPHone Version im März bei einem Update auch mal zu so einem Fehler kam der anscheinend auch gefixt wurde..

    SChaun ma mal :)

    Edit: Ach ok..du meinstest keine Demoversion, sondern eine Simulierte Streckennavigation :D okok..is gut zu wissen um mal schnell zu prüfen ob ein evtl. Fix was bewirkt :)
     
  13. stefan230561, 21.09.2010 #13
    stefan230561

    stefan230561 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    19.09.2010
    @MaxMad, an alle,

    interresant wäre noch zu wissen bei welchem Smartphone mit welcher Android-Version Probleme auftauchen.

    Ich habe ein Samsung Galaxy S GT-I9000 Android 2.1-update1 Buildnummer ECLAIR.I9000XXJM1

    Ich frage mich auch ernsthaft wie die Bewertungen im Market zu Stande kommen.
    Klappt prima, super auf HTC, Top-Navigation usw.

    Benutzen die das Programm überhaupt oder gibt es nur in NRW Blitzer und nicht befahrbare Ziel?

    Gruß Stefan

    Nachtrag: 21.09.2010 23:39Uhr
    Ich sehr gerade im Market, das Navigon eine DACH Version zu 39,95 Euro anbietet die die Version 3.5.1 trägt (18,26MB)
    Meine ist die Europaversion und ist die Version 3.5.0 (17,48MB)
     
    Zuletzt bearbeitet: 21.09.2010
  14. stefan230561, 29.09.2010 #14
    stefan230561

    stefan230561 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    19.09.2010
    ich habe heute in einigen Foren gelesen, das es eine neue Version geben soll. Auf meinem Samsung Galaxy S I9000 (Android 2.1) war bis heute Mittag die Version 3.5.0 Build 582, NK531.
    Ich habe mal meine Version deinstalliert und dann neu aus dem Market geladen und siehe da, es ist die GLEICHE. Version 3.5.0 Build 582, NK531
    Das "ACHTUNG"-Problem besteht immer noch.

    Ich kann das auf meinem Smartphone einfach prüfen:

    Ihr könnt ja mal folgedes ausprobieren.

    Navigon starten aber nicht GPS einschalten. Als Karte Deutschland auswählen, Sonderziel in einem Ort, Ort = Würselen, Sonderziel = Rathaus und dann im DEMO Modus mal dahin navigieren lassen. Bei mir kommt nur kurz Achtung und dann ist Schluss mit der Sprachausgabe. Das ist das Problem mit einer nicht befahrbaren Zone.

    Das Blitzer Problem geht folgendermaßen: Navigon starten aber nicht GPS einschalten. Dann die Menü-Taste drücken und dort Koordinaten auswählen. In nachfolgenden Bild Grad, Minuten, Sekunden auswählen. Jetzt "50", "50", "41" eingeben, anschließend auf den Button Länge klicken und "6", "8", "12" einngeben und auf fertig klicken. Jetzt solltet ihr 50°50'41''N, 6°8'12''O Krefelder Strasse 52146 Würselen angezeigt bekommen. Auf Navigation klicken, dann auf Demo und jetzt noch die orange Route wählen. Nach einer weile kommt ein Blitzer und es wird bei mir nur ACHTUNG ausgegeben und dann ist Schluß mit der Sprachausgabe.

    Gruß
    Stefan
     
  15. derPa1n, 29.09.2010 #15
    derPa1n

    derPa1n Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    06.08.2010
    Hallo Stefan! Ich habe dies eben mal auf meinem Desire ausprobiert das mit dem "Blitzer", bei mir sagt die Stimme " Achtung, Gefahrenstelle " danach navigiert die Stimme trotzdem noch weiter bis zum angegebenen Ziel!
     
  16. stefan230561, 29.09.2010 #16
    stefan230561

    stefan230561 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    19.09.2010
    @derPa1n

    das freut mich doch für dich das es bei dir funktioniert und sage auch mal Danke das du den Test gemacht hast.

    Ich befürchte, das es nur beim Samsung Galaxy S I9000 so ist, dass der Fehler auftaucht.

    An alle Samsung Galaxy User...... bitte mal prüfen ob der Fehler bei euch auch auftaucht.

    Danke
    Stefan
     
  17. conndy, 29.09.2010 #17
    conndy

    conndy Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    19.06.2010
    Ich habe gestern auch ein update geladen. Konnte es aber noch nicht testen. Kennt ihr auch das problem dass navigon den gps Empfang verliert?
     
  18. MaxMad, 29.09.2010 #18
    MaxMad

    MaxMad Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    35
    Registriert seit:
    16.08.2010
    @derPa1N: Welche Version hast du genau?
    @conndy: Nein habe das Problem bisher nicht festgestellt. Ohne die Blitzerwarnung funktioniert Navigon auf meinem Galaxy S(@Stefan :) bisher sehr gut und zuverlässig. z.B. kommt die Umschaltung der Geschwindigkeitsanzeige (also was auf der jeweiligen Strasse erlaubt ist) fast auf den Meter genau, wenn ich das Schild erreiche.
    @Stefan: habe bisher noch nichts vom Support wieder gehört. Habe nächste Woche wieder mehr Zeit und werde dann nochmal eine Mail, Twitter, Facebook Offensive fahren und nach meinem Ticket fragen
     
  19. stefan230561, 29.09.2010 #19
    stefan230561

    stefan230561 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    19.09.2010
    @MaxMad
    Ich bin ja im Großen und Ganzen auch mit der Software zufrieden. Es gäbe zwar noch Verbessungspotenzial, z.b. Signalstärke der Satelitten oder Routen mit Zwischenzielen vereinfachen, eigene POI Verwaltung......
    Aber dass mit den Blitzern auf meinem Samsung geht mir auf den S...
    Meine Navigon Version 3.5.0 Build 582, NK531
    Mein Smartphone ist das Samsung Galaxy S GT I9000. Firmware-Version 2.1-update1. Buildnummer ECLAIR.I9000XXJN1

    Vielleicht können ja mal die Samsung User mit Version 3.5.0 testen ob die Fehler auch bei euch auftauchen.

    Wenn dem so ist kann man einen Bug-Fix bei Navigon evtl. beschleunigen

    Gruß
    Stefan
     
  20. Megaron, 29.09.2010 #20
    Megaron

    Megaron Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    12
    Registriert seit:
    19.01.2010
    Leider behebt das Update meines Wissens nach keinen einzigen Fehler.
    Das einzige was sich geändert hat is der Name.
    Ansonsten gibts beim Milestone weiterhin Probleme:
    - der Reality Scanner geht nicht und bringt die App zum absturz
    - Sprachausgabe abgeschnitten.. (Musik fängt zu früh an)
    - Sprachausgabe ganz wech nach einem Blitzer
    - Sprachausgabe stellt sich von TTS nach Normal um beim wechsel in den Musikplayer und zurück
    - Sprachausgabe ausstellen (Ton Aus) = Musik im hintergrund auch aus für den Zeitraum einer Ansage
    - App wird träge bei vielen Staumeldungen.
    - angeblich keine GPS-Verbindung ab und zu (liegt aber auch an der Trägheit)
    - Buttons Info / Karte haben keine Funktion
    - Stauumfahrung auf Anforderung wird ignoriert
    und und und...

    echt übel wenn man sieht, wie gut die iPhone-Version rennt...
     

Diese Seite empfehlen