1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Bayernstar, 19.03.2012 #1
    Bayernstar

    Bayernstar Threadstarter Fortgeschrittenes Mitglied

    Hi Leute!
    Habe ein Xperia Neo und es gerootet und durch einen Script (oder wie das heißt) schneller gemacht, sodass der Startbildschirm sich schneller aufbaut und es einfach flüssiger läuft..
    Nur habe ich ab und an ein Problem, das es einfach wenn ich ne App (Sms,Fb ,etc) öffne sich völlig aufhängt für ein paar Sekunden..
    Das ätzt ich manchmal..
    Gibt es da eine Problemlösung?

    Gruß
     
  2. statler, 19.03.2012 #2
    statler

    statler Android-Guru

    deine Schritte rückgängig machen ?
     
  3. Bayernstar, 19.03.2012 #3
    Bayernstar

    Bayernstar Threadstarter Fortgeschrittenes Mitglied

    Mmh, dann ist es doch noch langsamer..
    Bevor ich es gerootet hatte war das ja noch extremer..
     
  4. statler, 19.03.2012 #4
    statler

    statler Android-Guru

    dein root kannst du lassen, nur deine Script würde ich mal rückgängig machen.
    und testen ob es das war.
     
  5. Bayernstar, 19.03.2012 #5
    Bayernstar

    Bayernstar Threadstarter Fortgeschrittenes Mitglied

  6. statler, 19.03.2012 #6
    statler

    statler Android-Guru

    Script kann ich dir nicht helfen, da kenne ich mich nicht aus
    lieber ein Langsames Stabiles Android als eins das dauernd abkackt.
     
  7. Bayernstar, 20.03.2012 #7
    Bayernstar

    Bayernstar Threadstarter Fortgeschrittenes Mitglied

    Ob Script oder nicht, die abkacker und hänger sind so oder so dabei :/
     
  8. statler, 20.03.2012 #8
    statler

    statler Android-Guru

    dann würde ich das neo frisch aufsetzen.
    entweder mit SEUS, Flashtool oder Wotanserver
    wer weiss wo der Fehler ist.
     
  9. Bayernstar, 21.03.2012 #9
    Bayernstar

    Bayernstar Threadstarter Fortgeschrittenes Mitglied

    Ist das bei euch etwa nicht so? :O
     
  10. nOOby, 22.03.2012 #10
    nOOby

    nOOby Fortgeschrittenes Mitglied

    also meins läuft lange, schnell und geschmeidig ;)
    Hänger, Freezes, Ruckeln oder gar Reboots hatte ich in 1,5 mon. noch nie
    habe es gerootet (+cwm)
    extrem viel Müll runtergeschmissen (den ganzen Shop- und Bezahlkram, FB, UEFA
    undwasweisichnichtalles)
    fw (+kernel und baseband) auf 0,62 upgedatet,
    habe sogar noch (und nur) den stock-launcher und Browser von SE drauf
    was das Ganze abgerundet hat (wirklich zu empfehlen) ist der TEAM-mod
    [ROM] TEAM Stock @Xperia 2011 [04-02-2011] - xda-developers
    (steht zwar [Rom], ist aber eig. nur ein theme, das aber alle noch vorhandenen
    Mängel in Optik und Bedienung / Konfiguration beseitigt hat)
     
  11. teocoach, 22.03.2012 #11
    teocoach

    teocoach Erfahrener Benutzer

    Wenn Du von Supercharger redest, denn kann ich Dir nur raten ab und an, vor allem wenn neue Apps dazu gekommen sind, den Supercharger erneut auszuführen (ich bevorzuge die 6 agressiv) und die 99supercharger.sh mit boot zu starten.

    Und das Ding rennt wieder wie Sau :D.

    P.S.: Meine Kollegen sind schon neidisch auf mein NEO :tongue:
     
    Bayernstar bedankt sich.
  12. Bayernstar, 22.03.2012 #12
    Bayernstar

    Bayernstar Threadstarter Fortgeschrittenes Mitglied

    Ah, ok! Wie mache ich das nochmal? :S

    Gut, habs nochmal gemacht, es läuft perfekt! Dankeschön! *-*
     
    Zuletzt bearbeitet: 22.03.2012
  13. teocoach, 22.03.2012 #13
    teocoach

    teocoach Erfahrener Benutzer

    -SManager (Scriptmanager) starten.

    -Von da aus die V6_Supercharger... Datei starten.

    -Nach dem ganzen Text "5" oder wie ich besser finde "6" drücken.

    (wenn man english kann ist man klar im Vorteil weil dort alles erklärt wird)

    -Denn noch die im Supercharger erzeugte 99supercharger auf boot setzen und neustarten (an und ausschalten).

    -Nach dem Neustart kann man nochmal über SManager die V6supercharger starten und gucken ob der "Launcher DIE Hard" :) steht.

    Von da an wirst Du schon den Unterschied spüren :w00t00:.

    EDIT: OK Du hast es schon :). Ist schon ein Unterschied wie Tag und Nacht, oder?
     
    Zuletzt bearbeitet: 22.03.2012
  14. Bayernstar, 22.03.2012 #14
    Bayernstar

    Bayernstar Threadstarter Fortgeschrittenes Mitglied

    Danke nochmal für die Erklärung ;)
    Hier hatte ich das auch schonmal: http://www.android-hilfe.de/sony-ericsson-xperia-neo-neo-v-forum/174455-handy-langsam.html

    Aber es läuft echt wieder richtig schön flüssig :)

    PS: Wieviel internen Speicher sollte man noch so ungefähr frei haben, damit nix langsamer wird? hatte da mal was gelesen, das man darauf achten sollte..
     

Diese Seite empfehlen