1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Neo stürzt ständig ab...

Dieses Thema im Forum "Sony Ericsson Xperia Neo / Neo V Forum" wurde erstellt von mouseberg, 02.04.2012.

  1. mouseberg, 02.04.2012 #1
    mouseberg

    mouseberg Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    02.04.2012
    Hallo Communtity,
    ein Hilferuf, ich bin verwzeifelt. Seit letztem Herbst hab ich mir mein NEO zugelegt, nach den ganzen vielen positiven Berichten.
    Doch leider gings schon gleich am Anfang los: als ich in den ersten Tagen die Kamera ausprobierte, stürzte das Handy bereits gleich mehrmals ab. Es fuhr zwar immer wieder gleich hoch, aber es war schon nervig.
    Nagut, dachte ich, vielleicht nur zu Beginn, weil neu usw. ...

    Aber auch später kam das immer wieder vor, mit mehr Apps wurde das natürlich nich besser. Ich habe keine "Experimente" gemacht, kein Rooten, nix geflasht, und was es da sonst noch alles gibt. Nur Apps! Die Abstürze mehrten sich bis auf bis zu 6-8 mal am Tag/Nacht. Ok, also alle Daten runter. Dann anderen Launcher...
    Dann inzwischen schon 5x auf Werkseinstellungen zurückgesetzt. Nur noch Hintergründe, die vorinstalliert sind und sonst nix. Ich hab nix mehr drauf auf dem Ding und trotzdem noch. Ich benutze kein GPS mehr, mach keine Fotos, nix. Es geht immernoch aus im Standby, beim SMS tippen, beim Surfen im Internet. Manchmal gar beim Eintippen der PIN nach dem Hochfahren, schaltet sichs gleich wieder aus... und wieder an dann, dann hälts ne Weile, bis zum nächsten Mal. So 3-5 mal am Tag/Nacht stürzt mein NEO ab. Es nervt langsam tierisch und ich hab eigentlich keinen Bock aufs Einschicken (Erwerb über AMAZON).
    Jemand noch ne Idee?
    Ich wäre so dankbar.... :bored:
     
  2. xFlori, 02.04.2012 #2
    xFlori

    xFlori Fortgeschrittenes Mitglied

    Beiträge:
    421
    Erhaltene Danke:
    32
    Registriert seit:
    02.03.2012
    Vllt mal mit Root ausprobiern? also mein Neo V rennt 1A ohne roothatte noch nie probleme
     
  3. Android beta gama D, 05.04.2012 #3
    Android beta gama D

    Android beta gama D Gast

    Neuste Software drauf ? Oder einfach mal mit seus die Firmware nochmal neu drüber Bügeln.
     
  4. statler, 05.04.2012 #4
    statler

    statler Android-Guru

    Beiträge:
    3,105
    Erhaltene Danke:
    744
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    würde wie Android schon sagt nochmal mit SEUS die Firmware drauf bügeln.
     
    diddi1111 bedankt sich.
  5. Akiva2006, 09.05.2012 #5
    Akiva2006

    Akiva2006 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2012
    Hallo mouseberg

    Leider muss ich dir sagen das du nicht der einzige bist /warst mit dem problem ich hatte auch vorkurzen ein neo v. und war anfangs sehr zufrieden ,, bis nach ein paar stunden als ich es erworben hatte ,,,,, naja ich hatte es damals bei o2 gekauft per myhandy vertrag + o2 vertrag es sah nice aus hatte alle funktionen die wollte und so weiter. ich hatte nur trabbel gehabt mit dem ding deswegen rate ich dir schick es ein... das ist das beste was du machen kannst.. ich weis nicht ob die gesammte model reihe eine macke hat oder ob es nur mal zufall war naja eig kann ichs mir nicht vorstellen das es zufall war. weil ich hatte nach dem ich es eingeschickt habe, 2 neue geraete bekommmen und es war der gleiche fehler wie bei dir.. ich hatte schon vieles probiert und einen fehler bericht geschrieben... mir ist besonders aufgefallen das es bei meinen modelen so war so bald der akku unter 40 % war absturz so ging es bei mir los bei allen 3 geräten. falls du noch ein tipp brauchst oder so melde dich per pm ....

    Mfg

    Akiva
     
  6. pbody, 09.05.2012 #6
    pbody

    pbody Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    09.05.2012
    Ich hatte genau das gleiche problem mit mein alten xperia x10 mini, das musste ich auch einschicken weil es andauernd abegestürzt ist.
    Mir wurde geschrieben es sei ein Fehler in der Herstellung...
    Einfach einschicken bevor die Garantie futsch ist.
     
  7. pringels, 13.05.2012 #7
    pringels

    pringels Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    7
    Registriert seit:
    24.10.2011
    Phone:
    Sony Ericsson Xperia Arc S
    ich würde dir auch raten, das Neo einzuschicken.

    Hab das selbe mit 3 Geräten durch (immer neue Neo´s) und bin letztenendlich aufs Arc S umgestiegen.

    Vielleicht hast du ja mehr Glück aber ums einschicken wirst du vielleicht nicht drum rum kommen.
     
  8. frizzz, 06.03.2013 #8
    frizzz

    frizzz Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2013
    Hallo ! Ich habe auch Xperia Neo seit Herbst 2011 und es geht auch ständig aus und wieder an. Ich wollte nur anmerken, dass es bei mir immer auftritt, sobald ich in der Innenstadt bin. Vllt hat jemand inzwischen eine Lösung dafür, außer es einzuschicken?
    Gruß
     
  9. BommelCB, 06.03.2013 #9
    BommelCB

    BommelCB Android-Lexikon

    Beiträge:
    1,537
    Erhaltene Danke:
    171
    Registriert seit:
    28.09.2012
    Phone:
    P8000
    W-Lan Hotspot genutzt?
     
  10. frizzz, 06.03.2013 #10
    frizzz

    frizzz Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2013
    Nein.
     
  11. BommelCB, 06.03.2013 #11
    BommelCB

    BommelCB Android-Lexikon

    Beiträge:
    1,537
    Erhaltene Danke:
    171
    Registriert seit:
    28.09.2012
    Phone:
    P8000
    Versuch mal auf 3g Netz umzustellen und teste dann mal.

    Gesendet von meinem LT18i mit der Android-Hilfe.de App
     
    diddi1111 bedankt sich.
  12. frizzz, 07.03.2013 #12
    frizzz

    frizzz Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2013
    Hi. Danke für den tipp. Ich hab's heute ausprobiert und es ist mit GSM alles gut, aber sobald ich dieses WCDMA einschalte, geht's wieder los mit runter und hochfahren. Anscheinend hat das Ding Probleme mit dem schnellen Internet:-( Kann man das irgendwie beseitigen oder soll ich zu o2 gehen und einschicken lassen? Gruß.
     
  13. Nemeziz, 08.03.2013 #13
    Nemeziz

    Nemeziz Android-Experte

    Beiträge:
    767
    Erhaltene Danke:
    78
    Registriert seit:
    17.07.2012
    Das habe ich dich gemeint !
    Mit Mobilfunknetz.

    Top Hard und Software LG Optimus 4x HD
     
  14. BommelCB, 08.03.2013 #14
    BommelCB

    BommelCB Android-Lexikon

    Beiträge:
    1,537
    Erhaltene Danke:
    171
    Registriert seit:
    28.09.2012
    Phone:
    P8000
    @nemeziz
    Du hast hier doch noch gar nichts geschrieben dazu.

    Gesendet von meinem LT18i mit der Android-Hilfe.de App
     
  15. Nemeziz, 09.03.2013 #15
    Nemeziz

    Nemeziz Android-Experte

    Beiträge:
    767
    Erhaltene Danke:
    78
    Registriert seit:
    17.07.2012
    :confused: Sorry mein Fehler habe falsche Therad erwischt.
    Aber mal dazu ich habe vor längere Zeit einen Beitrag gelesen wo man fast das gleiche Problem hatte.
    Immer der jenige an der Grenze glaub ich war schaltet sich das Telefon aus.
    Ich rate dir versuch mal ohne Sim Karte das Handy zu benutzen.
    Wenn es nicht hilft dann starte in den ABGESICHERTEN MODUS (Volumen - bei Xperia Logo gedrückt halten)
    Dann sollte unten links Abgesicherter Modus stehen.
    Teste es mal und Berichte bitte.

    Top Hard und Software LG Optimus 4x HD
     
  16. diddi1111, 27.04.2013 #16
    diddi1111

    diddi1111 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    Phone:
    Sony Ericsson Xperia Neo V
    Hilf mir bitte auf die Sprünge:
    (Volumen - bei Xperia Logo gedrückt halten)-> wo ist das?
     
  17. BommelCB, 27.04.2013 #17
    BommelCB

    BommelCB Android-Lexikon

    Beiträge:
    1,537
    Erhaltene Danke:
    171
    Registriert seit:
    28.09.2012
    Phone:
    P8000
    Die leiser taste

    Mobil getapatalkt...
     
    diddi1111 bedankt sich.
  18. Nemeziz, 27.04.2013 #18
    Nemeziz

    Nemeziz Android-Experte

    Beiträge:
    767
    Erhaltene Danke:
    78
    Registriert seit:
    17.07.2012
    Du hälst rechts bei deinem Handy bei diesen Bogen.
    Die untere Taste fest während du das Xperia Logo bei neu starten siehst.

    LG 4X HD-Better than a Smartphone
     
    diddi1111 bedankt sich.
  19. frizzz, 29.04.2013 #19
    frizzz

    frizzz Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2013
    Hallo Leute. Wollte nur sagen, dass das Problem mit dem Internet gelöst ist und zwar seit ich neues Software mit Android 4 draufgespielt habe. Hoffe das hilft jemandem weiter. Gruß[​IMG]
     

Diese Seite empfehlen