1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Neo "tot" nach Rückkehr zu Stock Firmware

Dieses Thema im Forum "Sony Ericsson Xperia Neo / Neo V Forum" wurde erstellt von napo81, 26.10.2011.

  1. napo81, 26.10.2011 #1
    napo81

    napo81 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    26.10.2011
    Hallo,
    ich habe ein schwerwiegendes Problem. Ich hatte mein Neo gerooted und Cyanogenmod 7.1 drauf. Ich wollte zur Originalfirmware zurückkehren und tat dies via Wotanserver, der mir auch brav 2.3.2 draufspielte. Alles funktionierte.

    Ich wollte anschließend eine over the air update machen. Während dieses Prozesses ging das Telefon plötzlich aus. Ich dachte es würde noch booten und habe ihm etwas Zeit gelassen. Seitdem geht es jedoch nicht mehr an. Wenn ich die Power Taste drücke blinkt die LED ganz kurz einmal grün.
    Ein erneuter Versuch via Wotanserver zu 2.3.2 zu flashen scheiterte. Wotan erkennt zwar das Telefon und sagt auch er hätte geflasht, jedoch startet das Telefon noch immer nicht (beim Drücken der Power-Taste blinkt die LED wieder nur einmal kurz).

    Was kann ich tun!? Ich bin für jede Hilfe dankbar!!!
     
  2. Vascond, 27.10.2011 #2
    Vascond

    Vascond Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    9
    Registriert seit:
    14.08.2011
    Hm, ich denke, diese Frage passt vielleicht besser zu den Fachleuten ins "Root/ Hacking/ Modding..."-Forum ganz oben. :unsure:
     
  3. napo81, 27.10.2011 #3
    napo81

    napo81 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    26.10.2011
    Glück gehabt, ich habe die Antwort gefunden: Auf xda-developers.com gibt es ein Tool + Firmware. Alles funktioniert wieder!!
     
  4. renes2, 27.10.2011 #4
    renes2

    renes2 Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    8
    Registriert seit:
    27.10.2011
    Phone:
    Sony Ericsson Xperia Neo
    Wäre nett wenn du sagen würdest welches Tool, ich tippe mal darauf das du den FOTA Brick Hattest, und mittels Flashtool einen Firmwarefix instalieren musstest ;)

    Oder?
     

Diese Seite empfehlen