1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nerviges Problem: Evo 3D schaltet sich öfter selbst für in den Flugmodus?

Dieses Thema im Forum "HTC Evo 3D Forum" wurde erstellt von Kaulquappe, 03.07.2012.

  1. Kaulquappe, 03.07.2012 #1
    Kaulquappe

    Kaulquappe Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    24.02.2010
    Hallo!

    Ich habe das HTC Evo 3D und bin bis auf die Akkulaufzeit recht zufrieden, jedoch war ich in den letzten Wochen schon öfter kurz davor, das Ding aus dem Fenster zu schmeißen.

    Ich kopple das HTC immer mit der integrierten BT-FS in meinem Auto. Das klappt auch meist. Telefonbuch und Anruflisten funktionieren.
    Auch die Sprachsteuerung meines Radios läuft super, jedoch aktiviert sich der Flugmodus des HTC sporadisch. Mal nach 5 Minuten Telefonieren, mal nach 10 Minuten und ganz selten erst nach 30 Minuten.

    BT und Handynetz werden deaktiviert, aber nach wenigen Sekunden wieder aktiviert. Die Leute mit denen ich telefoniere, fragen sich schon, was ich für einen Schrott habe.
    Ich hatte ja große Hoffnung auf Android 4.0, aber leider hat das nichts geändert.
    Das komplette zurücksetzen auf Werkszustand wollte ich eigentlich vermeiden, aber wie es scheint, ist irgendeine App schuld oder was meint ihr?

    Google hat zu meinem Problem nicht wirklich was gefunden, somit scheint es wohl kein häufiges Thema zu sein.
    Ich hoffe ihr habt Ansätze für mich (außer Werksreset?).

    Falls nur Werkreset was bringen könnte: ne einfachere Möglichkeit, außer alle Apps notieren und neu laden/installieren gibts wohl nicht oder?
     
  2. Albero, 03.07.2012 #2
    Albero

    Albero Android-Experte

    Beiträge:
    794
    Erhaltene Danke:
    97
    Registriert seit:
    22.11.2010
    Phone:
    HTC Evo 3D, HTC One M7, Samsung Galaxy S7Edge
    Verwendest du eine app wie Tasker oder Llama? Oder etwas ähnliches, was Einstellungen verändert?

    Gesendet mit meinem Evo 3D
     
  3. jacker77, 03.07.2012 #3
    jacker77

    jacker77 Fortgeschrittenes Mitglied

    Beiträge:
    404
    Erhaltene Danke:
    80
    Registriert seit:
    30.11.2011
    Ist mir vorhin auch das erste Mal passiert. Schau auf mein Handy, auf einmal steht da "Flugmodus eingeschaltet". Hab nichts gemacht. Musste erstmal schauen wie ich den Flugmodus wieder ausschalte. Hoffe das das nicht öfters passiert.
     
  4. Kaulquappe, 03.07.2012 #4
    Kaulquappe

    Kaulquappe Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    24.02.2010
    Ich hatte mal einen profilmanager drauf, den hatte ich allerdings unverdächtig und wieder deinstalliert. Jetzt habe ich nur android assistant Manager und 2x battery laufen. Ich glaube ich habe einfach zuviels dubiose Apps drauf.
     
  5. thalys, 03.07.2012 #5
    thalys

    thalys Fortgeschrittenes Mitglied

    Beiträge:
    364
    Erhaltene Danke:
    28
    Registriert seit:
    21.03.2010
    Phone:
    OnePlus Two
    Tablet:
    Nexus 7 (2013)
    Würde die mal beide runterwerfen...
     
  6. TSC Yoda, 03.07.2012 #6
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,948
    Erhaltene Danke:
    20,432
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R

    Das kann absolut sein...
     
  7. Christian72D, 04.07.2012 #7
    Christian72D

    Christian72D Android-Experte

    Beiträge:
    810
    Erhaltene Danke:
    33
    Registriert seit:
    31.07.2010
    Ich habe seit dem Update exakt das selbe Problem!

    Ich habe mir mal "no signal alert" installiert, seit ich jetzt zuhause bin schaltet sich der Empfang alle 10-15 Minuten für 2-3 Minuten weg. Sonst würde ich das ja nie mitbekommen, sofern ich nicht gerade telefoniere.
     

Diese Seite empfehlen