1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Netz manuell einstellbar?

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von Christian70, 17.10.2011.

  1. Christian70, 17.10.2011 #1
    Christian70

    Christian70 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    16.09.2011
    Hallo, ich wohne im Grenzgebiet zu Österreich und kann leider das Netz (simyo bzw. ePlus) nicht manuell einstellen. Es gibt zwar die Funktion "Netzbetreiber auswählen", aber wenn ich das auswähle sucht er alle Netze. Ich kann dann hier schon mein bevorzugtes Netz wählen, aber wenn ein österreichisches Netz mehr Power hat, switcht er automatisch um.
    Ich kenn das vom Nokia, hier hatte man dann solange das deutsche Netz bis das versagte und dann kein Netz mehr. Das will ich wieder haben! :mad2:
     
  2. DPGuide, 17.10.2011 #2
    DPGuide

    DPGuide Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    30.09.2011
    Hmm,
    also schwer zu sagen ich wohne auch an einem Grenzgebiet zu Luxemburg! Aber Gottseidank habe hier nicht so sehr das Problem. Jedoch werde ich die Tage weiter richtung Grenze fahren und nen Freund besuchen! Werde es dort mal für dich testen. Und laufe der Woche Bericht erstatten. Sofern kein anderer eine Lösung bringt.
     
    Christian70 bedankt sich.
  3. Time_Bandit, 17.10.2011 #3
    Time_Bandit

    Time_Bandit Android-Lexikon

    Beiträge:
    1,239
    Erhaltene Danke:
    246
    Registriert seit:
    07.10.2011
    Phone:
    Huawei P8 Lite
    Aber das macht doch nichts. Solange dein Netzanbieter eingeloggt ist, ist das doch vollkommen egal?!

    Afaik ist das in allen Grenzgebieten auch normal.
     
    Christian70 bedankt sich.
  4. Christian70, 17.10.2011 #4
    Christian70

    Christian70 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    16.09.2011
    Hm, da werd ich mal bei simyo nachfragen müssen. Ich dachte bis jetzt, dass ich dann mehr Kohle berappen muß :confused2:
     
  5. KatyB, 17.10.2011 #5
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Normalerweise schon ja. Daher verstehe ich die aussage auch nicht. Selbst für das annehmen von Gesprächen muss man dann ja zahlen.

    Sent from my U8510 using Tapatalk
     
  6. Smurf131, 18.10.2011 #6
    Smurf131

    Smurf131 Fortgeschrittenes Mitglied

    Beiträge:
    323
    Erhaltene Danke:
    38
    Registriert seit:
    25.09.2011
    Einfach das Roaming ausschalten...
     
  7. mifiman, 18.10.2011 #7
    mifiman

    mifiman Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    20
    Registriert seit:
    10.06.2011
    Roaming geht doch nur für Datenübertragung zu deaktivieren Afaik.
     
  8. Rescue, 19.10.2011 #8
    Rescue

    Rescue Fortgeschrittenes Mitglied

    Beiträge:
    444
    Erhaltene Danke:
    23
    Registriert seit:
    03.04.2011
    witzig, genau das selbe Problem haben wir hier an der schweizer grenze ;) so langsam haben wir alle Grenzen hier durch :flapper:

    Ich habe auch vergeblich versucht, dieses automatische netzauswahl-agenten-hilfe auszuschalten aber vergeblich, bisher komme ich immer die automatik ausschalten. letztens bei meiner Freundin haben wir das per zufall entdeckt....wenn wir das nicht geändert hätten, schön schweizer netz wo man abgezockt wird.

    Wäre da echt hilfreich, wenn wir da eine Lösung finden könnten. :confused2:
     
  9. TSC Yoda, 19.10.2011 #9
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,945
    Erhaltene Danke:
    20,429
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Das Problem hat meine Mutter auch immer mit ihrem Handy.

    Dogern/Waldshut: EPlus-Netz sehr schwach, bei Auto immer wieder Einbuchen ins Schweizer Netz.
    Dann wird die Telefonrechnung immer dick (zum Glück ist sie nur ein paar Wochen im Jahr dort...)



    Gruß
    Markus
     
  10. DPGuide, 27.10.2011 #10
    DPGuide

    DPGuide Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    30.09.2011
    Sry das ich erst jetzt zeit finde zu Antworten!
    So habe es genau getestet einfach Anbieter manuel aussuchen D1,D2,02 oder e-plus.
    Somit bleibt er immer in deinem ausgesuchten netz ! Kommst du jedoch in einen Berreich in Öster. wo er wechseln würde somit versucht er nur dein gewünschtes manuel eingestelltes netz zu finden. Wenn es nicht erreichbar ist wirst du auch keinen anderen Netz anbieter bekommen ! Bist somit allerdings nicht mehr erreichbar :)
     
    Christian70 bedankt sich.
  11. Korken, 27.10.2011 #11
    Korken

    Korken Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    3
    Registriert seit:
    17.09.2011
    Dem muss ich leider wiedersprechen. Wie schon in Threads zuvor hier auch nochmal kurz meine Erfahrung, auch bei manuell ausgewähltem Netz:

    Ich wohne im Deutsch-Französisch-Schweizerischem Grenzgebiet. Roamingerfahrung mit vielen Handys vorhanden. Heimnetz ist O2.

    Beim Ideos: Ich möchte kein Roaming, wenn das Netz zu schwach wird, lande ich dennoch ab und zu im stärkeren französischen Netz. Trotz manuell ausgewähltem O2 Netz. Die manuelle Wahl kann eine Woche gut gehen und vorhalten, aber es passiert trotzdem immer wieder in sporadischen Abständen, dass ich mich im franz. Netz wiederfinde.

    Ich vermisse in der Tat eine eindeutige Roaming Abschaltmöglichkeit!
     
  12. DPGuide, 27.10.2011 #12
    DPGuide

    DPGuide Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    30.09.2011
    Hmmmm....
    also bei mir klappt es ohne Probleme!
    Meine Settings:
    Daten aktiviert (Datenzugriff über Mobilfunknetze aktivieren) ist *Deaktiviert*
    Daten-Roaming (Beim Roaming mit Datendienst verbinden) ist *Deaktiviert*
    "Always-On" Mobildaten (In einigen mobilen Netzwerken mehr Leistung nutzen) ist *Aktiviert*

    Bei mir klappt es und ich war an dem Tag wo ich getestet hatte 12 Std. dort.
     
  13. Korken, 30.10.2011 #13
    Korken

    Korken Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    3
    Registriert seit:
    17.09.2011
    Und gestern wieder passiert. Ich hatte sogar die Real Roaming App installiert, aber selbst diese hat noch Heimnetz angezeigt, obwohl das X3 selbst schon das R in der Anzeige hatte. Die Dazenverbindung scheint wirklich gestoppt zu werden, also nicht die große Gefahr einer exorbitanten Rechung, trotzdem wieder mühsam ins Heimnetz zu wechseln. Ich scheine allerdings so gut wie alleine dieses Problem zu haben.

    PS:
    Ja, ich kann auch mal eine Tag ganz im Ausland verbringen, ohne Empfang von O2 und trotzdem bucht es sich nicht im Auslandsnetz ein. Irgendwann aber passiert es wieder, für mich noch unvorhersehbar sporadisch.
     
  14. flavus, 04.03.2012 #14
    flavus

    flavus Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2012
    Hallo,
    ich wohne ebenfalls an einem Grenzgebiet und habe jetzt die Lösung:
    einfach unter Einstellungen --> Drahtlos & Netzwerke --> Mobilfunknetze --> Danndas Häckchen bei "Internationales Daten-Roaming" wegdrücken und bei "Nationales Daten-Roaming" aktivieren ;)
    Zur Sicherheit würde ich euch empfehlen das App "Phono" herunterzuladen. Es zeigt euch in der Statusleiste den aktuellen Netzbetreiber an und warnt euch wenn ihr euch in einem Roaming-Netz befindet.

    LG
    flavus

    PS: habe die Android-Verison 2.3.7
     

Diese Seite empfehlen