1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Netz stürzt ab

Dieses Thema im Forum "LG Optimus One (P500) Forum" wurde erstellt von jora66, 24.02.2011.

  1. jora66, 24.02.2011 #1
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Als erstes mal ein freundliches Hallo, da ich neu hier bin.

    Nun zu meinem Problem:
    Ich habe seit einer Woche ein P500. Das Handy hat mich bisher einfach nur begeistert.
    Allerdings war ich gestern in einem Gebiet, in dem die Signalstärke der Netze relativ schlecht ist. Ich habe Vodafone. Als ich dann auf mein Handy geschaut habe, habe ich festgestellt, dass ich kein Netz hatte. Hat mich wie oben erwähnt nicht weiter gewundert. Als ich dann allerdings in Richtung Heimat gefahren bin habe ich festgestellt, dass sich das Handy nicht mehr ins Netz einbucht. Ich konnte machen was ich wollte, keine Chance.
    Daraufhin habe ich das Telefon heruntergefahren und neu gestartet und plötzlich war alles wieder normal, voller Ausschlag am Netzbalken.
    Kennt jemand dieses Problem und weiss wie man es beheben kann?
    Es kann ja nicht sein, dass sich das Handy nicht mehr einbucht, wenn der Empfang mal weg war.

    Als Zusatz: Ich kann natürlich nicht sagen, ob der Vodafone- Empfang wirklich so schlecht war, dass kein Empfang möglich war, oder ob das p500 sich einfach "ausgebucht" (wqs ich denke) hat obwohl Empfang da war, da kein weiteres Telefon mit Vodafone verfügbar war. E-Netz und D1 waren allerdings definitv verfügbar.
    Ich habe bisher noch nie den Flugmodus genutzt, damit kann es also nichts zu tun haben.

    Grüssle, jora
     
  2. corwin42, 24.02.2011 #2
    corwin42

    corwin42 Android-Experte

    Beiträge:
    602
    Erhaltene Danke:
    220
    Registriert seit:
    31.05.2010
    Das hatte ich auch schonmal. Abhilfe schafft da meistens, den Flugmodus einmal zu aktivieren und wieder zu deaktivieren. Das Problem habe ich aber mit anderen Handies auch schon gehabt.

    Wie lange hast Du denn gewartet, bis Du rebootet hast? Manchmal dauert das auch recht lange, bis er dann wieder ein Netz findet.
     
  3. jora66, 24.02.2011 #3
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x

    Danke für die schnelle Antwort!

    Ich hatte ca. 3 Std. keinen Empfang, was ich allerdings auf meinen Standort geschoben habe.
    Bis zum Reboot nachdem ich diesen Ort verlassen hatte habe ich ca. 10 Min. gewartet.

    Meinst du mit "Flugmodus an-aus" anstatt Reboot?

    Hattest du das Problem auch im VF- Netz und waren die anderen Handies auch alle Smartphones?
    Und kam das bei dir auch an Orten vor welche schlechten bis keinen Empfang haben, sodass das Netz immer wieder neu geladen werden musste oder auch an Orten an denen der Empfang gut ist? Denn dann liegt es ja am Handy, da es sich dann ja "von sich aus" ausbucht.

    Mein Problem ist da die Zuverlässigkeit. Man merkt es ja nur dann, wenn man zufällig darauf achtet oder wenn man telefonieren möchte.
    Ich z.B. habe teilweise Rufbereitschaft, da ist das mal richtig besch... wenn man sich nicht auf das Teil verlassen kann, bzw. wenn man nicht merkt wenn das Netz mal wieder aussteigt.

    Grüssle, jora
     
  4. corwin42, 24.02.2011 #4
    corwin42

    corwin42 Android-Experte

    Beiträge:
    602
    Erhaltene Danke:
    220
    Registriert seit:
    31.05.2010
    Ja.

    Ich habe es bisher nur ein mal bei schlechtem Empfang gehabt. Verbindung bricht total zusammen und kommt nicht wieder zustande, obwohl längst schon wieder Empfang da sein müsste. Ich habe es recht schnell gemerkt und einfach einmal Flugmodus an und wieder aus. Danach ging es wieder.

    Sowas kann aber auch sehr gut am Provider liegen (bei mir E-Plus). Da fallen schon mal ein paar Funkmasten aus.
     
  5. jora66, 24.02.2011 #5
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Das mag schon sein, dass hin und wieder der eine oder andere Funkmast aus-, oder auch mal umfällt, dennoch sollte sich danach dann das Telefon wieder einbuchen sobald wieder etwas empfangen werden kann. Man kann sich ja auch mal für längere Zeit in einem Funkloch aufhalten (Keller etc.) dann sollte schon gewährleistet sein, dass danach wieder alles beim Alten ist. Ich hatte dieses Problem bisher zum ersten Mal, daher auch meine Frage ob die anderen Handys mit denen du das Problem hattest auch Smartphones waren. Ich habe nämlich zum ersten Mal ein solches.
    Auf jeden Fall danke für deine Antworten.

    Grüssle jora
     
  6. manO, 24.02.2011 #6
    manO

    manO Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2010
    Gleiches Phänomen hatte ich auch _einmal_ , HSDPA- Verbindung (hier Blau.de) hatte keine Datenanbindung. Nach Neustart lief wieder alles wie gewünscht.
    Ich kann mir nicht wirklich vorstellen, daß das ein LG OO spezifisches Problem ist.
    Belegen kann ich das allerdings nicht, da das OO mein erstes Smartphone ist.
     
  7. corwin42, 25.02.2011 #7
    corwin42

    corwin42 Android-Experte

    Beiträge:
    602
    Erhaltene Danke:
    220
    Registriert seit:
    31.05.2010
    Ich bin mir nicht mehr sicher, meine aber, dass ich das auch schon mal mit einem normalen Handy hatte. Das ist aber total selten. Wenn das regelmäßig vorkommen sollte, stimmt irgendwas nicht.
     
  8. jora66, 25.02.2011 #8
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Na dann beobachte ich doch die Geschichte mal und hoffe, dass es eine Ausnahme war.
    Da ich mich öfter in dem Ort (da wohnt meine Schwester) aufhalte werde ich es ja hoffentlich beim nächsten Mal merken was passiert. Allerdings hatte ich dieses Problem mit meinen anderen Handys noch nie, auch nicht in diesem Funkloch. Da war evtl. mal kuzzeitig kein Empfang aber dann hat es sich immer wieder eingebucht.

    Danke für eure Infos.

    Sollte es noch jemanden geben, der weiss wie man diesem Problem vorbeugt, bin ich selbstverständlich weiterhin für jede Antwort dankbar.

    Grüssle jora
     
  9. norbert, 25.02.2011 #9
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Manchmal kann es auch helfen, daß Gerät auf 2G-only zu schalten. Scheinbar ist bei schlechtem Empfang von 3G das Telefon (nicht nur das LG) gelegentlich hin und her gerissen zwischen 2G und 3G, und schafft dann keines davon.
    Hat zwar dann den Nachteil daß Internet entsprechend langsamer ist, aber den Vorteil daß der Akku weniger belastet wird - zum einen weil 2G insgesamt sparsamer ist und zum anderen weil es nicht immer versucht umzubuchen.
    Im allgemeinen ist das 2G-Netz besser ausgebaut, so daß hier auch seltener Ausfälle / Funklöcher vorkommen. Wer vor allem ständig erreichbar sein möchte, ist damit also besser beraten.
     
  10. jora66, 25.02.2011 #10
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Das hört sich einleuchtend an und würde auch erklären, weshalb es mit meinen alten Handys die ja kein 3G- Netz nutzten keine Probleme gab.
    Ich werde es testen.

    Vielen Dank.

    Grüssle jora
     
  11. jora66, 26.02.2011 #11
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Hatte vorhin dasselbe Problem wieder. Netz weg, lies sich nur durch einen Neustart wieder einbuchen (Flugmodus an/aus brachte nichts). Diesesmal habe ich mich allerdings an dem Ort wieder eingebucht an dem das Netz auch verloren gegangen ist und siehe da, VOLLER EMPFANG. Also kann es beinahe nicht am Netz gelegen haben.
    Bin nun etwas ratlos, da das dann ja wenig mit Zuverlässigkeit zu tun hat und ich eigentlich keine Lust habe permanent darauf zu achten, ob mein Handy sich noch im Netz befindet.
    Ach ja, die Einstellungen waren: Mauelle Netzwahl (sofern ich das richtig gemacht habe) und 2G.
    Grüssle jora
     
  12. Catman69, 28.02.2011 #12
    Catman69

    Catman69 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2011
    Habe das geliche Theater! Ständig muß ich nachsehen ob das Handy noch eingelogt ist oder wieder in der PIN Eingabe steht. Verstehe nicht warum LG nicht endlich ein Firmware Update rausbringt. Es scheint ja irgendein Software Probelem zu sein.

    Gruß

    Frank
     
  13. norbert, 28.02.2011 #13
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Nein ich glaube nicht das du das gleiche Problem hast. Dein Handy startet neu, dafür gibt es einen anderen Trend.
    Hier geht es darum, das die Netzverbindung abbricht und nicht wieder kommt - ohne Pin-eingabe

    :: Sent from somewhere on Planet Earth ::
     
  14. jora66, 28.02.2011 #14
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Das Problem ist ähnlich und definitiv auch ärgerlich, aber definitiv ein anderes, welches wohl auch häufiger auftritt als meines.

    Nachdem ich nun einen SIM- Kartentausch bei 1&1 beauftragt habe, habe ich meine noch gültige maxxim- Karte eingelegt. Bisher läuft alles stabil. Hoffe das bleibt so. Ich lass die jetzt mal für eine Woche drin und beobachte ob es da auch aussteigt. Wenn nicht, liegt es wohl an der SIM- Karte von 1&1. Dann kann ich nur hoffen, dass das ein Fehler auf dieser einen Karte war und die Tauschkarte dann i.O. ist.
    Bisher konnte ich über dieses Phänomen aber auch nichts weiteres herausfinden, obwohl ich in den letzten Tagen in einigen (auch 1&1-) Foren herumgesucht habe.

    Schaun mer mal.

    grüssle jora
     
  15. norbert, 28.02.2011 #15
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    @Catmann: dein "gleiches" Thema wird wohl eher hier behandelt. Da hast ein bissl was zu lesen ;)

    @Jora: halt uns bitte auf dem laufenden, ob es wirklich an der Sim lag.
     
  16. jora66, 28.02.2011 #16
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Werde ich selbstverständlich tun!

    Wäre auch echt schade wenn´s am Handy läge, denn ich finde das Teil zu dem Preis echt klasse.

    Grüssle jora
     
  17. jora66, 02.03.2011 #17
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    So, habe heute die neue SIM von 1&1 erhalten.
    In den letzten Tagen hatte ich meine alte maxxim- SIM im P500 im Einsatz. Lief problemlos, ohne dass das Netz verloren ging.
    Habe jetzt die neue von 1&1 eingelegt und werde die Sache beobachten.

    Was mir aufgefallen ist, ist dass die Tauschkarte von 1&1 einen viel kleineren goldenen Chip hat als die erste Karte (auch der Maxxim-Chip ist deutlich grösser).

    Weiss jemand was das zu bedeuten hat? Ist das eine andere Art (Güteklasse) von Karte als die Erste?

    Grüssle jora
     
  18. norbert, 02.03.2011 #18
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Die Qualität der Sim lässt sich nicht an deren Aussehen festlegen.
    Im Lauf der Jahre hat sich das Design mehrfach geändert, trotzdem sind die Karten vollständig kompatibel. Es hat sich z.T. die Software im Chip geändert, das kann in gewissen Fällen Auswirkungen auf gewisse Funktionen haben - nicht aber auf den Empfang.
    siehe auch Wikipedia ;)
     
  19. jora66, 02.03.2011 #19
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Mann bist du schnell:thumbsup:.

    Woran erkennt man, ob es sich bei der "Neuen" um eine UMTS- Karte handelt (um die ich gebeten hatte)?

    Grüssle jora
     
  20. norbert, 03.03.2011 #20
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    ich glaube es gibt keine Unterscheidung zwischen UMTS und nicht-UMTS, das wäre ja nur Aufwand für die Provider. Und die Fähigkeit dafür hängt ja vor allem vom Endgerät ab.
     

Diese Seite empfehlen