1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Netzempfang hoch, jedoch kein Datenaustausch

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Don Kowalzki, 06.09.2011.

  1. Don Kowalzki, 06.09.2011 #1
    Don Kowalzki

    Don Kowalzki Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2011
    moin moin.. in meiner bude habe ich eigentlich immer vollen netzempfang von o2, allerdings keinen einzigen datenaustausch bzgl. internet (hintergrunddaten sind aktiviert). erst wenn der netzempfang bei ca. einem balken ist, kommt es zum datenaustausch und ich kann das internet nutzen.

    woran liegt das? kann es sein das ich etwas falsch eingestellt habe?
     
  2. streem, 07.09.2011 #2
    streem

    streem Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    19
    Registriert seit:
    18.07.2011
    ist es denn systematisch immer so, dass wenn du nur einen balken hast es zum aufbau der datenverbindung kommt? evtl. "bildest" du dir das auch ein und bist von dem generellen problem des aufbaus der datenverbindung betroffen. zu diesem thema gibt es hier im forum zahlreiche threads, in denen v.a. auch o2 kunden betroffen sind. ich selber habe d2 und muss sagen, dass auch bei mir sich die datenverbindung oft erst durch mehrmaliges ein- und wieder ausschalten der paketdaten aktivieren lässt. (gleiches problem tritt auch beim galaxy s1 auf) ob es nun am netz oder handy liegt, kann ich dir leider nicht sicher sagen. da ich aber von iphone besitzern kein derartiges problem hier in der gegend kenne, denke ich, dass es ein problem von samsung ist.
     
  3. Star TUX, 07.09.2011 #3
    Star TUX

    Star TUX Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    52
    Registriert seit:
    30.01.2011
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2013)
    Ich kenne dieses Problem, aber es tritt bei mir nur manchmal auf. Obwohl die Empfangsanzeige voll ist, bekomme ich erst nach einiger Zeit eine Datenverbindung zustande. Mir ist aufgefallen, dass es dann meistens zu einem Wechsel der Verbindung kommt (HSDPA+, HSDPA, 3G bzw. EDGE). Das S2 scheint sich wohl nicht immer ganz einig zu sein welche Verbindung es wählen soll :huh: Oder sehe ich das falsch?? :confused:
     
  4. LouCipher, 07.09.2011 #4
    LouCipher

    LouCipher Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    Schalt mal fest auf 2G und schau ob es dann immer noch so ist.
     
  5. Star TUX, 07.09.2011 #5
    Star TUX

    Star TUX Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    52
    Registriert seit:
    30.01.2011
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2013)
    Danke :smile:
    Muss ich gar nicht probieren. In Gegenden in denen es sowieso nur EDGE gibt, habe ich eigentlich immer sofort eine Verbindung. Also erübrigt sich dieser Test...
     
  6. Don Kowalzki, 12.09.2011 #6
    Don Kowalzki

    Don Kowalzki Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2011
    es kann durchaus sein, dass ich mir es nur einbilde. hatte vorher ein iphne 3g mit tmobile und hatte eigentlich immer einen datenaustausch, egal wo gut oder schlecht der netzempfang war. bin jetzt mit dem samsung bei o2 und es ist einfach nur nervig. immer super netzempfang aber nie einen datenempfang. da kann ich die paketdaten 10000 mal de- und aktivieren. tut sich nix..
     
  7. fanick, 12.09.2011 #7
    fanick

    fanick Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    12
    Registriert seit:
    21.06.2011
    handy geupdated?
     

Diese Seite empfehlen