1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Netzteildefekt

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von mcframe, 03.07.2011.

  1. mcframe, 03.07.2011 #1
    mcframe

    mcframe Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    11.08.2009
    Ich möchte nicht hoffen, dass es dem einen oder anderen hier ebenso geht wie mir, denn das Netzteil meines TF spinnt seit einigen Tagen.

    Es schaltet sich meisten 10 bis 50 Sekunden nachdem es an den TF oder das Dock angesteckt wurde (manchmal mit einem kurzen ultra hohen Quietschton) aus. Dann geht auch nichts mehr, auch wenn man es abzieht und neu ansteckt. Ich muss den Trafo vom Netz nehmen und mindestens 30 Minuten warten, dann wiederholt sich der Trauerspiel meist - manchmal (leider immer seltener) ladet es dann irgendwann doch noch bis auf ~100%.

    Das Problem wird hier Power supply model with Known Fault - xda-developers und hier Power supply death - xda-developers bereits heftig diskutiert - Ursache oder Lösung gibt es noch keine. Ich kann meinen TF mitsamt Ladegerät zum Glück zurückschicken und gegen einen neuen tauschen - Freude macht das trotzdem keine.

    Ach ja, für die Statistik: mein Ladegerät ist ein 0B-1LF
     
  2. master84, 04.07.2011 #2
    master84

    master84 Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    Wird wohl ein produktionsfehler sein. Da es ein lautes quietschen von sich gibt wird es wohl im Bereich der spulen wo hohe Frequenzen herrschen ein problem geben.
    das passiert oft bei spulen im hochfrequenten bereich wenn sie locker sind dann fangen sie an zu schwingen. meist hilft es die spulen in harz zu gießen dann ist ruhe:)

    ist es dir runtergefallen?
     
    Zuletzt bearbeitet: 04.07.2011
  3. mcframe, 04.07.2011 #3
    mcframe

    mcframe Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    11.08.2009
    Danke für die Info, aber ich schicke es lieber zurück als es in Harz zu giessen ;)
    Das Quietschen ist übrigens sehr kurz <0,5 Sekunden und tritt auch nicht immer vor dem Ausfall des Netzteiles auf.

    Nein, ausgepackt - angesteckt und seither war es an einer Steckdose.
     
  4. master84, 05.07.2011 #4
    master84

    master84 Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    Wird wohl das beste sein. Viele auf xda raten ja auch dazu allein schon weil asus den Fehler eingesteht.
     

Diese Seite empfehlen