1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Netzwerkeinwahl klappt nicht!!!

Dieses Thema im Forum "Android Allgemein" wurde erstellt von WillowVine, 29.10.2009.

  1. WillowVine, 29.10.2009 #1
    WillowVine

    WillowVine Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    3
    Registriert seit:
    21.10.2009
    Hallo alle zusammen!!!

    Ich habe mein G1 noch nicht lange und ich hab nun keine Ahnung ob ich mit meiner Frage hier richtig bin. Wenn nicht sorry!

    Ich habe, wie schon gesagt, ein G1 und einen O2 vertrag. Das einrichten hat, DANK ANDROID-HILFE, wurderbar geklappt.

    Nun mein Problem. Wenn ich Zuhause bin nutze ich WLAN. Sobald ich zur Haustür reinkomme sehe ich auch dieses Zeichen dafür. Wenn ich nach kurzer Zeit das Haus verlasse, bekomme ich auch automatisch das Zeichen, das ich nun über das mobile Netzwerk meines Anbieters im Netz bin. Wenn ich mich aber den ganzen Tag Zuhause aufhalte und dann losgehe, bin ich offline. Kein automatisches einwählen ind mein bevorzugtes Netzwerk. Dies muß ich dann manuell "einschalten".
    Kann mir jemand sagen was ich falsch eingestellt habe?
     
  2. Hexxer, 29.10.2009 #2
    Hexxer

    Hexxer Android-Guru

    Beiträge:
    2,447
    Erhaltene Danke:
    279
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Vermutlich hast Du nichts falsch eingestellt. Welche Systemsoftware hast Du denn auf dem G1 (Einstellungen, Telefoninfos).
     
  3. WillowVine, 29.10.2009 #3
    WillowVine

    WillowVine Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    3
    Registriert seit:
    21.10.2009
    Danke für deine Antwort! 1.6 wenn du das jetzt gemeint hast.
     
  4. WillowVine, 31.10.2009 #4
    WillowVine

    WillowVine Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    3
    Registriert seit:
    21.10.2009
    Hat denn keiner eine Ahnung und will mir helfen?
     
  5. Hexxer, 31.10.2009 #5
    Hexxer

    Hexxer Android-Guru

    Beiträge:
    2,447
    Erhaltene Danke:
    279
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Ich denke nicht das Du da was "falsch" eingestellt hast. Die Datenverbindung nach draussen baut sich in der rergel automatisiert auf und soweit ich weiß gibt es keine Option dies zu ändern (mal abgeseen von absichtlichen Trennen via APNDroid oder so).

    Ich hab leider keine Idee wie man das ändern kann. Man könnte den APN nochmal löschen und wieder neu anlegen....aber es klappt ja scheinbar normalerweise.
     

Diese Seite empfehlen