1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Netzwerkverbindung Probleme o2

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von spacemace, 08.04.2009.

  1. spacemace, 08.04.2009 #1
    spacemace

    spacemace Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    2
    Registriert seit:
    01.04.2009
    Hallo zusammen,
    ich habe Probleme mit der Netzwerkverbindung zu o2.
    Meine APN Einstellungen sollten passen. Hab die Internet Flat M.
    Mir ist das vorallem aufgefallen, wenn ich längere Zeit im WLAN war oder mit APNdroid das Netz deaktiviert hatte. Ich bekomme danach immer keine Netzverbindung. Erst nach einem Neustart ist die Verbindung wieder da.
    Hat jemand ähnliche Probleme?
     
  2. Pyrazol, 08.04.2009 #2
    Pyrazol

    Pyrazol Android-Guru

    Beiträge:
    3,250
    Erhaltene Danke:
    366
    Registriert seit:
    20.02.2009
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto 360 / Sony Smartwatch 3
    Das Problem hatte ich anfangs auch. Habe nachts per APNdroid das Internet abgewürgt, und am nächsten Morgen gings gar nicht mehr, erst nach Neustart. Seitdem habe ich APNdroid aber nicht mehr für längere Zeit aktiviert gehabt, da an dem Tag dann mein Internet Pack M aktiviert worden war.
    Schonmal versucht, Flugzeugmodus einmal an und wieder auszumachen statt das Handy neuzustarten?
     
  3. Shinigami, 08.04.2009 #3
    Shinigami

    Shinigami Fortgeschrittenes Mitglied

    Beiträge:
    436
    Erhaltene Danke:
    69
    Registriert seit:
    08.04.2009
    Hallo.

    Ich habe exakt das gleiche Problem aber erst seit einiger Zeit. APNdroid verwende ich seit Anfang an (Ende Februar), da ich auch nur ein begrenztes Datenvolumen habe. Hatte keine Probleme die ersten 3-4 Wochen. Jetzt habe ich auch das Problem, dass die Datenverbindung nicht mehr aufgebaut wird, wenn ich APNdroid deaktiviere - hat aber mit der Verwendung von WLAN oder sonstiges nix zu tun. Anfangs hab ich den Wechsel in den Flugzeugmodus und zurück genutzt. Mittlerweile schalte ich kurz in den 2G Modus zurück. Erspart mir die Pin-Eingabe - nervig ist's trotzdem und das nicht zu knapp.

    Wenn jemand also nen Tipp hat woran's liegen könnte, wäre ich sehr dankbar.

    Grüße,
    Shini

    P.S.: Super Community für ein super Handy :)
     
  4. Zonk76, 08.04.2009 #4
    Zonk76

    Zonk76 Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    15
    Registriert seit:
    14.03.2009
    Phone:
    Sony Z5
    Sicher? Habe immer WLAN an. Verliert er WLAN, sollte eigentlich 3G aktiviert werden. Wie beschrieben hat dies früher auch bei mir immer geklappt, jetzt nicht mehr bzw. nicht immer. Habe schon vermutet dass das bei mir an "KeepWiFi" liegt, da die Probleme erst nach der Installation auftraten (bilde ich mir zumindest ein). Hab's nun deaktiviert, hat aber auch nicht geholfen.

    Hatte ähnliche Probleme auf meinem alten Orbit in den letzten Wochen. Mußte oft das Handy an/aus schalten (bzw. Flumodus) um wieder eine Datenverbindung zu bekommen. Aber ob das an o2 liegt?
     
    Zuletzt bearbeitet: 08.04.2009
  5. kille, 08.04.2009 #5
    kille

    kille Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    27
    Registriert seit:
    03.02.2009
    Hi,

    Hab genau die gleichen probleme. Hatte die aber auch schon mit meinem xda.... denke die Probleme werden eher bei 02 liegen! Ist echt super nervig! Hat deswegen schon mal jemand bei 02 angerufen!
     
  6. Shinigami, 09.04.2009 #6
    Shinigami

    Shinigami Fortgeschrittenes Mitglied

    Beiträge:
    436
    Erhaltene Danke:
    69
    Registriert seit:
    08.04.2009
    Hey ho.

    Die Preisfrage ist doch: Hat auch jemand mit einem anderen Provider als O2 die gleichen Probleme?!

    Dann könnte man es auf's Handy bzw auf eine der Apps schieben.

    Bei mir funktioniert der Wechsel von Fake-APN auf richtigen APN mittels APNdroid dann noch recht gut, wenn der Fake-APN nicht zu lange "aktiv" war - aber bei wieviel Zeit die Schwelle liegt weiß ich nicht.

    Gruß,
    Shini
     
  7. kille, 09.04.2009 #7
    kille

    kille Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    27
    Registriert seit:
    03.02.2009
    Da hab ich doch auch schon geschrieben dass es bei einem anderen Handy auch so war! Ich benutze z.b. nicht mal APNdroid, und er findet auch oft genug kein netz!
    Ich ruf grad mal an....

    Scheint kein problem bekannt zu sein.... der hakt mal nach...

    Tolle musik.... zum kotzen...

    Also, es ist devinitiv nix bekannt. Ich dachte halt immer das es an meinem alten XDA liegt, bzw. jetzt an android. Aber wenn mehr das problem haben und auch nur leute im O2 netz, liegts warscheinlich doch nicht am endgerät.
    Der Typ hat mir aber angeboten meine Simkarten vom netz zu nehmen und zurückzusetzen??! Er hat gemeint das das vieleicht was bringt. Wenn nicht soll ich mich nochmal melden und ne störung aufgeben. (ich weiß schon warum ich kein online kunde bin ;))

    Werde mich wieder melden und berichten!
     
  8. Zonk76, 10.04.2009 #8
    Zonk76

    Zonk76 Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    15
    Registriert seit:
    14.03.2009
    Phone:
    Sony Z5
  9. Zonk76, 14.04.2009 #9
    Zonk76

    Zonk76 Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    15
    Registriert seit:
    14.03.2009
    Phone:
    Sony Z5
    und, habt Ihr es mal probiert? Haben die APN Änderungen geholfen? Wäre schön auch Feedback zu bekommen. Bei mir scheint das Problem damit langfristig gelöst zu sein.
     
  10. Reisenauer, 15.04.2009 #10
    Reisenauer

    Reisenauer Gast

    Habe genau das gleiche Problem mit einer Alice Karte. Wenn ich zu weit vom WLAN entfernt bin wird die 3g oder gprs-Verbindung nicht eingeschaltet und ich habe keine Internetverbindung mehr.
    Trotz zugelassener Verbindung durch APNdroid verbindet er nicht, wenn ich aus dem Empfangsbereich meines WLANs draussen bin.

    Ich dachte zuerst es liegt an einer falschen Einstellung in Locale, aber selbst, wenn Locale die Netzverbindungen nicht beeinflusst, sondern nur andere Einstellungen, ändert das nichts.

    Edit: Habe eben Locale über Menü - Locale Enabled deaktiviert und er hat beim deaktivieren des WLANs sofort auf 3G umgeschaltet. Scheint wohl doch ein Problem mit Locale zu sein - zumindest bei mir.
     
    Zuletzt von einem Moderator bearbeitet: 15.04.2009
  11. Pyrazol, 15.04.2009 #11
    Pyrazol

    Pyrazol Android-Guru

    Beiträge:
    3,250
    Erhaltene Danke:
    366
    Registriert seit:
    20.02.2009
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto 360 / Sony Smartwatch 3
    Interessant - Locale habe ich auch installiert und in Verwendung. Wie sieht es da bei den anderen aus?
     
  12. krisz, 15.04.2009 #12
    krisz

    krisz Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    2
    Registriert seit:
    17.03.2009
    Phone:
    Nexus One
    o2 + Wifi Lock = selbes Problem: lange im WLAN, danach kein GPRS/EDGE/3G mehr.
    Ich schalte dann kurz in den 2G-Modus und anschließend gehts wieder. Wäre nervig, wenn das wirklich an o2 liegt. Ich hatte gehofft, dass sich das mit einem Update beheben lässt.

    Gruß
    krisz
     
  13. Zonk76, 15.04.2009 #13
    Zonk76

    Zonk76 Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    15
    Registriert seit:
    14.03.2009
    Phone:
    Sony Z5
    auf die Gefahr hin mich zu wiederholen - probiert doch für o2 einfach mal folgende APN Settings. Damit war bei mir das Problem behoben!

    Name : o2 MMS
    APN : internet
    proxy : not set
    port : not set
    username : not set
    password : not set
    server : not set
    MMSC : http://10.81.0.7:8002
    MMSC Proxy : 82.113.100.5
    MMS Port : 8080
    MCC : 262
    MNC : 07
    APN Type : not set
     
  14. kille, 16.04.2009 #14
    kille

    kille Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    27
    Registriert seit:
    03.02.2009
    Hi Zonk76,

    ich hab genau die APN Einstellungen und es traten bei mir auch die Probleme auf. Ich habe auch noch mal explizit gefragt ob die Probleme an den APN Einstellungen liegen könnten, der "Techniker" meinte das es an den APN Einstellungen nicht liegen könnte...

    @ all,

    ich hab auch Locale installiert, aber ich glaube nicht das es daran liegt.

    Ich hatte ja bei O2 angerufen und die haben meine Simkarten "rückgesetzt" was auch immer das heißen soll. Ich hatte bisher keine Probleme. Heißt aber nix, da es ja nur sporadisch auftrat...

    Wär klasse wenn Leute berichten die bei O2 sind ev. auch Locale installiert haben und KEINE probleme haben!

    Sollte ich weiterhin probleme haben wende ich mich an O2. Ist bestimmt nicht schlecht wenn das auch noch andere tun. Das O2 klar wird, das dieses Problem nicht nur einzellne betrifft!

    Grüße,
    Kille
     
    Zuletzt bearbeitet: 16.04.2009
  15. kille, 22.04.2009 #15
    kille

    kille Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    27
    Registriert seit:
    03.02.2009
    Hallo mitleidende,

    leider tritt der Fehler nach wie vor auf. Werde mal bei O2 wenn ich zeit hab mal ne Störung aufgeben. Mal schauen was die dann sagen.

    Grüße
    Kille
     
  16. sixi, 24.04.2009 #16
    sixi

    sixi Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    64
    Registriert seit:
    20.01.2009
    Ich glaub schon, dass daran liegt. Ähnliches Problem habe ich mit GPS, wenn ich das per Locale erlaube (sobald Plugged-In im Auto -> GPS an), wird aber nicht vom Navi erkannt. Aus- und wieder anschalten vom GPS per Hand funktioniert dann. Und genauso verhält es sich beim GPRS/UMTS. Wenn ich nach dem verlassen von "zuhause" kein Wifi mehr hab und einmal kurz nur G2 anmache und dann wieder ausmache verbindet er sich.
    Wirkt irgendwie so, als ob zwar die Settings gesetzt werden, aber der Verbindungsmanager den Event dass es an ist nich mitkriegt?!
     
  17. kille, 24.04.2009 #17
    kille

    kille Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    27
    Registriert seit:
    03.02.2009
    Ich hab aber auch schon geschrieben dass ich mit meinem alten telefon auch genau die selben probleme hatte. Außerdem melden sich nur leute mit o2 hier. Locale pfuscht ja auch nicht in den settings rum. Das aktiviert-deaktiviert ja nur wlan, daktiviert aber keine anderen verbindungen, kann es ja garnicht.
    Mit gps ist das ein bissl was anders würd ich sagen.

    Wie gesagt in ner freien min. Ruf ich noch mal bei o2 an. Kann ja übrigens auch noch jemand anders!

    Grüße,
    Kille
     
  18. Pyrazol, 24.04.2009 #18
    Pyrazol

    Pyrazol Android-Guru

    Beiträge:
    3,250
    Erhaltene Danke:
    366
    Registriert seit:
    20.02.2009
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto 360 / Sony Smartwatch 3
    Können schon, aber ich sag dir was: Da weiß kein Schwanz über nix Bescheid. Leute von Hotlines sind mir schon seit Ewigkeiten zu inkompetent.
    Je nach Callcenter kriegen die nichtmal eine Schulung (!). Aber jetzt wirds zu OT...
     
  19. Heermanus, 28.04.2009 #19
    Heermanus

    Heermanus Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2009
    So, grade auf diesen Fred verwiesen worden, und - bei D1 von T-Mobile genau der selbe Sch... :mad:

    WLan 1a, kommst du aus dem Bereich - nix! Kein I-Net, keine Mail.

    Hab zwar noch nicht die APN gecheckt, aber auf DIESEM G1 ist NICHTS installiert oder verändert worden!
    Es kann also an keinem Programm o. ä. liegen.

    Und nu??? :confused:
     
  20. Heermanus, 28.04.2009 #20
    Heermanus

    Heermanus Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2009
    So, hab das Handy jetzt hier. Habe einmal auf Flugmodus gestellt und wieder zurückt (stimmt, es nervt das mit der PIN) und da zeigte es auch wieder das Symbol für's 3G Netz... Komisch komisch :eek:

    Mal sehen wie lange das hält...
     

Diese Seite empfehlen