1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Neu angelegte Kontakte mit Google Contacts synchronisieren

Dieses Thema im Forum "Synchronisation" wurde erstellt von kivan, 08.08.2009.

  1. kivan, 08.08.2009 #1
    kivan

    kivan Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.08.2009
    Liebe User,

    die Synchronisation mit Google Contacts funktioniert einwandfrei, Änderungen der Google Kontakte werden auch übernommen.

    Wenn ich aber einen neuen Kontakt hinzufüge, wird der offenbar per default aufs Telefon gelegt. Kann ich (und wenn ja wo) einstellen, dass auch am Telefon hinzugefügte Kontakte zu Google Kontakten werden?

    Hab die SUFU benutzt und nichts passendes gefunden.

    Vielen Dank schon jetzt für eure Antworten!
     
  2. Deichschaf, 08.08.2009 #2
    Deichschaf

    Deichschaf Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    10
    Registriert seit:
    26.07.2009
    Phone:
    Samsung S6 Edge
    Wenn du einen neuen Kontakt anlegst, kannst Du an erster Stelle den Kontakttyp auswählen. Dort solltest Du "Google" nehmen.
    Allerdings scheint man den Kontakttyp nicht mehr nachträglich ändern zu können. Anderweitig eingegebene / importierte Kontakte lassen sich also wohl nicht mehr nachträglich mit Google synchronisieren.
    Oder hat da jemand eine Möglichkeit gefunden?
     
  3. kivan, 08.08.2009 #3
    kivan

    kivan Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.08.2009
    Danke für die rasche Antwort. Hab es gerade ausprobiert, funktioniert aber leider nicht. Bei Kontakttyp kann ich nur "SIM" oder "Telefon" auswählen.

    Muss zusätzlich noch etwas bei den Einstellungen geändert werden?
     
  4. Nahkampfsocke, 08.08.2009 #4
    Nahkampfsocke

    Nahkampfsocke Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    3
    Registriert seit:
    02.08.2009
    Bei mir kann ich bei neuem Kontakt Google auswählen, steht sogar per default drin....

    Contacts Sync aktiv?

    oder exchangesync an? das hab ich zb nicht...

    zum verschieben, ich kann im kontakt unter menü --> mehr auf sim kopieren zumindest.
     
  5. kivan, 08.08.2009 #5
    kivan

    kivan Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.08.2009
    Bei Einstellungen -> Datensynchronisierung -> Google sind alle Punkte angehakt (Hintergrunddaten, Autom. Synchronisierung, Gmail, Google Kalender und Kontakte). Exchange ActiveSync ist nicht aktiviert.

    Den hilflosen Aus- und Einschalten-Versuch hab ich auch schon hinter mir.
     
  6. Nahkampfsocke, 08.08.2009 #6
    Nahkampfsocke

    Nahkampfsocke Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    3
    Registriert seit:
    02.08.2009
    in den kontakten unter menü anzeigen

    habe ich nur google und telefon
    und bei kontakt duplizieren... lalala.. habe ich google drin, da ich alles bei google habe nix aufm tel

    ?
     
  7. kivan, 08.08.2009 #7
    kivan

    kivan Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.08.2009
    Bei Kontakte -> Menü -> Anzeigen hab ich unter Kontaktquelle nur "Telefon" und "SIM".

    Wie schon geschrieben: Sync mit den Kontakten in Google funktioniert einwandfrei.
     
  8. Nahkampfsocke, 08.08.2009 #8
    Nahkampfsocke

    Nahkampfsocke Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    3
    Registriert seit:
    02.08.2009
    google taucht gar nicht auf? oder ist nur nicht angehakt?
     
  9. kivan, 08.08.2009 #9
    kivan

    kivan Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.08.2009
    Google taucht gar nicht auf.
     
  10. Nahkampfsocke, 08.08.2009 #10
    Nahkampfsocke

    Nahkampfsocke Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    3
    Registriert seit:
    02.08.2009
    wenn du sim abhakst auch net oder? ^^

    hast du das tel direkt mit google account engerichtet oder erst später?
     
  11. kivan, 08.08.2009 #11
    kivan

    kivan Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.08.2009
    Danke für die Hilfe, dein Hinweis hat die Lösung gebracht: man muss sich scheinbar gleich zu Beginn ammelden, sonst funktioniert es nicht.
     
    Zuletzt bearbeitet: 08.08.2009
  12. Christoph, 08.08.2009 #12
    Christoph

    Christoph Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    08.08.2009
    Ich hatte mich direkt beim ersten starten des Handys angemeldet mit google-account. sehe aber trotzdem nicht die option google bei den kontakttypen.

    jemand einen tipp, wie ich das trotzdem noch hinbekomme ?
     
  13. Haggy, 10.08.2009 #13
    Haggy

    Haggy Android-Experte

    Beiträge:
    562
    Erhaltene Danke:
    81
    Registriert seit:
    03.08.2009
    Phone:
    Nexus 4
    Tablet:
    Kindle Fire HDX7
    Wearable:
    LG G Watch
    Nutzt du denn einen "vollwertigen" Google-Account, sprich mitsamt GMail? Ich hab seit Längerem nen Account bei denen, aber erst seit Android auch nen GMail-Account und damit die Kontaktverwaltung.
     
  14. Stoiker, 10.08.2009 #14
    Stoiker

    Stoiker Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    8
    Registriert seit:
    28.07.2009
    Habe das gleiche bei mir festgestellt. Bei einem neuen Kontakt nur noch Sim und Telefon zur Auswahl. Ich habe meine Kontakte aber nur über Google aufs HEro geholt und ich könnte schwören, dass ich diese Auswahl mit Google schon hatte.
     
  15. Haggy, 10.08.2009 #15
    Haggy

    Haggy Android-Experte

    Beiträge:
    562
    Erhaltene Danke:
    81
    Registriert seit:
    03.08.2009
    Phone:
    Nexus 4
    Tablet:
    Kindle Fire HDX7
    Wearable:
    LG G Watch
    ...riecht nach Bug. Vll. mal nebenan im Bugthread auflisten/nachfragen?!
     
  16. Christoph, 10.08.2009 #16
    Christoph

    Christoph Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    08.08.2009
    ja ist ein voller gmail account über den ich auch alles importiert habe.

    da ich mir noch eine größere und schnellere sd card holen werde, werd ich in dem zug mal probieren mit dem vollreset auf werkseinstellung weiter zu kommen.
     
  17. peer, 11.08.2009 #17
    peer

    peer Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    143
    Registriert seit:
    11.07.2009
    Bei mir funktioniert es:

    Kann für neue Kontakte "Google" wählen und der Upload-Sync funktioniert auch.
     
  18. Stoiker, 11.08.2009 #18
    Stoiker

    Stoiker Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    8
    Registriert seit:
    28.07.2009
    Hast Du mal ein Reset durchgeführt. Ich hatte die Option mal, aber dann habe ich ein Reset gemacht und meine zumindest, dass ich danach nicht mehr die Möglichkeit hatte, Google auszuwählen. Anders kann ich mir es nicht erklären. Es sei denn, die Option ist einfach so verschwunden.
     
  19. Sebastian0904, 12.09.2009 #19
    Sebastian0904

    Sebastian0904 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.09.2009
    Ich bin am verzweifeln. Ich habe seit gestern das Samsung Galaxy. So langsam habe ich mich reingefuchst allerdings drehe ich bei der sync. der Kontakte durch.

    Nachdem ich nun von meinem IPhone bzw. Itunes die Kontakte in googlemail synchronisiert habe, stehen die Kontakte nun auch in Google.

    Allerdings kriege ich die Kontakte nicht aufs Handy. Die Foren habe ich durchsucht und musste mich nun selber anmelden.
    Ich habe schon einiges versucht. Ich gehe in Kontakte dann auf die Home Tase dann auf alle Kontakte sync. Klappt aber nicht.
    Auch wenn ich unter Einstellungen und dann auf Kontakte und sync. drücke passiert leider gar nichts. Die Kontakte wollen einfach nicht aufs Telefon.

    Da ich das Gerät beruflich benötige sind die Kontakte extrem wichtig.

    BITTE BITTE HILFEEE!!!!
     
  20. Käptn.Karacho, 12.09.2009 #20
    Käptn.Karacho

    Käptn.Karacho Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    26
    Registriert seit:
    08.08.2009
    also bei mir funktioniert das mit dem Syncen von Google aufs handy und zurück tadellos

    dafür funktioniert es nicht von der SIM karte
    wenn ich die kontakte auf das handy kopieren will dann bricht er mir sofort ab
    seltsam, aber immerhin kann ich von google syncen

    bis dann
    Käptn
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. zuletzt hinzugefügte kontakte android