1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Neue Boot Animation

Dieses Thema im Forum "HANNspree HANNSpad (SN10T1) Forum" wurde erstellt von armesDing, 21.10.2011.

  1. armesDing, 21.10.2011 #1
    armesDing

    armesDing Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2011
    Hallo!!

    Hab eben mal so ein bisschen rumgestöbert und wollte erstmal die Boot Animation ändern. Habe es nach Beschreibung mit AndroXplorer gemacht, und siehe da: Nix. Woran kann das liegen?

    Und entschuldigt wenn das Thema schon war, aber ich habe keine Tipps dazu gefunden, die helfen.

    :sad:
     
  2. Schnulzi 2.0, 21.10.2011 #2
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    93
    Registriert seit:
    10.02.2011
    Nochmal der Hinweis: Wenn dir jemand helfen soll, dann gib eine genaue Fehlerbeschreibung an. In etwa so: Ich habe das und das gemacht und das hat geklappt/nicht geklappt. Jetzt habe ich die alte Bootanimation/gar keine Bootanimation/mein HannsPad ist explodiert.

    Normalerweise: Einfach das Systemverzeichnis als schreibbar mounten (z.B,. im Es File Explorer-> Menü -> Root Zugriff + System schreibbar mounten) und die neue Bootanimation nach /system/media kopieren.
     
    king999 bedankt sich.
  3. armesDing, 21.10.2011 #3
    armesDing

    armesDing Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2011
    Ahhh, ich hab den AndroXplorer, ich finde dort kein menü wo ich die Einstellungen ändern kann. Vielleicht geht das mit dem garnicht?
     
  4. armesDing, 21.10.2011 #4
    armesDing

    armesDing Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2011
    Ok, ich habe gesehen, dass der AndroManager keine Root Rechte hat. Habe jetzt den AnTekExplorer da kann ich die bootanimation.zip zwar kopieren, aber ich weiss nicht wie ich sie einfügen soll. Kein entsprechendes Symbol in diesem Programm. Bei der Installation wurde ich gefragt ob er auf die SuperUserRechte zugreifen darf, was ich bestätigte. Ist doch ok so, oder?

    So jetzt probiere ich die zip zu kopieren, und es klappt nicht-oder ich stelle mich zu blöd an....

    :bored:
     
  5. Schnulzi 2.0, 21.10.2011 #5
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    93
    Registriert seit:
    10.02.2011
    Dazu kann ich nüscht sagen, weil ich den Antek Explorer nicht kenne. Aber wenn kein Symbol da ist, dann vielleicht über die Menü-Taste. Mit dem Es Explorer gehts aber auf jeden Fall.
     
  6. armesDing, 21.10.2011 #6
    armesDing

    armesDing Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2011
    Danke erstmal...ich hab den ES Explorer auch da sagt er dann Kopiervorgang fehlgeschlagen. Sicher mus ich jetzt die root rechte irgendwo eingeben, weiss aber nicht wo das beim ES Explorer geht. Hab schon überall nachgeschaut. Es scheint so einfach zu sein, jedoch sitze ich schon seit Stunden vor dem Pad...


    Hoffentlich klappt das auch irgendwann mal:sleep:
     
  7. Schnulzi 2.0, 21.10.2011 #7
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    93
    Registriert seit:
    10.02.2011
    Im Es Explorer die Menütaste drücken, dann "Einstellungen", dann Häkchen bei "Root-Explorer" ( da sollte die die SU-Anfrage kommen, die bestätigt werden muss) und zum Schluss das Häkchen bei "Dateisystem mounten".
     
  8. armesDing, 21.10.2011 #8
    armesDing

    armesDing Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2011
    sorry entweder sehr ich den Wald vor lauter Bäumen nicht aber wo ist die Menü taste beim es explodieren?
     
  9. Schnulzi 2.0, 21.10.2011 #9
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    93
    Registriert seit:
    10.02.2011
    Neben dem Display unterhalb des Home-Buttons.... o,O
     
  10. armesDing, 21.10.2011 #10
    armesDing

    armesDing Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2011
    das geht nicht habe hannstitan da kommt auf der menuetaste die Tastatur....
     
  11. king999, 21.10.2011 #11
    king999

    king999 Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    5
    Registriert seit:
    05.10.2011
    :laugh::laugh: Der war echt gut
     
  12. armesDing, 22.10.2011 #12
    armesDing

    armesDing Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2011
    Ja war er:unsure:


    Aber hilft mir auch nicht weiter, also niemand von euch kann mir helfen?
    :crying:
     
  13. mikaole, 22.10.2011 #13
    mikaole

    mikaole Gast

    nimm den root explorer. Sollte beim öffnen dann root rechte bekommen.
    Dann gehst Du in den Ordner in dem die neue Bootanimation liegt. Drauf klicken und gedrückt halten bis ein Fenster aufgeht. Dann auf copy.
    Jetzt gehst du in den Ordner system/media, wenn Du dort bist auf den Button paste. Sollte jetzt eine Fehlermeldung kommen einmal oben schauen, da ist ein kleines Kästchen wo mount steht, dort einmal drauf klicken und dann noch einmal auf Paste. Das sollte es gewesen sein.
     
  14. armesDing, 22.10.2011 #14
    armesDing

    armesDing Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2011
    Vielen Dank, aber ich habe keine Kreditkarte deswegen wollte ich es mit einem kostenlosem Tool machen.

    Das muss doch auch mit einem anderen Manager funktionieren, oder?
     
  15. armesDing, 22.10.2011 #15
    armesDing

    armesDing Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2011
    So jetzt habe ich den Root Explorer habs auch in system/media kopiert
    (da liegt noch ein ordner drin, audio, da steht drin: alarms, notifications, ringtones und ui.) Muss ich den vielleicht löschen, denn bis jetzt funktioniert es immer noch nicht.

    Dank an Schnulzi!!
     
  16. BiermannFreund, 22.10.2011 #16
    BiermannFreund

    BiermannFreund Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    10
    Registriert seit:
    25.08.2011
    Das Problem kenn ich ;)
    ich bekomm es auch nicht hin, habe mittlerweile 2 oder 3 Ordmnerpositionen, wo ich das reinkopieren sollte, klappt aber iwie nich :(
     
  17. Schnulzi 2.0, 22.10.2011 #17
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    93
    Registriert seit:
    10.02.2011
    Nein, in dem Ordner sind nur ein paar Sounds für Alarm usw. Den musst du nicht löschen. Wenn es jetzt nicht geht, dann weiß ich auch nicht weiter. Außer dass evtl. die Bootanimation beim Hannstitan woanders liegt (/data/local/ vielleicht) oder dass deine runtergeladene Bootanimation kaputt ist. Kannst es ja noch mal mit einer anderen probieren. Google spuckt da einiges aus.

    Und was das ROM angeht, würde ich sagen Flashback 10 easy.
     
  18. armesDing, 22.10.2011 #18
    armesDing

    armesDing Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2011
    Jetzt hatts geklappt, bei data local reinkopieren!!!


    Danke, kann man auch den rest ändern? Also ich hab als erstes die viewsonic vögel und dann hannspree logo...
     
  19. BiermannFreund, 22.10.2011 #19
    BiermannFreund

    BiermannFreund Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    10
    Registriert seit:
    25.08.2011
    glaube, dass geht nur im rom selber, also eher nein ;)
    nur mit aufwand
    vllt kann mal wer n mini-tut schreiben ;)
     
  20. armesDing, 22.10.2011 #20
    armesDing

    armesDing Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2011
    Hatte was auf englisch gefunden, aber auf deutsch wäre es mir lieber.
    Ich finde diese viewsonic Vögel total hässlich..
     

Diese Seite empfehlen