1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Neue Firmware für GT-7500

Dieses Thema im Forum "Root / Hacking / Modding für das Samsung Galaxy Tab 8.9 / 10.1" wurde erstellt von Rosasmunde, 16.09.2011.

  1. Rosasmunde, 16.09.2011 #1
    Rosasmunde

    Rosasmunde Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    25
    Registriert seit:
    22.01.2011
    Seit heute gibt es auf Samfirmware.com eine neue Firmware „P7500XXKI1“ es scheint eine Italienische Version zu sein...
    einfach mit Odin drauf bügeln... fertig, es bleiben alle Einstellungen vorhanden bis auf Root, Root muss anschließend neu drauf...
    sieht bei mir bisher alles sehr gut aus...:thumbup: unter anderem ist endlich auch das ALLShare app vorhanden;)
     
  2. Zyniker, 16.09.2011 #2
    Zyniker

    Zyniker Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    05.05.2009
    Phone:
    Nexus 5X
    Über Kies gibts jetzt auch für DBT ein Update auf KG1, KHD
     
  3. Handyman1966, 16.09.2011 #3
    Handyman1966

    Handyman1966 Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    2
    Registriert seit:
    20.11.2009
    Hallo Forum,
    Ich brauche mal Hilfe.
    Odin 1.85 gestartet. Tab steht auf Downloading.
    KI1.tar in PDA rein ( 1 File,richtig? )
    Re-Partition NICHT angeklickt
    Start
    Nach 1 Sekunde bleibt Odin dann auf: SetupConnection stehen und geht nicht weiter.
    Sonst keine Fehlermeldung.
    Was mache ich denn falsch?
     
  4. Handyman1966, 16.09.2011 #4
    Handyman1966

    Handyman1966 Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    2
    Registriert seit:
    20.11.2009
    Erledigt! Danke
    Beherzt das Kabel ziehen und alles von vorne ;-)
     
  5. pahnik, 16.09.2011 #5
    pahnik

    pahnik Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    14.01.2011
    Schmunzel...gute lösung ;)
     
  6. woffu22, 16.09.2011 #6
    woffu22

    woffu22 Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    12
    Registriert seit:
    22.11.2010
    Habe Kg7, kg9.
    Sind die obigen Versionen jetzt neuer?
    Sorry, für das Teil ist das Forum sehr leer, es gibt auch keine Versions Übersicht?.
    Kann es sein, dass das Gerät seit oder wegen Root u Cwr von Kies nicht mehr gefunden wird?
    Danke für die Antwort.

    Sent from my GT-P7500 using Tapatalk
     
  7. Flash1960, 16.09.2011 #7
    Flash1960

    Flash1960 Android-Experte

    Beiträge:
    824
    Erhaltene Danke:
    203
    Registriert seit:
    25.11.2010
    Phone:
    Samsung Galaxy S6 edge plus
    Tablet:
    , Samsung Galaxy Tab S2 9.7 LTE
    Die KI1 ist wohl die neuste, die gibt es (noch) nicht via Kies. In meinen Augen auch die beste bisher. Ich nutze die Broodcomb KI1 mit dem aktuellen Pershot OC Kernel, läuft wirklich gut, allein im Browser merkt man das deutlich.
     
  8. readonly, 16.09.2011 #8
    readonly

    readonly Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    14
    Registriert seit:
    19.05.2010
    Habe mein Tab an Kies angeschlossen, er lädt auch die KG1 / KH1 für DBT runter, installiert sie aber nicht. Irgendwie verliert Kies bei mir die Verbindung vor der Installation.

    Edit: folgende Meldung kommt am Ende von Kies

    Edit 2: habe die Treiber bei der Kies SW erneuert. Danach klappte das Update problemlos.
     

    Anhänge:

    Zuletzt bearbeitet: 16.09.2011
  9. gtaplayer2009, 16.09.2011 #9
    gtaplayer2009

    gtaplayer2009 Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    30.05.2010
    Phone:
    Asus Padfone
    Zeigt Dr mir am tab noch nicht an kann das 3.2 sein?
     
  10. Flash1960, 16.09.2011 #10
    Flash1960

    Flash1960 Android-Experte

    Beiträge:
    824
    Erhaltene Danke:
    203
    Registriert seit:
    25.11.2010
    Phone:
    Samsung Galaxy S6 edge plus
    Tablet:
    , Samsung Galaxy Tab S2 9.7 LTE
    Eher nicht, die neuere KI1 ist jedenfalls 3.1 .
     
  11. terminus, 16.09.2011 #11
    terminus

    terminus Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    2
    Registriert seit:
    01.08.2011
    Hm... icih wollte eben mal die Firmware über Kies updaten, allerdings bekomm ich immer die Meldung: Fehler beim Abrufen der Berchtigung...Programm wird geschlossen. Hab ich da am Tab noch eine Einstellung weswegen Kies hier streikt?
     
  12. gtaplayer2009, 17.09.2011 #12
    gtaplayer2009

    gtaplayer2009 Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    30.05.2010
    Phone:
    Asus Padfone
    Hab das updatge gestern installiert und bei war dann urplötzlich die Vollversion von Need Tor Speed Shift installiert, war dar bei euch auch so?
     
  13. Zyniker, 17.09.2011 #13
    Zyniker

    Zyniker Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    05.05.2009
    Phone:
    Nexus 5X
    ja, scheint bei dieser Fw dabeizusein
     
  14. Knorpel, 17.09.2011 #14
    Knorpel

    Knorpel Fortgeschrittenes Mitglied

    Beiträge:
    282
    Erhaltene Danke:
    45
    Registriert seit:
    12.08.2010
    kann man diese Version auch auf das 10.1v mit seo 3.1 installieren?
     
  15. ShannonAUT, 17.09.2011 #15
    ShannonAUT

    ShannonAUT Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    112
    Registriert seit:
    28.07.2010
    Bin gespannt, wann was fürs 7510 (us) kommt.
     
  16. Jepe, 17.09.2011 #16
    Jepe

    Jepe Android-Experte

    Beiträge:
    790
    Erhaltene Danke:
    190
    Registriert seit:
    19.08.2010
    Bei mir das Gleiche.
    Unbekannter Fehler. Abgebrochen.

    Na, ich hoffe, die kriegen das noch hin.

    Edit: nachdem ich ohne Sicherung und ohne Daten-Speicherung es nochmal versucht habe ist die Aktualisierung gestartet.
    Kurz nach dem Download der Daten stürzt das Programm "Software-Aktualisierung" aber ab und es kommt die Windows-Meldung (nach Lösungen suchen ...)
    Na super ...

    Es sollte bei mir auf KHC/KG1/KH5 (ATO) aktualisiert werden.
    Klappt aber nicht ...

    Und KIES ist jetzt auch noch abgestürzt.
    Die sind echt super, diese Samsung Software Typen ....
     
    Zuletzt bearbeitet: 17.09.2011
  17. sallylein, 18.09.2011 #17
    sallylein

    sallylein Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2010
    Habe auch ein Problem mit Kies, da kommt eine Meldung das das angeschlossene gerät nicht mit Kies 2.0 kompetibel ist. Habe schon nach einer neueren Version geschaut aber scheint wohl die aktuellste Version zu sein.
    Woran kann es liegen.

    Gruß

    Gesendet mit der Android-Hilfe.de-App
     
  18. Flash1960, 18.09.2011 #18
    Flash1960

    Flash1960 Android-Experte

    Beiträge:
    824
    Erhaltene Danke:
    203
    Registriert seit:
    25.11.2010
    Phone:
    Samsung Galaxy S6 edge plus
    Tablet:
    , Samsung Galaxy Tab S2 9.7 LTE
    Kann es sein das Du ein 10.1 V (P7100) hast? Ich meine die Kiesmeldung kommt bei diesen Geräten weil die kein Kies unterstützen.
     
  19. sallylein, 18.09.2011 #19
    sallylein

    sallylein Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2010
    Nein habe das Gt 7500

    Gesendet mit der Android-Hilfe.de-App
     
  20. Mathias321, 18.09.2011 #20
    Mathias321

    Mathias321 Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    19
    Registriert seit:
    15.08.2011
    Bei mir sieht es genauso aus.
    Habe ein 10.1 "ohne V" original Honeycomb 3.1 ohne Root ohne alles.
    Die deutsche DBT Version.

    Nach SIcherung und herunterladen der Aktualisierungsdaten, stürzte Kies Aktualisierung ab und es kommt die Windows-Meldung (nach Lösungen suchen ...)

    Danach... krieg ich nicht mal mehr ne Verbindung mit Kies hin. An zwei Rechnern mit Verschiedene Betriebssystemen XP und Vista!
    Mit meinem Galaxy S2 und auch Galaxy S Plus klappt es weiterhin.
    Was kann da jetzt am Tab verstellt sein? Alles andere funktioniert super!?

    Treiber habe ich schon gelöscht und neu installiert, Kies auch.

    Kies zeigt jetzt nur noch. (auf beiden Rechnern)
    Fehler: Der Dienst kann nicht gestartet werden. Trennen sie das Gerät und schliessen sie es erneut an.

    Danke und MfG
    Mathias
     

Diese Seite empfehlen