1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. F1shmasta, 31.07.2012 #1
    F1shmasta

    F1shmasta Threadstarter Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    6
    Registriert seit:
    21.04.2012
    Tachschen,
    ich habe ein Problem mit nem S2.

    Neu Roms lassen sich per Odin problemlos aufspielen.
    Auch Custom-Roms!
    Alles klappt 1A.

    Wenn ich dann aber ein Backup per Recoverymodus zurückspielen möchte bekomme ich jedesmal /system konnte nicht wieder hergestellt werden.

    Ich habe es mit 5 verschiedenen Backups (alle von meinem S2) versucht.
    Alle Backups liefen vorher.
    Habe auch zwischendurch mal wiederhergestellt (ohne Probleme).
    Es ist 1 ICS Custom-Rom Backup (Litening)
    und 4 JB-Rom Backups (CM10).

    Habe vorher auch gewipet.
    Keine Ahnung mehr woran es liegen könnte.

    Achja das beste ist: wenn ich CM10 über CWM flashen will klappt es auch nicht. :crying:
    Hat vorher auch funktioniert.
    Handy bleibt einfach bei Installing update hängen oder wenn das flashen klappt dann bleibts beim booten hängen.

    Es scheint einfach nichts mehr was ich über CWM mache zu klappen.
    Habe auch schon mehrere Kernel durch.

    Weiß einer von euch weiter??
    Ich hoffe ihr könnt mir helfen.
    Habe echt keine Ahnung mehr -.-
     
  2. Rush85, 01.08.2012 #2
    Rush85

    Rush85 Android-Ikone

    Beiträge:
    4,472
    Erhaltene Danke:
    4,151
    Registriert seit:
    16.11.2011
    ich würde mal eine 3teilige ICS flashen aber wenn es geht keine wo Brick gefahr besteht ..
     

Diese Seite empfehlen