1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Neuere Radio als benötigt?

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von AnGeLo^, 27.07.2010.

  1. AnGeLo^, 27.07.2010 #1
    AnGeLo^

    AnGeLo^ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    25
    Registriert seit:
    08.12.2009
    Hallo Desire-Forum,

    ich bin gerade frisch, gestern abend, vom Milestone zum Desire gewechselt und wollte nun mal ne Runde Custom Roms ausprobieren. Hab mir die Clockwork Recovery geflasht und mein Radio auf 32.42.00.32U_5.09.00.08 geflasht. Nun meine Frage die ich trotz googlen und SuFu nicht beantworten konnte: Dieses Rom [ROM-FroYo] SetR0M 4.5 |UVOC-HAVS-INTERACTIVE||FRF91||Cam-HQ||LED||ECHO| [26/07/10] - xda-developers benötigt das Radio 32.42.00.32U_5.0.00.08 siehe diese Zeile -> New Radio needed if you come from older version as SetR0M 3.6 (32.42.00.32U_5.09.00.08).
    Ich habe mein Radio ja auf 32.42.00.32U_5.09.00.08 geupdatet, die Versionsnummer scheint ja höher zu sein als die benötigte, kann ich denn nicht einfach mein aktuelles beibehalten? Oder muss ich das angegebene Radio flashen?

    Danke im vorraus.

    Gruß Angelo
     
  2. H1Chris, 27.07.2010 #2
    H1Chris

    H1Chris Android-Guru

    Beiträge:
    2,265
    Erhaltene Danke:
    455
    Registriert seit:
    27.03.2010
    Phone:
    HTC One S
  3. AnGeLo^, 27.07.2010 #3
    AnGeLo^

    AnGeLo^ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    25
    Registriert seit:
    08.12.2009
    Ahh tut mir leid, ist noch früh am Morgen :confused:. Hab nich drauf geachtet im richtigen Unterforum zu posten. Könnte das ein Mod bitte verschieben?
     
  4. Zipfelklatscher, 27.07.2010 #4
    Zipfelklatscher

    Zipfelklatscher Gast

    Man kann auch ein höheres Radio als angegeben flashen, das sollte keine Probleme geben. Man kann die Froyo-Radios sogar ohne Probleme mit Eclair-ROMs nutzen.
     
  5. AnGeLo^, 27.07.2010 #5
    AnGeLo^

    AnGeLo^ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    25
    Registriert seit:
    08.12.2009
    Alles klar danke sehr!
     
  6. Handymeister, 27.07.2010 #6
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,029
    Erhaltene Danke:
    23,484
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    da habe ich aber andere Erfahrungen. Mit Android 2.1 und dem geposteten Froyo-Radio funktioniert das Aufnehmen von Videos nicht mehr - es kommt zum Neustart des Desire. Gleiches gilt für ein Froyo-ROM mit Eclair-Radio - auch Neustart beim Versuch den Camcorder zu starten!

    Viele Grüße
    Handymeister
     

Diese Seite empfehlen