1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Neues 2.2 Rom von Sebastian404: de-crossed (cheque) ROM

Dieses Thema im Forum "Custom-ROMs für ZTE Blade / OSF / Lutea" wurde erstellt von Simon_79, 27.01.2011.

  1. Simon_79, 27.01.2011 #1
    Simon_79

    Simon_79 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    8
    Registriert seit:
    03.12.2010
    Zuletzt bearbeitet: 27.01.2011
  2. WAWA, 28.01.2011 #2
    WAWA

    WAWA Gewerbliches Mitglied

    Beiträge:
    2,814
    Erhaltene Danke:
    538
    Registriert seit:
    09.11.2010
    Phone:
    Huawei Ascend Mate
    Wer ist erster hier?
     
  3. bhf, 29.01.2011 #3
    bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,257
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Ich habe das ROM jetzt seit einer Stunde drauf. Das erste ROM von Sebastian, bei dem ich mich bei meinem gmail.account anmelden kann und somit in der Lage bin, das ROM etwas zu testen.

    Zuerst empfehle ich, den Blade Wifi Fix aus dem Market zu installieren. Ohne hat WiFi Probleme, nach dem Sleep zu reconnecten. Als nächstes empfehle ich, das Keybard upzudaten zumindest HTC_IME nachzuinstallieren, da das Standard-Keyboard eher mau ist.

    Ansonsten ist das ROM erfreulich flüssig. Der Launcher ist so schnell, dass ich mich erstmal dran gewöhnen muss. Texteingabe absolut ohne lag, das kann aber auch an dem Keyboard selbst liegen. AVIs laufen mit dem Rock-Player absolut flüssig ab. GPS habe ich noch nicht getestet, genausowenig kann ich belastende Aussagen zum Akkuverbrauch machen.

    Alles in allem macht das ROM aber einen so guten Eindruck, dass es innerhalb der einen Test-Stunde zu meinem Standard-ROM geworden ist. Subjektiv ist Japanese Jellyfish im Vergleich eine lahme Gurke.

    Edit: So, GPS und Google Nav ausprobiert, klappt reibungslos. Subjektiv hat dieses ROM am schnellsten einen SAT-Fix hinbekommen. Möglicherweise, weil A-GPS aktiv, aber nicht in den Einstellungen deaktivierbar ist.
     
    Zuletzt bearbeitet: 29.01.2011
    ZTE-Friend, WAWA, newsgroupie und eine weitere Person haben sich bedankt.
  4. Lassito, 29.01.2011 #4
    Lassito

    Lassito Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    3
    Registriert seit:
    29.01.2011
    Hallo!

    Also ich bin begeistert von diesem ROM. Hatte vorher Jellyfish 9 drauf und muss sagen, dass es ein Akkufresser war.

    Diese ROM läuft äußerst stabil und sehr flüssig. Überdies ist der Akkuverbrauch sensationell. Meines läuft seit heute 0600 Uhr. Seitdem war es für ca. 3,5 Stunden in vollem Gebrauch, Browsen, Market, Spiele usw.;
    Weiters ist Bluetooth eingeschalten und mit meiner SE Liveview verbunden.

    Im Moment habe ich noch 26% Akku.

    Konnte auch bis dato keine Fehler in der ROM finden. Ja die Tastatur taugt nichts habe mir aber eine andere aufgespielt.

    Diese ROM sollte man testen!
     
  5. bhf, 29.01.2011 #5
    bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,257
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Welche Tastatur hast du nachinstalliert, bzw. kannst du empfehlen?

    Ich habe mir von xda-developers zwar das htc_ime besorgt und beide apks via File-Manager installiert, bekomm es aber mit sebs ROM nicht zum laufen. Die Einstellungen unter Sprache und Tatstatur in den Einstellungen kann ich zwar vornehmen, aber wenn ich dann in den Textboxen HTC_IME auswähle, poppt keine Tastatur auf.

    Bitte um Hlfe. ;-)
     
  6. leguan, 29.01.2011 #6
    leguan

    leguan Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    12.12.2010
    Phone:
    Samsung Galaxy S3
    Hi hab die Rom jetz drauf.
    Bin auch ganz zufrieden, aber mein Problem ist das die Displaybeleuchtung nicht ausgeht, trotz Einstellung von Display Timeout nach 15 sek.
    Weiß einer Abhilfe
     
  7. Lassito, 30.01.2011 #7
    Lassito

    Lassito Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    3
    Registriert seit:
    29.01.2011
    Auf einen Fehler bin ich draufgekommen. Wenn ich eine SMS schreibe und dafür einen Kontakt auswählen kann es passieren, dass die Nummer des Teilnehmers nicht richtig übernommen wird bzw. gebe ich die Nummern immer mit der Landesvorwahl (+43 od. +49) ein. Bei der Nummer fehlt dann teilweise das +, sodass die SMS nicht versendet werden kann.

    Bei mir funktioniert das Displaytimeout perfekt. Habe schon mehrmals die Timeoutzeit verstellt und sie wurde immer richtig übernommen.

    Als Tastatur habe ich Thumb Keyboard nachinstalliert. Diese habe ich auch auf meinen ZTE V9 Tablet. Thumb Keyboard kann ich nur empfehlen.
     
    Zuletzt bearbeitet: 30.01.2011
    bhf bedankt sich.
  8. Lassito, 30.01.2011 #8
    Lassito

    Lassito Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    3
    Registriert seit:
    29.01.2011
    Hab jetzt nochmals die SMS Funktion überprüft und wiedermals bemerkt, dass teilweise die SMS zweimal gesendet werden. Komischerweise übernimmt er den Kontakt den ich auswähle jedoch zweimal d.h. der Name wird zweimal angezeigt jedoch nur mit einer Nummer. Kann mir nicht erklären wie bzw wo der Fehler liegt.
     
  9. bhf, 30.01.2011 #9
    bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,257
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Ich wähle beim SMS schreiben immer einen anderen Weg: ich wähle zuerst den Kontakt aus, dem ich eine SMS senden will und tippe anschließend auf den kleinen Briefumschlag im Kontakt. Bisher ist mir nicht aufgefallen, dass es da Unregelmäßigkeiten gegeben hätte, ich bin aber auch kein SMS-Junkie.

    Das Display-Timeout funktioniert bei mir auch fehlerfrei. Alerdings ist die Vorauswahl mit 30 Sekunden imho wesentlich zu kurz, ich habe auf zwei Minuten gestellt, dann kann man auch via GPRS im Market oder auf Webseiten hantieren, ohne dass dem Phone schwarz vor Augen wird.:)

    Mein Tastatur-Problem habe ich jetzt soweit in den Griff bekommen, dass ich zuerst das Gingerbread-Keyboard und danach die HTC_IME-Erweiterung installiert habe. Jetzt klapts auch wieder mit dem Verschieben des Cursors mit den Volume-Tasten. Aber das Thumb-Keyboard werde ich mir mal ansehen, da mit meinen Bauarbeiter-Pranken die Tastatur hochkant doch arg gedrängt ist.

    Edit: gestern Nacht habe ich in sieben Stunden mit aktiviertem HSDPA und drei gepushten Mails 5% Akku verloren. Das ist akzeptabel, wie ich finde.
     
  10. drulli, 30.01.2011 #10
    drulli

    drulli Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Ich habe dieses Wochenende das erste Mal ein neues ROM auf mein BASE Lutea aufgespielt:
    Zuerst das Jellyfish 9. Da hatte ich aber Probleme mit GPRS. Wirkte insgesamt auch sehr träge und ruckelig.
    Jetzt dieses neue von Sebastian04. Läuft gut, flüssig. GPRS und WLAN tethering funktionieren gut.
    Nur die SMS-Anwendung stürzt beim Start immer ab :(

    Eine Frage noch zu den Datendiensten:
    Beim JJ 9 musste ich erst alle APN löschen (nach Backup), um dann einen manuell einzustellen. Dabei bekam ich meistens H(SDPA) angezeigt.
    Beim 2.2 (v.01) von Sebastian04 habe ich zum Vergleich ebenfalls alle APN entfernt und einen manuell eingetragen. Da zeigt es jetzt 3G an.
    HSDPA wäre doch eigentlich besser (schneller) oder?
    Hat jemand eine Idee, wie ich das wieder hinbekommen könnte?

    Danke!

    Drulli
     
    Zuletzt bearbeitet: 30.01.2011
  11. bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,257
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Das ist bei mir genauso und hat nichts zu bedeuten. Geh mal auf Einstellungen - Telefoninfo - Status und scroll runter bis 'Mobiler Netzwerktyp'. Dort sollte wie bei mir HSDPA stehen, trotz des 3G-Icons. :biggrin:

    Es ist wohl so, dass Seb404 eher Old-School ist und eben kein Gingerbread-Theme mit entsprechenden Icons verwendet. Das merkst du, wenn du mal GPS aktivierst, da siehst du auch das Froyo-Icon mit der grün funkenden SAT-Schüssel. Bei Pauls MCR11 waren da samt und sonders Gingerbread-Icons am Werk.
     
  12. drulli, 30.01.2011 #12
    drulli

    drulli Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Stimmt. Da steht HDSPA.
    Na gut. Dann habe ich jetzt die APN wieder auf Standardeinstellungen zurückgestellt.
    'Old-School' ist mir relativ egal. Es flutscht einfach besser als der Jellyfish :)
    Jetzt muss ich nur noch das SMS/MMS wieder zum Laufen kriegen...
     
  13. yuccaa, 31.01.2011 #13
    yuccaa

    yuccaa Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    31.01.2011
    Phone:
    Motorola Moto G
    Mir sind folgende Sachen aufgefallen:


    • ich konnte mein Google Konto nicht per WiFi einrichten - keine Verbindung zu den Servern
    • im Ausschalt-Menu sit der Vibrationsmodus falsch übersetzt
    • wenn das Telefon in den "tiefen" Standby geht, bricht recht bald die Wlan-Verbindung ab und es wird erst nachdem aufwecken des Telefons neu verbunden
    • bei den Kontakten werden die Geburtstage als "FØdselsdag" angezeigt
    sonst läuft es recht gut
     
  14. Lyroy, 31.01.2011 #14
    Lyroy

    Lyroy Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    9
    Registriert seit:
    12.01.2011
    Tablet:
    HP Touchpad
    Hab das ROM eben installiert und versuche jetzt "meine Apps" wieder aus dem Market zusammen zu suchen, nur leider schlägt jeder Download fehl, auch über WLAN. Muss man da noch irgendwas beachten?

    Einige kleine Übersetzungsfehler sind mir auch aufgefallen, schneller als mein 2.1er Original fühlt es sich auch nicht an. Glaub ich mache ein Recovery.
     
    Zuletzt bearbeitet: 31.01.2011
  15. hothhome, 31.01.2011 #15
    hothhome

    hothhome Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    10
    Registriert seit:
    23.12.2010

    Kann mir jemand sagen, wie ich bei den Kontakten die Geburtstage anzeigen lassen kann? :huh:
     
  16. bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,257
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Im Google-Mail-Account die Geburtstage der Kontakte mit zB Outlook oder Outlook Express oder per CSV-Datei oder vCard importieren und anschließend synchronisieren.
     
    Zuletzt bearbeitet: 31.01.2011
  17. Lyroy, 31.01.2011 #17
    Lyroy

    Lyroy Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    9
    Registriert seit:
    12.01.2011
    Tablet:
    HP Touchpad
    Hab mein Problem gelöst. Einfach einmal alles auf Werkseinstellung zurück setzen, danach wieder alles gut.
     
  18. hothhome, 01.02.2011 #18
    hothhome

    hothhome Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    10
    Registriert seit:
    23.12.2010
    Hab ich, nur leider zeigts´mir die Geburtstage nicht an. Hatte aber auch schon bei anderen Roms. Nur beim Original-Rom (CH Orange) gings. :(
     
  19. bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,257
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Du musst im Editiermodus des Kontakts ganz unten auf 'Mehr' tippen, dann zeigt er dir die Geburtstage an. Alllerdings in dänischer Übersetzung des Begriffs Geburtstags. ;-)
     
  20. hothhome, 01.02.2011 #20
    hothhome

    hothhome Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    10
    Registriert seit:
    23.12.2010
    Ok, soweit war ich schon. Nur hätte ich gerne, dass der Geburtstag gleich beim Aufrufen des Kontaktes angezeigt wird. Z.B. gleich nach der Telefonnummer! :sleep:
     

Diese Seite empfehlen