1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Neues A500 und Probleme - bitte um Hilfe...

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von murderdoll, 23.07.2011.

  1. murderdoll, 23.07.2011 #1
    murderdoll

    murderdoll Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    3
    Registriert seit:
    23.07.2011
    hallo,

    hab mich langem überlegen für den kauf des a500 entschieden.
    lese hier seit wochen aufmerksam mit und hab dann letzte woche bei amazon die 32gb variante mit 50€ sofortrabatt erstanden.

    der erste tag war auch noch alles super, leider gings heut los mit problemen:

    die batterie anzeige unten in der leiste bleibt bei einem bestimmten prozentsatz hängen und erst nach ausschalten und neubooten aktualisiert diese sich.

    das tablet zeigt an,dass es geladen wird,obwohl kein ladekabel angeschlossen ist.

    habe noch die normale 3.0.1 version ohne root und updates gibt es laut tablet keine ( aktuellster stand wird angezeigt )

    nun die frage was soll ich tun? eintüten und zurück zu amazon?

    kennt jemand diese fehler vllt?
     
  2. cha-cha, 23.07.2011 #2
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Die Batterieanzeige aktualisiert sich oft erst wenn du den Stecker raus ziehst, neu booten musst du deshalb nicht, ist ein bekannter Bug, es läd trotzdem.

    Das es laden anzeigt ohne Stecker kenne ich allerdings nicht. Ich würde es in den Einstellungen erst mal auf Werkszustand zurück setzen und schauen ob es dann besser ist, tauschen kannst du immer noch wenn es dann auch noch zickt.
     
  3. murderdoll, 24.07.2011 #3
    murderdoll

    murderdoll Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    3
    Registriert seit:
    23.07.2011
    vorhin hat bei den xda-devs einer das gleiche problem geschildert. nur das bei mir noch zusätzlich die akku anzeige hängen bleibt unabhängig vom laden...
     
  4. MinMax, 24.07.2011 #4
    MinMax

    MinMax Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2011
    Einfach nicht hingucken, es funktioniert trotzdem. :w00t00:
     
  5. murderdoll, 24.07.2011 #5
    murderdoll

    murderdoll Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    3
    Registriert seit:
    23.07.2011
    einfach nicht hingucken ist eine option, aber in der preisklasse will man doch etwas was tadellos läuft oder bin ich da der einzige?!

    solange es software bugs sind ok, die gehen bestimmt mit nem custom rom weg. aber hardware fehler bleiben, deswegen wollt ich das geklärt wissen!
     
  6. MinMax, 24.07.2011 #6
    MinMax

    MinMax Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2011
    Keine Angst, das ist kein Hardwarefehler. Das ist seit dem Update, welches mal von Acer per Fota aufgespielt wurde, bei mir nicht mehr aufgetreten. Also warte bis zum kommenden Update.
     
  7. mmeier, 24.07.2011 #7
    mmeier

    mmeier Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    29
    Registriert seit:
    06.07.2011
    Phone:
    HTC Desire
    Wenn sein Tablet 3.01 als Version anzeigt HAT er das Update bereits (das kam ja schon im Mai IIRC). Da wird sich also erst mal nichts ändern

    Frage an den OP:

    Meinst du die Anzeige auf dem Startbildschirm (Grün mit dem Schlüsselsymbol)? Die aktualisiert sich auch bei mir nicht, das ist dann normal (und gerade so akzeptabel bei nem 500€ Gerät).

    Wenn es der normale "Arbeitsbildschirm" ist (also mit dem Anwendungen Menü oben rechts etc) und so klingt es, die Anzeige ist sehr grob und verschluckt sich schon mal. Antippen des Icons (bringt die größere Uhr, WLAN-Statustext etc) und wieder raus sollt das Icon aktualisieren (Die grobe Anzeige ist ok, das sie hängt bei nem 500€ Android ist SCHLECHT!)

    Eine Anzeige "läd" ohne Stecker hatte ich noch nicht. Das Ladegerät ist etwas "schwach" und läd nur sehr langsam wenn das Gerät in Betrieb ist (akzeptabler Kompromiss - die Alternative ist ein größerer und schwerer Lader).

    Wenn das "Ladeproblem" noch mal Auftritt => Zurück nach Amazon, neues! Warum lange rumspielen mit nem Gerät das vieleicht ne Macke hat. Garantie ausnutzen!
     
  8. murderdoll, 25.07.2011 #8
    murderdoll

    murderdoll Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    3
    Registriert seit:
    23.07.2011
    ja seh ich auch so, vorallem hat amazon ja 30 tage rückgaberecht...
    bin jetzt eh ersma 10 tage ohne tablet im urlaub und danach mal schauen...

    ich meine die anzeige unten die man anklicken kann und dann samt uhr groß wird.seit ich das 3d clock widget und current widget entfernt hab, war au kein problem mehr.jetzt ma testen!
     

Diese Seite empfehlen