Neues Hannspad bringt nach flash BlackScreen

Dieses Thema im Forum "Root / Hacking / Modding für HANNspree HANNSpad (SN10T1)" wurde erstellt von ricoshe, 16.09.2011.

  1. ricoshe, 16.09.2011 #1
    ricoshe

    ricoshe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    23
    Registriert seit:
    04.09.2011
    Hallo Leute

    Ich habe heute noch ein Hannspad bekommen und natürlich neu geflashed.
    Hatte ja mein erstes schon ohne Probleme geflashed.

    Beim 2en ist nun folgendes Problem.
    nach dem flashen, kommt nur noch ein Blackscreen.
    kein Hannspree Logo nur schwarz.

    Irgendwie scheint immer der APX Modus zu booten, da ich mit nvbackup ein neues einspielen kann.
    Habe schon sämtliche Foren (SlateDroid usw) durchgeforstet.
    Natürlich auch hier alle Restore und DisasterImages eingespielt.
    Irgendwo ist der Fehler. Nur ich kann ihn nicht ausfindig machen.
    Wenn zumindest der CWM laufen würde, könnte ich vom ersten Hannspad das backup nehmen und einspielen.

    Habe auch versucht von Hannspad 1 per nvbackup ein Backup zu machen
    um es auf Hannspad 2 einzuspielen
    Jedoch bleibt nvbackup bei part-7.img hängen und macht nicht weiter.

    Hatte schon jemand so ein Problem?
    Im Internet sind viele Berichte die darüber berichten dass das Mainboard mit vielen Revisionen verfügbar ist und auch Fehler verursachen.

    Ratlosigkeit macht sich breit.

    Hoff ihr könnt helfen. ansonsten wird wohl die garantie greifen müssen :cursing:


    //edit:
    Konnte nun erfolgreich mein Backup ausführen (Hannspad 1)

    Sobald ich aber das Backup auf Hannspad 2 einspielen will,
    kommt wieder ein Blackscreen.
     
    Zuletzt bearbeitet: 16.09.2011
  2. SHORTY-NR1, 17.09.2011 #2
    SHORTY-NR1

    SHORTY-NR1 Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    52
    Registriert seit:
    30.08.2011
    ricoshe bedankt sich.
  3. ricoshe, 29.09.2011 #3
    ricoshe

    ricoshe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    23
    Registriert seit:
    04.09.2011
    also fragt mich nicht wie, aber habe mit verschieden backups eine zusammenstellen können, die funktionierte.
    als blöden zufall natürlich.... muss mir gestern auch noch meine ssd im pc abschmieren. leider kann ich daher das backup nicht hochladen.

    aber man sollte im auge behalten, das es pads gibt, die mit unterschiedlichen partitionsgrößen geliefrt werden. oder sogar kleineren speicher :bored:
     
  4. sebbo78, 29.09.2011 #4
    sebbo78

    sebbo78 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    wäre schön wenn Du ein BackUp machen könntst und hochschieben würdest....

    ich bin momentan auch ratlos da ich auch ich dauerAPX bin :sad:
     
  5. ricoshe, 29.09.2011 #5
    ricoshe

    ricoshe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    23
    Registriert seit:
    04.09.2011
    kann ich gerne machen.
    aber erst muss ich warten, bis meine neue ssd eintrifft. kann leider dauern.
    ich werde versuchen es über einen anderen pc zu machen und zu uppen.



    //edit:
    uploade es gerade ;) vllt kann das dann noch jemand gebrauchen.
    wär für ein extra thema für apx modus

    //edit2:
    http://www. multiup load.com/ V1Y9GH2PDZ
    bitte leerzeichen entfernen ;) suchmaschienen müssen es auch nicht gleich sehn
    viel erfolg:thumbup:

    ich mach feierabend :tongue:
     
    Zuletzt bearbeitet: 30.09.2011
  6. Schnulzi 2.0, 30.09.2011 #6
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    93
    Registriert seit:
    10.02.2011
    Habt ihr denn bei diesem speziellen Problem mal versucht, ein CWM auf SD-Karte zu brennen? Ich meine hier irgendwo gelesen zu haben, dass ein User damit erfolgreich sein Hannsi wieder flott gemacht hat.
     
  7. ricoshe, 30.09.2011 #7
    ricoshe

    ricoshe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    23
    Registriert seit:
    04.09.2011
    hm.... nein.
    vllt hilft es ja weiter, wenn mein BackUp nicht funktioniert
     
  8. sebbo78, 30.09.2011 #8
    sebbo78

    sebbo78 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    wie meinst du das ?:confused2:
    einfach die sd mit dem image beschreiben um davon booten zu können ?:confused2:

    nach dem reset versucht der hanns zuerst von der sd karte zu booten ?:confused2: das wäre neu für mich und eine option...
     
  9. ricoshe, 30.09.2011 #9
    ricoshe

    ricoshe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    23
    Registriert seit:
    04.09.2011
    Also MultiBoot kann das Hannspad leider noch nicht ^^

    Hat dein mein Backup nicht geholfen?
     
  10. sebbo78, 30.09.2011 #10
    sebbo78

    sebbo78 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
  11. ricoshe, 30.09.2011 #11
    ricoshe

    ricoshe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    23
    Registriert seit:
    04.09.2011
    Habe gerade im PM auch jemanden

    Das blöde nvflash kursiert in vielen versionen im netz
    neue scheinen nicht mit alten hans zu gehn und umgedreht genauso...
    blöde sache -.-

    jungs jungs jungs.... wie bekommen wir das hin ^^
    Es muss doch eine Möglichkeit geben, wie man ein BackUp zaubert das für JEDEN geht.


    //edit:
    Als Test. Wenn das nvflash eine Partition.txt erstellt.
    Öffnet diese und schaut nach der BLO image

    erstellt eine bat mit folgenden inhalt

    nvflash --bl bootloader.bin --download 6 boot.bmp

    die 6 ist die nummer der BLO Image

    das boot.bmp findet ihr hier
    [​IMG]


    Nun seht ihr ob das nvflash flasht oder nicht
     
    Zuletzt bearbeitet: 30.09.2011
  12. sebbo78, 30.09.2011 #12
    sebbo78

    sebbo78 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    ahhhhh...ok
    die partition flasht er bei mir noch richtig... jetzt muss ich nur herausfinden welche nicht richtig geflasht ist....
     
  13. BlaXioN, 30.09.2011 #13
    BlaXioN

    BlaXioN Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    30.09.2011
    boah mensch das ja echt verzwickt.
    hab jetzt zwar ne 1653 NVFlash gefunden aber ich hab bemerkt das die Partitionsgrößen unterschiedlich sind.

    kann mir da jemand mal die richtigen Größen geben von Part 2 bis 14
     
  14. ricoshe, 30.09.2011 #14
    ricoshe

    ricoshe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    23
    Registriert seit:
    04.09.2011
  15. sebbo78, 01.10.2011 #15
    sebbo78

    sebbo78 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    habe jetzt ein backup erstellt und festgestellt das es NUR partitionen von 2 bis 11 gibt ...

    hier die kurzform:
    PartitionId=2
    Name=BCT

    PartitionId=3
    Name=PT

    PartitionId=4
    Name=EBT

    PartitionId=5
    Name=MBT

    PartitionId=6
    Name=BLO

    PartitionId=7
    Name=MSC

    PartitionId=8
    Name=OGO

    PartitionId=9
    Name=SOS

    PartitionId=10
    Name=LNX

    PartitionId=11
    Name=APP

    PartitionId=12
    Name=CAC
     
  16. ricoshe, 01.10.2011 #16
    ricoshe

    ricoshe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    23
    Registriert seit:
    04.09.2011
    Zuletzt bearbeitet: 01.10.2011
  17. sebbo78, 01.10.2011 #17
    sebbo78

    sebbo78 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
  18. ricoshe, 02.10.2011 #18
    ricoshe

    ricoshe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    23
    Registriert seit:
    04.09.2011
    hm dann bin ich auch ratlos

    zurück schicken und auf ersatz hoffen
     
  19. marcero, 02.10.2011 #19
    marcero

    marcero Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    139
    Registriert seit:
    06.09.2011
    Ihr habt kein mutiertes Hanns erschaffen.
    In dem backup zur Vergrößerung der BootPartition für FB fehlen ein paar Partitionen, die anscheinend nicht unbedingt nötig waren.
     
    Zuletzt bearbeitet: 02.10.2011
  20. ricoshe, 03.10.2011 #20
    ricoshe

    ricoshe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    23
    Registriert seit:
    04.09.2011
    na dann :p
    ist ja auch klar.
    die partitionen sind ja auch größer.
    vllt liegts daran.
    ein partitionmanager mit gui wär was :p
     

Diese Seite empfehlen