1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Neues Milestone, Recovery Mode verhält sich komisch

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von kingmos, 06.04.2010.

  1. kingmos, 06.04.2010 #1
    kingmos

    kingmos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    3
    Registriert seit:
    06.04.2010
    Servus zusammen,
    mir wurde gerade mein Milestone ausgetauscht, das alte hatte einen Defekt. Da ich meine Daten über ADB gesichert habe wollte ich eben fröhlich das Backup zurückspielen und bin über ein kleines Problem gestolpert: Der Recovery Mode funktioniert nicht. Beim Drücken der Kamerataste beim Booten passiert... nichts. Fotos schießen kann ich aber, Bootloader geht auch, Firmware also nochmal komplett geflasht und: keine Besserung.

    Beim Wühlen im Forum bin ich darauf gestoßen, dass beim Droid nicht die Kamerataste, sondern x beim Booten gedrückt werden muss. Getestet und: geht.

    Ich bin verwirrt. Haben die mir mein Milestone gegen ein Droid getauscht? Die Tastatur ist qwertz, also deutsch.

    Wie kann das sein?
     
    Pharao48 bedankt sich.
  2. cinereous, 06.04.2010 #2
    cinereous

    cinereous Gast

    Lies doch mal die Telefon-Infos aus ;)
     
  3. kingmos, 06.04.2010 #3
    kingmos

    kingmos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    3
    Registriert seit:
    06.04.2010
    Modellnummer: Milestone

    Ich habe meine Backup jetzt allerdings schon zurückgespielt, alles läuft wie gehabt, der einzige Unterschied ist der Recovery Modus...
     
  4. kingmos, 06.04.2010 #4
    kingmos

    kingmos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    3
    Registriert seit:
    06.04.2010
    Bootloader 90.78 falls das hilft (?)
     
  5. Thyrus, 06.04.2010 #5
    Thyrus

    Thyrus Gast

    dann bist du der erste mit dem NEUEN bootloader!!!!! du hattest auch 2.1 serienmaessig drauf, korrekt?
     
  6. kingmos, 06.04.2010 #6
    kingmos

    kingmos Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    3
    Registriert seit:
    06.04.2010
    ich muss gestehen, dass ich das nicht weiss. hab das ding ausgepackt und mich damit beschäftigt, das backup zurück zu spielen. was gott sei dank inzwischen geklappt hat
     
  7. raven1, 06.04.2010 #7
    raven1

    raven1 Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    18
    Registriert seit:
    22.01.2010
    Thyrus, weißt du zufällig mehr über den neuen bootloader?
    Hat Motorola dort Bugs gefixt die findigen Hackern evtl. doch erlauben unsignierten Code zu booten oder wieso gibts nen Update des Bootloaders?
     
  8. Thyrus, 06.04.2010 #8
    Thyrus

    Thyrus Gast

    nichts bestimmtes. aber nun (user mit voll-brick), der experimentierfreudig war, wissen wir zumindests, das wir die BLs die geleakt worden sind schienbar flashen koennen. Er ist auf 90.78 und wieder zurueck gehuepft-.
     
  9. F.L.O.W., 02.09.2010 #9
    F.L.O.W.

    F.L.O.W. Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    30.08.2010
    Habe meinen Stone letzte Woche zur Reparatur geschickt und von Arvato ein Austauschgerät erhalten. :smile:

    Hatte nun das gleiche Probleme. Den Recovery Modus gab es nur in verbindung mit der x-taste. Zum Glück habe ich den Thread gefunden, sonst würde ich sicherlich noch nächste Woche herum probieren..
     
  10. TimeTurn, 02.09.2010 #10
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,101
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Das verhalten (X statt Kamera) ist beim 90.78er Bootloader völlig normal - habe den auch auf meinem Stein.
     

Diese Seite empfehlen