Neues Nexus aber GPS nur bei Wifi/Datenverbindung, keine Satelliten?

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von gessi2000, 22.03.2012.

  1. gessi2000, 22.03.2012 #1
    gessi2000

    gessi2000 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    1
    Registriert seit:
    05.06.2011
    Hallo,

    mein neues Nexus, 4.0.2, findet keine Satelliten wenn die Datenverbindung und Wifi ausgeschaltet sind?

    FasterFix habe ich installiert aber läuft wohl nicht weil nach dem Start nur ein schwarzer Bildschirm zu sehen ist, kann also nichts einstellen.

    Ich bin etwas am verzweifeln weil ich einige threads durchgelesen habe und wohl keine Lösung existiert, oder doch?

    GPS Test zeigt auch keine Satelliten an.

    Bin etwas am rätseln ob das wirklich die Hardware ist.

    Kann jemand einen Hinweis geben?

    Ich befinde mich im Ausland mit Daten roaming off, kann es daran liegen?
    Denke wohl nicht.

    Gruß

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  2. gokpog, 22.03.2012 #2
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Länger warten. Ist ganz normal, dass es im Ausland ohne Datenverbindung sehr lange bis zum ersten GPS Fix braucht.

    Du hast keine ungefähre Position über die Mobilfunkmasten und sobald du weiter weg reist, auch die falschen AGPS/Almanach Daten. Dein GPS muss das ohne Datenverbindung erst von den Satelliten neu ziehen. Da es aber die Position der Satelliten an deinem Standort noch nicht kennt, ist der erste Fix besonders schwierig.

    Einfach an lassen, bei meinen alten Handys hat das gerne mal mindestens eine viertel Stunde gedauert, bis der erste Fix da war. Die nachfolgenden gehen dann wieder wesentlich schneller.
     

Diese Seite empfehlen