1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Neues Update 2.0.71

Dieses Thema im Forum "Archos Internet Tablet Forum" wurde erstellt von Jedder, 16.12.2010.

  1. Jedder, 16.12.2010 #1
    Jedder

    Jedder Threadstarter Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
    Anscheinend ist das neue Update nun verfügbar, jedenfalls teilweise.
    Hab den Download allerdings noch nicht gefunden, wird aber hoffentlich in Kürze was werden.

    Edit: Direkt über das Gerät(OTA) ist der Download verfügbar.

    Quelle:
    Forum.ArchosFans.com - View topic - New firmware updated from archos today

    Die Änderungen:
     
    Zuletzt bearbeitet: 16.12.2010
    R24, dooyousee, b3rnd und 3 andere haben sich bedankt.
  2. Clarence, 16.12.2010 #2
    Clarence

    Clarence Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    5
    Registriert seit:
    03.11.2010
    OTA hat mir mein Gerät gerade gesagt, es sei auf dem neusten Stand. Bin jetzt über die Archos HP am saugen, noch 65% dann weiß ich mehr.
     
  3. Jedder, 16.12.2010 #3
    Jedder

    Jedder Threadstarter Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
    Beim Installieren nicht wundern, das braucht ewig....
     
  4. IngoPan, 16.12.2010 #4
    IngoPan

    IngoPan Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    Kann Bitte mal einer den Direktlink posten - Danke ;)
     
  5. Jedder, 16.12.2010 #5
    Jedder

    Jedder Threadstarter Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
    Muhaha, wie schnell ist das denn jetzt?

    Kein Vergleich mit vorher. Habe eben Mailprogramm, greader, Online Zeitungen, News&Weather, Market und Dolphin gestartet. Alles lief noch flüssig, ohne jeglich Performanceeinbrüche.
    Vorher war schon bei Mail und Browser die Grenze erreicht.

    Hoffe das bleibt so. *G*
     
  6. IngoPan, 16.12.2010 #6
    IngoPan

    IngoPan Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    WIE updated man? Im Archos ? Kann einer mal Bitte den externen Link posten um manuell upzudaten, Danke !
     
  7. Jedder, 16.12.2010 #7
    Jedder

    Jedder Threadstarter Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
  8. drno744, 16.12.2010 #8
    drno744

    drno744 Erfahrener Benutzer

    Beiträge:
    223
    Erhaltene Danke:
    8
    Registriert seit:
    12.07.2009
    Echt super wenn jetzt noch flash kommt bravo Archos
     
  9. Clarence, 16.12.2010 #9
    Clarence

    Clarence Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    5
    Registriert seit:
    03.11.2010
    Bei mir läuft gar nix. Das Ding reagiert gar nicht mehr, Browser oder App Drawer öffnet nach Minuten. Muss nochmal rebooten.
    Hast du Google Market etc. drauf?
     
  10. Jedder, 16.12.2010 #10
    Jedder

    Jedder Threadstarter Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
    Jo, Market etc. war drauf. Habe auch nicht zurückgesetzt.
    Läuft atm perfekt.
     
  11. IngoPan, 16.12.2010 #11
    IngoPan

    IngoPan Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
  12. fnetf, 16.12.2010 #12
    fnetf

    fnetf Android-Lexikon

    Beiträge:
    1,011
    Erhaltene Danke:
    209
    Registriert seit:
    10.08.2010
    Phone:
    OnePlus 3 und Galaxy Note 4
    Was ist mit Flash ?!?!?! und teste mal bitte Z4Root und bestätige ob oder ob nicht !
     
    Zuletzt bearbeitet: 16.12.2010
  13. Clarence, 16.12.2010 #13
    Clarence

    Clarence Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    5
    Registriert seit:
    03.11.2010
    Nach reboot bleibt der Homescreen gleich leer, und der App Drawer öffnet auch nicht, nur Black screen.
     
  14. Jedder, 16.12.2010 #14
    Jedder

    Jedder Threadstarter Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
    @Clarence

    Warte, bzw. hättest warten sollen. Bei mir war der Screen auch einige Zeit schwarz. Hab ja oben geschrieben das es lange dauert.

    @fnetf

    Flash wird genauso schlecht/gut gehen wie vorher, steht ja nicht von im Changelog. z4root...hm, mal schauen wo ich die Zeit hernehme. Ansonsten findet sich bestimmt jemand. :p
     
  15. IngoPan, 16.12.2010 #15
    IngoPan

    IngoPan Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    Er sagt er bootet neu, dann bootet er und nun reagiert der touchscreen nicht mehr nachm booten. Ist das Normal?;)
     
  16. Clarence, 16.12.2010 #16
    Clarence

    Clarence Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    5
    Registriert seit:
    03.11.2010
    Ich musste einen Wipe machen. Jetzt läuft es wieder. Muss aber natürlich alle Anwendungen neu installieren.
     
  17. fnetf, 16.12.2010 #17
    fnetf

    fnetf Android-Lexikon

    Beiträge:
    1,011
    Erhaltene Danke:
    209
    Registriert seit:
    10.08.2010
    Phone:
    OnePlus 3 und Galaxy Note 4
    Den Neuen Market 2.2.6 hast Du ja auch noch nicht daruf oder ?
     
  18. IngoPan, 16.12.2010 #18
    IngoPan

    IngoPan Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    Also ich hab das update gemacht, aber dauerte nur kurz? Und nun sagt mir Geräteinfo es sei immer noch v ... .54 ;(( Was mach ich falsch, ich install das .aos von einer SD Karte, das ging bei v ...54 auch problemlos.
     
  19. Jedder, 16.12.2010 #19
    Jedder

    Jedder Threadstarter Android-Lexikon

    Beiträge:
    1,257
    Erhaltene Danke:
    251
    Registriert seit:
    09.11.2010
    Nach dem kopieren einer App werden immer noch die Medien gescannt. Wie dumm ist das denn?

    z4root funktioniert nicht, jedenfalls bei mir. Programm schließt sich nach einige Zeit.
     
  20. IngoPan, 16.12.2010 #20
    IngoPan

    IngoPan Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010

Diese Seite empfehlen