1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Seglerharald, 21.09.2011 #1
    Seglerharald

    Seglerharald Threadstarter Junior Mitglied

    Hi,

    ich habe heute wieder mein Speed mit dem PC verbunden und über die LG PC Suite nach Updates gesucht. Und siehe da: er meldet, dass eine Softwareaktualisierung vorhanden ist.
    Ich denke, Hurra, endlich ist 2.3. da, druecke auf Update, es startet der Mobile Updater, es laufen ein paar Balken - schliesslich die Meldung "Bei ausgewähltem Modell derzeit kein Update verfügbar." (im LGMobile Support Tool).

    Habe auch die USB Treiber nochmal installiert, gleiches Ergebnis.

    Wenn ich in der PC Suite nach einem Update suche, kommt wieder die meldung, dass en Update da ist, usw, usw.
    Edit: habe ein LGOS vom österreichischen "Drei" Provider., Version V10c

    Habe ich da was falsch gemacht? Gibt es ein Update oder nicht?

    Danke,

    Harald
     
    Zuletzt bearbeitet: 21.09.2011
  2. sneff33, 21.09.2011 #2
    sneff33

    sneff33 Erfahrener Benutzer

  3. Seglerharald, 21.09.2011 #3
    Seglerharald

    Seglerharald Threadstarter Junior Mitglied

    Danke für den klugen Kommentar.
    Den von Dir verlinkten Thread habe ich schon gelesen. Wenn wir schon dabei sind: Ich mache sehr wenige neue Threads auf, beschraenke mich auf´s Lesen. Bin aber auch nicht neugierig auf Oberlehrer-Gehabe. Der verlinkte Thread wurde IM MAI eroeffnet und bezieht sich eigentlich auf das Update, das im Mai veroeffentlicht wurde.

    Ich kann also nicht Ansteossiges daran finden, wenn ich eine Frage in einem neuen Thread stelle, vor allem, da das von mir beschriebene Updateverhalten (Hinweis auf Update in der PC Suite, dann aber doch kein Update) noch von niemandem beschrieben wurde.

    Harald
     
    Zuletzt bearbeitet: 21.09.2011
  4. sneff33, 21.09.2011 #4
    sneff33

    sneff33 Erfahrener Benutzer

    Na hoffentlich haste den Thread auch zuende gelesen,denn inzwischen hat Presseonkel den Titel editiert, der Thread bezieht sich auf genau dein Problem !
     
  5. DerFremde, 21.09.2011 #5
    DerFremde

    DerFremde Neuer Benutzer

    Bei mir genau das gleiche, auch drei, auch 10c, auch Anzeige von neuer Version, auch bei mir kein Erfolg. Auf zwei PCs.
     
  6. Melkor, 21.09.2011 #6
    Melkor

    Melkor Super-Moderator Team-Mitglied

    ich mach mal zu...der Hauptthread ist da wirklich sinnvoller
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen