1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Neueste Firmware und kein ROOT möglich..

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von bytehunter, 26.07.2011.

  1. bytehunter, 26.07.2011 #1
    bytehunter

    bytehunter Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    22.01.2011
    HILFE!!!

    Habe heute die neueste Firmware aufgespielt die es bei samfirmware.com gab (XXJPQ).

    Aber mit jeder höheren Version wurde es immer schwieriger das Gerät zu rooten. Benutze "SuperOneClick 1.6.5". Das Programm rootet zwar das Gerät, aber beim Versuch ein App zu starten das Root benötigt, z.B Titanium Backup, bekommt das App keine Root-Rechte. SuperOneKlick sagt aber immer alles wäre in Ordnung. Und da,s obwohl das su-Kommando das das Programm nach dem Rooten zum Testen an das Gerät schickt von der su-App nicht erkannt und abgefragt wird, ob dieses Kommando su-Rechte erhalten soll...

    Wer kann mir helfen??

    Möchte eigentlich nicht auf eine ältere Firmware-Version zurück, nur um zu sehen das es dort auch nicht mehr klappt...

    HILFE!!
     
  2. schickimicky, 26.07.2011 #2
    schickimicky

    schickimicky Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    42
    Registriert seit:
    15.09.2010
    Phone:
    Motorola Moto G
    haste das Gerät mal neu gestartet?
     
  3. DaBigFreak, 27.07.2011 #3
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    haste mal manuell superuser installiert? Hatte das auch irgendwann mal, dass ich auf einmal kein SuperUser mehr hatte. Ohne Superuser gibts auch kein root, jedenfalls warten die meisten anständig programmierten apps erst auf die Bestätigung von SuperUser, so wies ausschaut.
     
  4. bytehunter, 28.07.2011 #4
    bytehunter

    bytehunter Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    22.01.2011
    Hatte das Gerät nach dem Flashen nochmals auf WerksEinstellungen gebracht und nach dem versuch zu rooten auch neu gestartet. Hat nicht geklappt. Wie man den Superuser manuell installiert...keine Ahnung.
    Was geholfen hat war eine neuere Version vom Superoneklick. Habe die Version 1.9.5 genutzt.

    Aber Danke für die Tipps...

    Ps: wie installiert man den Superuser manuell?

    Gruß bytehunter
    Gesendet mit der Android-Hilfe.de-App
     
  5. DaBigFreak, 28.07.2011 #5
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    Such mal nach SuperUser im www und dann findeste schon eine app, die du dann per SD-Karte manuell installieren kannst^^
     
  6. Joe Beralt, 28.07.2011 #6
    Joe Beralt

    Joe Beralt Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    12
    Registriert seit:
    09.04.2011
    Root klappt definitiv bei der JPQ! Habe SuperOneClick in der gleichen Version wie bei der JPM genutzt. Nach dem Rooten neu gestartet und Titanium sowie Adfree und FasterFix funkunieren.

    Versuchs doch einfach nochmal und vergiss das ab- und anschalten danach nicht.

    Grüße
    Joe
     
  7. bytehunter, 02.08.2011 #7
    bytehunter

    bytehunter Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    22.01.2011
    Danke nochmal für eure Hilfe. Mit der neuen Version von Superoneklick hat funktioniert. Und das mit der App auf SD-Card lasse ich mir mal durch den Kopf gehen. Ist ja vielleicht unkomplizierter als mit Superoneklick, wenn es mal wieder nötig werden sollte.

    Gesendet mit der Android-Hilfe.de-App
     
  8. austrian_crusader, 02.08.2011 #8
    austrian_crusader

    austrian_crusader Android-Experte

    Beiträge:
    533
    Erhaltene Danke:
    50
    Registriert seit:
    21.11.2010
    Phone:
    Nexus 5
    am einfachsten wäre gewesen einfach zu rooten und bei titanium backup auf -probleme?- zu clicken dann lädt es automatisch die passende busybox runter und alles funzt ^^
     
  9. bytehunter, 04.08.2011 #9
    bytehunter

    bytehunter Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    22.01.2011
    das ging so leider nicht...

    ohne funktionierendes Root bekam ich bei Titanium Backup noch nicht mal einen Startbildschirm. Denn dort taucht der Button "Probleme?" erst auf. Und ob Titanium dann einfach eine neue busybox runterlädt???

    nimmt wohl eher die im App vorhandene...und die muß nicht aktueller sein als die von SuperOneKlick
     
  10. austrian_crusader, 04.08.2011 #10
    austrian_crusader

    austrian_crusader Android-Experte

    Beiträge:
    533
    Erhaltene Danke:
    50
    Registriert seit:
    21.11.2010
    Phone:
    Nexus 5
    naja dann hat ja der root nicht funktioniert xD ich dachte es hat geklappt zu rooten und du hattest eine veraltete busybox ^^

    und ja wenn du auf probleme? gehst und deine busybox ist veraltet dann ladet titanium eine neue runter ^^
     

Diese Seite empfehlen