1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Neuling braucht Hilfe

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von Bevan, 15.02.2011.

  1. Bevan, 15.02.2011 #1
    Bevan

    Bevan Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Abend alle zusamm...Ich habe nun mein Magic schon seit über einem Jahr. Habe bis jetzt es einfach BENUTZT und es lief immer alles super. Nach dem neuen Update auf 2.2.1 läuft fast garnix mehr. Es stürzt ständig ab, reagiert nicht, Empfang weg und von der Akkulaufzeit will ich garnicht reden.
    Ich würde jetz gerne das Telefon nochmal zurücksetzen auf Anfang sozusagen und dann die Updates nochmal installieren.
    Ich habe leider überhaupt keine Ahnung,wie ich irgendwas tun soll...
    Hoffe ihr könnt mir mit ner kleinen, leicht verständlichen Anleitung weiterhelfen.
    Ich habe die Suchfunktion schon benutzt, aber da Blick ich bei den ganzen Threads überhaupt nicht durch....
    Wünsch euch allen noch einen schönen Abend und schonmal Danke im Vorraus!
    MfG
     
  2. Kadett Fahrer, 15.02.2011 #2
    Kadett Fahrer

    Kadett Fahrer Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    6
    Registriert seit:
    12.08.2009
  3. Bevan, 15.02.2011 #3
    Bevan

    Bevan Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Soll ich auf 1.5 oder auf 1.6 machen? Und welches von den beiden muss ich nehmen?
     
  4. Bevan, 15.02.2011 #4
    Bevan

    Bevan Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Also wenn ich das richtig verstehe,muss ich erstmal in den original Zustand zurücksetzen,oder? Aber da schon das erste Problem? Wie starte ich mein Handy im "fastboot" Modus?
     
  5. gnometech, 15.02.2011 #5
    gnometech

    gnometech Android-Experte

    Beiträge:
    858
    Erhaltene Danke:
    122
    Registriert seit:
    20.10.2009
    Probier doch erstmal ein Zurücksetzen auf Werkseinstellungen. Findest du im Menü den Eintrag.
    Falls das nichts bringt, probier das Zurücksetzen.
     
  6. Steppo, 17.02.2011 #6
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Da du dich mit 'fastboot' nicht auskennst würde ich dir die 2.Methode im TUT empfehlen.

    Sent from my Oldtimer using Tapatalk
     

Diese Seite empfehlen