1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Neustart des Handys bei Navigation

Dieses Thema im Forum "HTC Desire Z Forum" wurde erstellt von TeAc, 14.09.2011.

  1. TeAc, 14.09.2011 #1
    TeAc

    TeAc Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Guten Abend,

    Ich habe folgendes Problem.
    ich habe mein Handy als Navi benutzt, ging auch soweit alles gut.
    Allerdings ging es dann einfach während der Fahrt aus.
    Die Strecke war auf der Autobahn und es waren rund 210 Kilometer insgesamt,bei 190 hat es sich dann verabschiedet.

    Als Navigation Software nahm ich die App Navigation von Google.
    Benutze auch die Stock Rom mit Android 2.3 und den Go-Launcher. Sonst keinerlei Änderungen an dem Gerät.

    Da es schonmal passierte,wollte ich fragen,ob Ihr das Problem kennt und es eher ein Softwarefehler ist oder die Hardware defekt ist.


    Grüße


    Gesendet mit der Android-Hilfe.de-App
     
  2. jakob42, 14.09.2011 #2
    jakob42

    jakob42 Fortgeschrittenes Mitglied

    Beiträge:
    360
    Erhaltene Danke:
    68
    Registriert seit:
    11.01.2011
    Phone:
    LG G2
    Tablet:
    Acer Iconia A500
    Ging es denn danach einfach wieder an oder ist der Akku leer? Als ich mein G1 hatte, hatte ich einen billigen USB-Adapter für den Zigarettenanzünder, der dem Handy aber (viel!!) weniger Strom zuführen konnte, als mein armes altes G1 gebraucht hat um GPRS, GPS und Navigation an sich zu betreiben. Aber die Batterieladeanzeige war verwirrt, da es die ganze Zeit davon ausging, dass das Handy geladen wird und dann falsche Werte angezeigt hat.
     
  3. TeAc, 14.09.2011 #3
    TeAc

    TeAc Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Es ging danach wieder an und der Akku war nicht leer, das Batterie Symbol war noch grün und ich hatte auch das Ladegerät von Htc an.

    Ich kann es mir nur erklären,dass das Handy zu heiß wurde und sich neugestartet hat, aber selbst das ist ungewöhnlich.

    Gesendet mit der Android-Hilfe.de-App
     
  4. negg, 15.09.2011 #4
    negg

    negg Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.01.2011
    Ich glaube nicht dass es an Wärme oder Strom liegt. Ich habe das DZ auf unserer letzten Reise in ein südliches Land über 600 km und auch bei sehr großer Hitze laufen gehabt, ohne Probleme. Ich glaube einfach, die Navi App hat sich bei Dir durch einen ungünstigen Umstand aufgehängt. Kommt gelegentlich aber sehr selten vor.
     
  5. TeAc, 16.09.2011 #5
    TeAc

    TeAc Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Also,heute habe ich es wieder getestet, das Handy ging nach gefühlten 20 min aus,allerdings auf der gleichen Höhe wie schonmal. Finde ich persönlich merkwürdig.

    Ich benutze zur zeit einen anderen Akku, allerdings kann es daran bestimmt nicht liegen,da es schonmal mit dem Originalakku passierte.

    Sollte ich einen Werksreset machen,oder es einschicken und auf die Garantie hoffen?!

    Gesendet mit der Android-Hilfe.de-App
     
  6. TeAc, 02.10.2011 #6
    TeAc

    TeAc Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Ich bin es wieder,
    hatte das Problem wieder bei der Navigation und auch beim spielen von Order&Chaos.

    Benutze als Launcher den Go-Launcher, aber daran kann es bestimmt nicht liegen?!
    Ich benutze aber auch eine alternativen Akku mit einer höheren Kapazität,aber kein Markenakku, ich tippe eher auf den,aber alles andere funktioniert damit prächtig.

    Ist es sinnvoll, einen Werksreset zu machen und den Fehler zu reproduzieren, oder eher es beim Händler melden und auf Kulanz hoffen?

    Grüße
     
  7. blaze12, 06.10.2011 #7
    blaze12

    blaze12 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    23.07.2009
    ich hatte das problem auch schon öfter. auf längeren strecken ist es auch schon passiert dass sich das handy öfter (3-5 mal) von selbst neugestartet hat. ich benutze den original akku. das einzige was ich "geändert" habe ist, dass ich den adw-launcher benutze. ansonsten ist alles stock. aber ich denke nicht, dass es am adw-launcher liegt. die neustarts passieren immer aus dem nichts....also nicht zu bestimmten zeiten oder unter bestimmten bedingungen.

    irgendwelche ideen woran das liegen könnte?
     
  8. TeAc, 06.10.2011 #8
    TeAc

    TeAc Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Ich werde es morgen nochmal testen, hatte das Handy auf Werkseinstellung gesetzt und hoffe das es klappt, wenn nicht muss es an den Händler zurück,denn es ist nicht zumutbar,wenn die Navigation nicht zuverlässig läuft, denn damit wird ja auch bei aktuellen Smartphones geworben.
     
  9. dazw, 06.10.2011 #9
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Es könnte natürlich auch daran liegen, dass zuwenig RAM verfügbar ist, Android RAM freigeben möchte und sich dabei das System aufhängt!

    Startet es denn wirklich neu oder erscheint direkt das HTC Symbol (schwarzer Hintergrund) und direkt danach der Homescreen?

    Wenn der HTC Schriftzug mit weißem Hintergrund erscheint und dann das System langsam hochfährt, hat es wirklich neugestartet. Wenn der "Neustart" recht schnell ist, wurde vermutlich der Launcher beendet. Dann ist das ein RAM Problem :(

    Kommt zu dem Zeitpunkt vielleicht eine Mail, SMS o.ä. an?
     
  10. TeAc, 06.10.2011 #10
    TeAc

    TeAc Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Also, sobald der Fehler auftritt, kommt die melodie (die,wenn es hochfährt/herunterfährt) und ich sehe einen weißen Bildschirm mit dem grünen Schriftzug von HTC.

    Nach einer Weile muss ich dann meinen Pin eingeben und das Handy ist wieder "einsatzbereit"

    Ich benutze ja den Go-Launcher,allerdings kann es meiner Meinung nach nicht daran liegen,oder doch?
     
  11. venomtt, 06.10.2011 #11
    venomtt

    venomtt Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2011
    Also bei mir kommt der Fehler bestimmt 5 mal am Tag , total lästig es jedes mal neuzustarten . Würde mich auch mal interressieren warum es einfach so aus geht .
     
  12. TeAc, 07.10.2011 #12
    TeAc

    TeAc Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Also, ich habe es heute nochmal probiert,aber wie es aussieht hilft auch die Zurücksetzung in den Werkszustand nicht.
    Also ist es für mich nicht möglich, dass Handy als Navigationsgerät zu benutzen.

    Ich habe das Handy im März bei Amazon gekauft, ist es möglich das Problem als Reklamationsgrund anzugeben, da ich schon gerne es als Navi nehmen möchte.

    Grüße
     
  13. dazw, 07.10.2011 #13
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Also ich finde das schon recht seltsam.
    Ich navigiere ständig mit der Google-Navigation, Navigon oder CoPilot und habe keinerlei Probleme. Allerdings habe ich auch ein Custom-ROM drauf. Bei Gingerbread ist der Speicher recht knapp bemessen, aber ein voller Speicher würde eigentlich keinen Neustart erzwingen.

    Ich vermute bei Dir einen Hardwaredefekt. Das Gerät wird vielleicht zu warm!

    Was passiert denn, wenn Du nach dem Neustart direkt wieder die Navigation startest?

    Hast Du mal die Navigation ohne angeschlossenem USB-Kabel probiert? Also ohne das Gerät gleichzeitig zu laden?

    Hast Du mal probiert die Navigation nur über 2G zu betreiben? Also 3G aktiv unterdrücken?


    Ich würde bei HTC anrufen und denen das Problem schildern. Vermutlich werden die Dir sagen, dass Du das Gerät zur Reparatur zu Arvato nach Herzebrock-Clarholz schicken sollst.
     
  14. TeAc, 08.10.2011 #14
    TeAc

    TeAc Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Ich merke eh,wenn ich jetzt im Internet( sei es Wlan oder Mobiles Netz) unterwegs bin,oder damit spiele, wird es sehr warm und wenn ich es lade, da merkt man schon das es warm wird, wobei ich denke, dass es da normal ist.

    Ich habe nach dem Neustart die Navigation mal wieder angemacht,allerdings waren das dann nur 25 Kilometer bis zum Ziel, also ein zu kurzer Zeitraum um den Fehler zu bekommen.

    Habe es mit und ohne Ladekabel(Original von HTC) probiert,der Fehler kam trotzdem.

    Über 2G habe ich es noch nicht probiert(weiß auch nicht Recht, wo ich das ändern kann).

    Wäre es nicht besser erstmal mit dem Händler(Amazon) in Kontakt zu treten, da ich das Handy ja von diesem bezogen habe.

    Grüße
     
  15. dazw, 08.10.2011 #15
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Also wenn Du nach dem Neustart direkt wieder navigieren kannst, dann wird es vermutlich kein Hitzeproblem sein.

    Auf 2G kannst Du unter den Mobilfunkeinstellungen umschalten. Das heißt aber nicht 2G, sondern anders. Da ich momentan aber kein HTC-ROM drauf habe, kann ich leider nicht nachschauen. Such in den Einstellungen mal nach WCDMA/CDMA!

    Amazon macht auch nichts anderes als das Gerät zu HTC bzw zu Arvato zu schicken.
    Ich hatte mein DZ auch von Amazon und habe es beim ersten Garantiefall (Lautsprecher defekt) direkt zu Arvato geschickt. Kopie der Amazon-Rechnung und eine Fehlerbeschreibung beigelegt und nach eine Woche war das Gerät repariert wieder bei mir!
     
  16. dazw, 08.10.2011 #16
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
  17. TeAc, 08.10.2011 #17
    TeAc

    TeAc Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Habe ich schon gelesen, allerdings denke ich kaum das es an dem Go-Launcher liegt, denn den benutzen ja so viele und da hätte sich bestimmt schon mal jemand gemeldet.

    Zu der "Lösung/Variante" das Internet per 2G laufen zu lassen halte ich nix, da ich zwar das Problem eventuell damit beheben kann, aber es ist doch nicht die Lösung etwas im System zu ändern, damit ich ein Programm so nutzen kann wie man es dafür vorgesehen hat.

    Soll ich mich erstmal an den Händler wenden, oder lieber an den Hersteller?
     
  18. dazw, 08.10.2011 #18
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Nach ein paar Wochen wird Dir Amazon das Gerät mit Sicherheit nicht austauschen, sondern auch einschicken.

    Wie schon gesagt habe ich mich direkt an HTC gewandt und es dann zu Arvato geschickt.
     
  19. TeAc, 08.10.2011 #19
    TeAc

    TeAc Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    01.03.2011
    Ich habe ja auch auf die Facebook Seite von HTC geschrieben, aber da antworten nur andere User, nie jemand von HTC direkt...

    Da probiere ich es erstmal bei HTC, allerdings wird der Händler(Amazon) ja da übersprungen, kann das Konsequenzen haben?
     
  20. dazw, 08.10.2011 #20
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Ich habe mein Gerät selber bei Amazon gekauft und mich direkt an HTC gewandt!
    Was soll denn passieren?
    Amazon ist doch froh, wenn die Garantie nicht über die abgewickelt wird ;)
     

Diese Seite empfehlen