1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

New Rom 2.3.4 GB v20E

Dieses Thema im Forum "Root / Hacking / Modding für LG Optimus Speed" wurde erstellt von Benny100, 16.09.2011.

  1. Benny100, 16.09.2011 #1
    Benny100

    Benny100 Threadstarter Android-Experte

    Beiträge:
    618
    Erhaltene Danke:
    34
    Registriert seit:
    04.08.2011
    So jetzt ist was neues aufgetaucht! :)

    tks to disciplebg for nandroid
    well, I can confirm that it really works, and is version 2.3.4, thanks to disciplebg for the link, the installation process:
    Bb Install bb the August 2 (post rom king topogigi)
    Wipe Dalvik-cache-factory
    Restore nandroid .-
    Ready

    Quelle:
    http://forum.xda-developers.com/showthread.php?t=1264721
     
    Melonos bedankt sich.
  2. CMONE, 16.09.2011 #2
    CMONE

    CMONE Android-Experte

    Beiträge:
    616
    Erhaltene Danke:
    81
    Registriert seit:
    13.11.2010
    Und schon geflasht?
    CWM5.x.x... brauchst :tongue:
     
  3. Benny100, 16.09.2011 #3
    Benny100

    Benny100 Threadstarter Android-Experte

    Beiträge:
    618
    Erhaltene Danke:
    34
    Registriert seit:
    04.08.2011
    Will gerade los machen!
    Aber das ist doch die aktuelle ROM Manager v4.4.0.7 oder?
    ClockworkMod 5.0.2.0
     
    Zuletzt bearbeitet: 16.09.2011
  4. fighterchris, 16.09.2011 #4
    fighterchris

    fighterchris Ehrenmitglied

    Beiträge:
    7,270
    Erhaltene Danke:
    1,487
    Registriert seit:
    16.08.2010
    Phone:
    LG G2
    Habs mal in den Root/Hacking Bereich verschoben weil es keine Custom Rom ist ;)

    CWM 5.0.2.0 ist die aktuellste


    So mismatch MD5 :(
     
  5. danbogdan, 16.09.2011 #5
    danbogdan

    danbogdan Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    54
    Registriert seit:
    09.12.2009
    Phone:
    Sony Xperia Z1 Compact
    Läuft bei mir ganz gut. Besser als 20c würde ich sagen. Muss aber weiter beobachtet werden wegen Akkulaufzeiten und so.
     
  6. Benny100, 16.09.2011 #6
    Benny100

    Benny100 Threadstarter Android-Experte

    Beiträge:
    618
    Erhaltene Danke:
    34
    Registriert seit:
    04.08.2011
    Läuft um einiges besser wie die 20c bis jetzt super! :)
     
  7. fighterchris, 16.09.2011 #7
    fighterchris

    fighterchris Ehrenmitglied

    Beiträge:
    7,270
    Erhaltene Danke:
    1,487
    Registriert seit:
    16.08.2010
    Phone:
    LG G2
    Aber netter Bug mit den Anzeigen für Wlan usw. zuerst Lg Stock. Nach dem entsperren Gb Style :D

    Sent from my unknown Device
     
  8. CMONE, 16.09.2011 #8
    CMONE

    CMONE Android-Experte

    Beiträge:
    616
    Erhaltene Danke:
    81
    Registriert seit:
    13.11.2010
    Ich habs auch gemacht, mal schau'n, was mir adhoc aufgefallen ist u. ich mir unsicher bin, sollten die grün oder blau sein, die hier sind definitiv blau.
    Mein Gott, drei Tage von der alten Stock weg auf Miui u. ich hab noch nichtmal mehr gefunden wo man das USB-Debugging aktiviert u. die Screens mit ddms zu machen.
    Ich mach mal jetzt Quadrant, dann teste ich mein BT Headset, dass ging nämlich mit den anderen auch nicht, dann meinen HDMI am 50" Plasma von LG wo nie ein Ton am Fernseher rauskam. Und dann schau ich noch ob ein bestimmter Film der mit der alten Stock prima lief, aber bei allen anderen Customs ruckelte, ob der passt.... u. dann ziehe ich mir die LG-Sachen raus u. versuche sie ins MIUI einzubauen:razz:

    EDIT:
    Was soll ich sagen, plötzlich sind die WLAN-Symbole grün geworden..., der Market ist noch der alte, wird sich wohl noch updaten...

    EDIT2:
    Quadrant-Benchmark durchgeführt, auch nicht viel schneller als mit der Froyo-Stock

    EDIT3:
    SmartShare gibts ne neue Version u. sie läuft perfekt, streamt wo die anderen Tools wie swiftka im Celebrate HD Rom versagten

    EDIT4:
    Yahoo-News ist gefixt, da konnte man bisher kein Deutsche-Land auswählen:lol:

    EDIT5:
    HDMI-Output auf dem LG 50PK350 läuft mit Ton, wurde also gefixt:thumbup:

    EDIT6:
    BT-Headset MW600 von SE läuft auch inkl. Tastensteuerung (Musik):thumbup:
    Wlan geht auch bei deaktivierten Datenverkehr...

    FAZIT:
    nach ein paar Minuten und noch wenigen Apps, läuft flüssig, die Anzeigen in der Top oder Statusbar springen mal von grün auf blau, meist bleiben sie auf grün. Bei Eingaben kommen die kleinen Pfeile die einem das positionieren erheblich erleichtern. WLAN-Speed bei N-Draft hat sich nix geändet, max. Speed war bisher 52 MBit, war bei der Stock auch schon, Lappi hat 120 MBit...Für mich schaut das alles gut aus, hier u. da sind kleine Veränderungen die halt GB mitbringen z.B. bei Akkuverbrauch oder Ram usw...
    Meine Musikwand ist auch wieder da, ich liebe sie u. die Lautstärke scheint auch gefixt worden sein, ich bilde mir ein, es wirkt lauter, Kopfhörertest sagt eindeutig ja, bei voller Lautstärke konnte man in der alten Stock immer noch die Umgebung hören, dass ist nicht mehr der Fall, deutlich lauter, jäääh:thumbup:

    Hier Pictures:
     

    Anhänge:

    Zuletzt bearbeitet: 17.09.2011
  9. cmdr_nemesis, 16.09.2011 #9
    cmdr_nemesis

    cmdr_nemesis Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    6
    Registriert seit:
    03.06.2011
    Sorry Leute, würde auch gerne diese Version v20E testen. Nur blicke ich gerade nicht durch, wo bekomme ich CWM 5.0.2.0 her? Kann dann bitte jemand kurz den ganzen Vorgang erläutern? Wäre sehr nett.

    Danke und Gruß

    Cmdr Nemesis
     
  10. CMONE, 16.09.2011 #10
    CMONE

    CMONE Android-Experte

    Beiträge:
    616
    Erhaltene Danke:
    81
    Registriert seit:
    13.11.2010
    -aktuellsten Rom-Manager installieren u. starten (gerootet ist klar)
    -Clockworkmod recovery installieren (Version 5.0.2.0)
    -Zip vom Rom in das Backup-Verzeichnis vom Clockworkmod entpacken
    -ins Recovery booten
    - Wipen (Data/factory u. Dalvik)
    - Restoren
    - Fertich:razz:

    Grüsse
    CMONE
     
    cmdr_nemesis bedankt sich.
  11. UKSheep, 16.09.2011 #11
    UKSheep

    UKSheep Android-Lexikon

    Beiträge:
    1,786
    Erhaltene Danke:
    545
    Registriert seit:
    06.09.2010
    Das mit dem grün blau, konnte etwas mit der Verbindung zu den Google Services zu tun haben.

    Kenne einige Roms mit diesem Feature.

    MfG

    UKSheep

    Sent from my GT-I9100 using Tapatalk
     
  12. Magiya, 16.09.2011 #12
    Magiya

    Magiya Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    24
    Registriert seit:
    05.04.2011
    Bei mir blinkt nur das LG logo.. Boot-schleife?!
     
  13. Jennings, 17.09.2011 #13
    Jennings

    Jennings Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    15
    Registriert seit:
    01.03.2011
    Phone:
    Samsung Galaxy S3
    ja da hat UKSheep recht,

    wenn du mit google verbunden bist wird das grün, ist eigentlich immer so !
     
  14. jbruenig, 17.09.2011 #14
    jbruenig

    jbruenig Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    24
    Registriert seit:
    14.12.2009
    Phone:
    Nexus S
    Nein, bei Gingerbread ist es so, dass wenn du mit den Google Services verbunden bist, es grün ist und ansonsten grau.

    Da LG ja seine eigene Oberfläche drübergelegt hat, kann man da schon zumindest als kosmetischen Fehler sehen, wenn die Icons von grün auf blau wechseln.

    Außerdem sieht man auf den BIldern von CMONE eindeutig auch, dass es andere Grafiken sind.

    Grüße,

    Jan
     
  15. CMONE, 17.09.2011 #15
    CMONE

    CMONE Android-Experte

    Beiträge:
    616
    Erhaltene Danke:
    81
    Registriert seit:
    13.11.2010
    Nachdem ich jetzt fast alle aps nachinstalliert habe läuft der Launcher nicht mehr ganz so flüssig. Auf einen Taskkiller verzichte ich und verlassr mich auf das Sprichermanagement von GB!
    Akku ist vollgeladen und kalibriert - jetzt bin ich gespannt wie lange er hält :razz:

    G8 ;)

    Edit:
    Akkuverhalten bislang gut, aber ich hatte auch schon 1x Pin-Eingabe mittendrin, ich hoffe es bleibt dem einmaligen Ausrutscher!
    Aber nachdem ich MIUI kennengelernt habe fällt es mir schwer weiterhin die Stock zu nutzen.
     
    Zuletzt bearbeitet: 17.09.2011
  16. schwalbe001, 17.09.2011 #16
    schwalbe001

    schwalbe001 Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    50
    Registriert seit:
    03.06.2011
    Phone:
    Samsung Galaxy S4
    ist die firmware schon gerootet? meine ich hätte das bei xda gelesen...
     
  17. Melonos, 17.09.2011 #17
    Melonos

    Melonos Android-Lexikon

    Beiträge:
    955
    Erhaltene Danke:
    179
    Registriert seit:
    13.04.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Ich habs jetzt auch drauf.

    Der Bug, dass sich das WLAN manchmal nicht verbindet, bzw. erst wieder nach einem Neustart ist aber immer noch da....

    und die externe SD wird auch nicht immer erkannt nach einem Neustart. Einen spontanen Reboot hatte ich auch schon - aber das lag wohl an einer App die ich da gerade installiert hatte.

    Was mich jetzt etwas nervt - vorher wurde der Bildschirm vor der automatischen Sperre erst etwas abgedunkelt für ein paar Sekunden, das gab einem die Zeit eben mal das Sperren zu verhindern wenn man auf irgendeinen Download oder so wartete - jetzt wird direkt gesperrt, praktisch ohne Vorwarnung.

    Aber insgesamt gesehen habe ich das Gefühl, dass das System schneller geworden ist.

    Ach so ja: bei mir war schon gerootet.
     
    Zuletzt bearbeitet: 17.09.2011
  18. schwalbe001, 17.09.2011 #18
    schwalbe001

    schwalbe001 Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    50
    Registriert seit:
    03.06.2011
    Phone:
    Samsung Galaxy S4
    ok, ich hab sie nun auch drauf und hab bislang keine probleme, bzw welche feststellen können. läuft verdammt gut und sehr fix!
     
  19. Benny100, 17.09.2011 #19
    Benny100

    Benny100 Threadstarter Android-Experte

    Beiträge:
    618
    Erhaltene Danke:
    34
    Registriert seit:
    04.08.2011
    Zu Punkt 1:
    Kann ich nicht bestätigen läuft super bei mir!

    Zu Punkt 2:
    Kann ich auch nicht bestätigen läuft super bei mir karte wird immer erkannt!

    Zu Punkt 3:
    Kann ich nicht bestätigen erst etwas dunkler dann geht es erst aus so wie es sein soll!

    Zu Punkt 4:
    Kann ich bestätigen über 400 punkte mehr mit Quadrant!
     
  20. Thor, 17.09.2011 #20
    Thor

    Thor Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    45
    Registriert seit:
    03.10.2009
    So, hab es auch drauf und es läuft bei mir wie bei Benny100 sehr flüssig. Hab nur den Farbwechsel in der Statusleiste wie oben beschrieben. Geht bei euch der VideoChat? Bei mir anscheinend nicht.
     

Diese Seite empfehlen