1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Newbie beim rom flashen

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G2 Touch" wurde erstellt von jim, 01.08.2010.

  1. jim, 01.08.2010 #1
    jim

    jim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    0
    Registriert seit:
    02.05.2010
    Hallo liebes forum,

    es tut mir leid wenn ich hier eine Frage stell die schon oft gestellt wurde! Aber ich habe mich informiert und komme nicht so richtig weiter.
    Ich möchte eigentlich einfach nur android 2.1 rom von htc mit sense Oberfläche. Der einfache Weg über htc sync bleibt mir verwehrt, habe zwei tage dran gesessen und htc sync erkennt das handy trotzdem nicht!! Bitte hierzu kein Kommentar(habe schon zuviel versucht und gelesen). Jetzt flashe ich das Rom gerade über die Konsole und aufgrund meiner nicht vorhandenen Erfahrung hierbei weis ich nicht ob ich das richtige Rom benutze.

    update-hero-generic-2.73.405.66-rooted-signed.zip
    habe ich jetzte benutz. Ist das so richtig?

    LGJim
     
  2. gado, 01.08.2010 #2
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
  3. jim, 01.08.2010 #3
    jim

    jim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    0
    Registriert seit:
    02.05.2010
    hey :)

    adb-windows shell reboot bootloader

    fastboot-windows boot recovery-RA-hero-v1.5.2.img (ist das so richtig?
    )

    dann über den Bootloader das image von der sd karte installieren(hatte ich runtergeladen von 22/Jan - Stock ROMs + radios in update.zip format for GSM Hero - Android @ MoDaCo )
    mach ich hierbei was falsch?
    hab das so in nem Forum gefunden.

    müsste bei Firmware version nicht 2.1 stehen ?? (es steht 1.5 da)


    Ich habe jetz mit ner vm ware auch sync htc zum laufen bekommen und wollte das update durchführen aber er fragt mich ob ich ein upgrade von
    2.73.405.66 auf
    2.73.111.26 durchführen möchte.. .


    Vielen Dank für die Hilfe!!!!!
     
  4. gado, 01.08.2010 #4
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Wie gesagt, die Firmware 2.73.405.66 ist Android 1.5. Firmwares mit 3.x sind Android 2.1.

    Habe dir die Firmware angehängt. Das mit Fastboot ist eine ganz alte Methode, die mit der alten Firmware noch geht, probiere es aus.
     
  5. jim, 01.08.2010 #5
    jim

    jim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    0
    Registriert seit:
    02.05.2010
    hey vielen Dank!!
    Als Anfänger ist das Thema etwas unübersichtlich, auch wenn man viele Informationen findet! Hast mir sehr geholfen und ich kann mich endlich wieder aufs programmieren konzentrieren! Danke!!!!

    LG Jim
     
  6. jim, 01.08.2010 #6
    jim

    jim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    0
    Registriert seit:
    02.05.2010
    Hey , leider funktioniert es doch nicht richtig, mit folgenden Fehler htc sense has stopped unexpectdly. Hast du noc tipp? wahrscheinlich sollte ich eine andere Version nehmen?
     
  7. gado, 01.08.2010 #7
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
  8. jim, 01.08.2010 #8
    jim

    jim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    0
    Registriert seit:
    02.05.2010
    Es tut mir wirklich leid, nach dem Hard reset hatte sich das Problem erledigt! Ich werde noch meinen Enkelkindern von deinen Taten erzählen :) . Thank You
     

Diese Seite empfehlen