1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Newbie-Frage zu WLAN

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von jumpman, 04.09.2009.

  1. jumpman, 04.09.2009 #1
    jumpman

    jumpman Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2009
    Hi,

    hab seit gestern ein G2 als Zweithandy zum rumspielen und hätte 2 Fragen die sich mir nicht ganz erschließen. Vielleicht könnt ihr mir ja auf die Sprünge helfen?

    WLAN
    Mein WLAN zeigt immer Signalstärke 1von5 an, auch nebem dem Router. Auch der Verbindungsaufbau nach Standby dauert ein ganzes Weilchen. Ist das beides ein Firmware-Problem?


    Danke,
    jumpman
     
  2. opallabtb, 04.09.2009 #2
    opallabtb

    opallabtb Android-Experte

    Beiträge:
    485
    Erhaltene Danke:
    93
    Registriert seit:
    07.02.2009
    Punkt 1 kann nicht bestätigen. Erst nach 2 Stockwerken Differenz bekomm ich weniger angezeigt.

    Punkt 2 liegt evtl. an DHCP? oder an der Verschlüsselung?
    Bei mir DHCP an WPA2-PSK dauert der Verbindungsaufbau nach stand-by ca 5-10 sec. mal schneller mal langsamer.

    Router ist der von der Telekom Speedport 503V.

    Mein Hero-Radio ist an der Signatur zu erkennen.

    Gruß

    opallabtb
     
  3. yahooooo, 04.09.2009 #3
    yahooooo

    yahooooo Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    3
    Registriert seit:
    22.05.2009
    Bei mir auch, wobei Punkt 1 bei mir schon im Nachbarraum deutlich schwächer wird. Aber ich hab auch ein Magic und einen eher suboptimal platzierten WLAN-Router.
     
  4. jumpman, 04.09.2009 #4
    jumpman

    jumpman Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2009
    Hi,

    bei mir ne AVM 7270 die beim Konkurrenzgerät aus C. auch noch in 10m Entfernung vollen Empfang hat.

    Gruß
    jumpman
     

Diese Seite empfehlen